Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7674 Discussions

Wireless-AC 9560 | Code 10 - this device cannot start

Elividon
Beginner
1,749 Views

The last three weeks I've had major issues with the Intel Wireless-AC 9560 on my MSI Creator P65 8RE. I bought it in April 2019.

Message in device manager:
This device cannot start. (Code 10)

{Operation Failed}
The requested operation was unsuccessful.

I've tried...

  • installing the newest drivers from Intel and MSI.
  • Resetting my BIOS.
  • Updating the BIOS.
  • And I just wiped my C: driver and reinstalled Windows 10.

The issue remains the same.

I attached the system information file to this post, created with the Intel System Support Utility.

Thank you in advance.

0 Kudos
9 Replies
Steven_Intel
Moderator
1,719 Views

Hello Elividon,


Thank you for posting on the Intel® communities.


Usually for code 10 error in device manager, we recommend the following steps:



Make sure to follow the steps in this article for each installation https://www.intel.com/content/www/us/en/support/articles/000022173/wireless.html


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Elividon
Beginner
1,704 Views

Hello Steven,

 

Thanks for your reply. I tried the latest OEM driver from the MSI website, and I tried the Intel generic driver. Both with a cold reboot. And I followed all the steps here. https://www.intel.com/content/www/us/en/support/articles/000022173/wireless.html

The Wireless-AC 9560 still gives a code 10 error. Any other ideas?

 

Thanks!

0 Kudos
Steven_Intel
Moderator
1,679 Views

Thank you for your response.


We are going to investigate this and let you know as soon as I have an update.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Steven_Intel
Moderator
1,677 Views

Hello Elividon,


Please try the following recommendations:


- Apply the recommended steps for 802.11ac standard: https://www.intel.com/content/www/us/en/support/articles/000024678.html

- Make sure the router or Access Point is well configured. You may need to contact your Internet Service Provider to ensure this.


Please let me know of the outcome.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Elividon
Beginner
1,648 Views

Hi Steven,

 

I check all the settings as recommended one by one. Everything was already configurated as documented in the article you sent me.

Surely the access point it not the problem. I've been at about 10 different locations throughout Norway and it all results in the Wireless AC-9560 not working.

 

Could there be a hardware issues resulting in a code 10?

 

Best regards,

 

Elividon

0 Kudos
Steven_Intel
Moderator
1,659 Views

Were you able to check the previous post?


Let us know if you still need assistance.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Steven_Intel
Moderator
1,639 Views

Hello Elividon,


Thank you for your response.


It is possible there is a hardware issue, based on the troubleshooting steps performed so far. Nevertheless, I will research more and check if there is any other fix we can try.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Steven_Intel
Moderator
1,603 Views

Hello Elividon,


Based on the steps performed already, we recommend you to contact the Original Equipment Manufacturer (OEM), as it is possible there is a hardware issue.


If you need any additional information, please submit a new question as this thread will no longer be monitored.  


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Elividon
Beginner
1,507 Views

FYI. A couple of weeks ago I opened my laptop, took the Wi-Fi-adapter out and put it back in. Eversince the Wireless AC-9560 has been working properly.

0 Kudos
Reply