Community
cancel
Showing results for 
Search instead for 
Did you mean: 
NieD
Novice
143 Views

AX200 Drops Connection

I have had this issue since I purchased this card. It is a TP - Link Archer TX3000E. It drops during my streamed video lectures, group calls, and games. Basically anytime I am using the wifi for something demanding. It will remain connected to my internet, however in order for me to get it working again I have to manually disconnect and reconnect.

- I do not have an AX router, it is 5Ghz AC.

- I have had the wifi card set to AC mode and AX mode, no difference.

- I have tried both the 2Ghz and 5Ghz channels. All other devices on the network are fine.

- I have tried using it with no other device connected to the wifi. The problem persists.

- When the card is changed to 20 Mhz only on 5G it will work for the most part obviously at a lesser speed, but it will disconnect sometimes as well.

- I have attempted to change the channel on my wifi, it does not make a difference.

- With regards to drivers, I have tried multiple uninstalls and clean installs of various versions

Thank you for any help you can provide.

Labels (1)
0 Kudos
6 Replies
David_G_Intel
Moderator
122 Views

Hello NieD,

 

Thank you for posting on the Intel® communities.  

 

Please share with us the version of the drivers you tested.

I noticed you're not running the latest BIOS version, please check with the manufacturer for updates and confirm compatibility with the card.


Regards, 

 

David G.

Intel Customer Support Technician  


NieD
Novice
98 Views

I have flashed a new bios, and updated all my drivers from my motherboard manufacturers website. After a full day of use the wifi still drops.

I believe I tried some released last year from 20.XX.XX or earlier. I cant be exactly certain of the version numbers.

David_G_Intel
Moderator
87 Views

Hello NieD,

 

Since this could also be related to the router itself, please share the model with us.

Make sure that this router has its firmware up to date, and that you are running the optimized configurations on it. You can contact the manufacturer of the device for the last two recommendations.

 

Regards, 

 

David G.

Intel Customer Support Technician  

 

NieD
Novice
69 Views

It is a Bell Home Hub 2000

I can confirm that the firmware is up to date and that it is optimized according to the ISP

David_G_Intel
Moderator
58 Views

Hello NieD,

 

We're investigating this request on our side. As soon as I have an update for you, I'll post it on the thread.

 

Regards, 

 

David G.

Intel Customer Support Technician  

 

David_G_Intel
Moderator
36 Views

Hello NieD,

 

Thank you for your patience. We didn't find any common issue with the components you use and the reports provided.

We recommend that you contact the support for the Archer TX3000E for more recommendations.

If you need any additional information, please submit a new question as this thread will no longer be monitored.

 

Regards, 

 

David G.

Intel Customer Support Technician