Wireless
Issues related to Intel® Wireless Adapters and technologies
5972 Discussions

AX201 connection drops

ThiloLangbein
Beginner
491 Views

We have frequent wifi disconnections from our computer (with AX201) to our access point (AVM FritzBox 7490) in 5 GHz. Other wifi devices work well at this location.

It seems that other wifi devices nearby also disconnect, if the AX201 disconnects.

Any ideas about?

0 Kudos
9 Replies
David_G_Intel
Moderator
466 Views

Hello ThiloLangbein

  

Thank you for posting on the Intel️® communities.  Please share with us the following information:

  • What wireless card do the other systems have?
  • Does it also have Bluetooth problems?
  • When did it start to happen?
  • Do you remember if this issue happened after a new OS update or Wireless driver update?
  • Is this a laptop or desktop system?
  • Is this issue happening at home, office environment or both?
  • Is this a new computer?
  • What OS version are you using?
  • Is this the original adapter that came pre-installed in your system or have you changed/installed a new adapter recently?
  • Did you check if this problem occurs on different networks?
  • What steps do you take to reproduce your issue?
  • Were you able to have you wireless connection in a normal/expected performance before?
  • Have you installed any recent software or hardware in your system?
  • Did you test different driver versions for testing?
  • Did you reboot your access-point already? 

 

Regards, 

David G 

Intel Customer Support Technician


ThiloLangbein
Beginner
458 Views

It has bluetooth as well, but it's currently not use.
It's a Lenovo ThinkCentre M70q with a fresh 20H2 installation. I have only one wifi network available for usage.
I updated intel wifi driver to the latest version.
If I restrict WIFI to version 5 only, connection is stable.

David_G_Intel
Moderator
447 Views

Please provide the Intel® System Support Utility (Intel® SSU) report

  • Download the Intel SSU https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows
  • Open the application and select "Everything" click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".  
  • Click on the menu where it says "Summary" to change to "Detailed View".  
  • To save your scan, click on "Next", then "Save".  


Regards, 

David G 

Intel Customer Support Technician


David_G_Intel
Moderator
418 Views

Were you able to check the previous post?  

Let us know if you still need assistance.   

  

Best regards,  

David G.   

Intel Customer Support Technician 


ThiloLangbein
Beginner
413 Views

SSU log is attached.

David_G_Intel
Moderator
396 Views

Thank you for the information. The report doesn't include all the information needed, please run it again and make sure to check the "Everything" box on Step one.


Regards, 

David G 

Intel Customer Support Technician


ThiloLangbein
Beginner
343 Views

Here's the full version.

David_G_Intel
Moderator
337 Views

Thank you for the update. After checking the reports and the information provided, this seems to indicate an issue your router. The AVM FritzBox 7490 is an AC router, therefore users cannot expect to get the advantage of the Wifi-6 AX of the Wireless card AX201. Please check the recommended configurations, specs and capabilities with the manufacturer.

If you need any additional information, please submit a new question as this thread will no longer be monitored.  


Regards, 

David G 

Intel Customer Support Technician


ThiloLangbein
Beginner
305 Views

AX201 device drops frequently the WIFI connection with the router. While other devices do not.
AX201 should use WiFI 5 while connecting my router. But this seems not to work flawlessly with intel AX201.
What are the options?

Reply