Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7650 Discussions

AX211 not showing 6GHz networks with any intel drivers

Cbjake
Beginner
548 Views

UBNT 6E (6GHz) AP, and I have Dell XPS15 with a AX211 wireless cards installed, all running Windows 11 Professional and have tried to dual boot in Linux.  

 

None of the installs on this computers can see the 6GHz network when booting into windows 11 22622.290 Beta.   I know the network is broadcasting because my S21 Ultra can see and connect to the 6GHz band.  I've tried the latest manufacturer driver 22.130.0.5 and latest Intel driver 22.140.0.3, and neither of them can see the 6GHz network.

 

When booting to Manjaro with Kernel 5.17 I am also able to see and connect to 6Ghz networks.

 

In my search for help, I found this previous post Solved: ax210 window 10 21h2 not showing 6GHz networks - Intel Communities and tried the recommended older 22.45.1.1 driver and it worked.  

 

This doesn't seem like a hardware issue since my phone can connect to the 6GHz network, and my computers can connect to the network using the older driver.  It just doesn't see the 6Ghz network using any other version of the driver.

 

Apparently, I'm not the only one with this issue according to other forums.

0 Kudos
0 Replies
Reply