Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,702 Views

Advanced-N 6230 Not Connecting to Wireless N Router at 5.2Ghz

Jump to solution

I have a Dell XPS-17 laptop with the 6230 adapter connecting to a Linksys E4200 dual band router. I can connect at 2.4Ghz with no issues, but have been unsuccessful at connecting to the 5.2Ghz Wireless-N Only setup. It will connect to Mixed Mode at 5.2Ghz, but the max throughput I get is 54Mbps. I have the Advanced settings in Device Manager for the adapter set to Intel recommendations. I also have set the router to the proper recommendations. However, when I set the 5.2Ghz setting to Wireless-N Only, I cannot connect at 5.2Ghz. I have tried every possible setting combination I can think of, but I am either unable to connect or the max throughput is 54Mbps.

Here is a pic of my current router setting, but there is no connection at 5.2Ghz... http://img534.imageshack.us/img534/4338/16dc671ccc3a4415b53ce12.png http://img534.imageshack.us/img534/4338/16dc671ccc3a4415b53ce12.png

Wireless Security is WPA2 Personal / AES.

I believe I have exhausted every possible setting variation based on several hours of searching for a solution to no avail.

Alas, I land here, in hopes that maybe someone can help. Surely I have missed something, a setting, or simply have not hit the magic combination of settings. Otherwise, I assume I have a faulty adapter and will need Dell to replace it.

I graciously appreciate any assistance to a resolution.

Regards,

Sonnie

Tags (1)
0 Kudos

Accepted Solutions
idata
Community Manager
54 Views

That did not take long.

I found a recommendation to set QoS/WMM on router to "Enabled".

For the E4200 it is under Application and Gaming / QoS / WMM Support = Enabled.

2.4Ghz speed jumped to 270Mbps

5.2Ghz speed jumped to 300Mbps

So I guess the related links that show up to the right of my post after I made it were of excellent help, although the one I clicked was not my adapter or router, the suggestion still applied.

I have seen a LOT of issues with the Advanced-N 6230 with no solutions... I suspect this solution of enabling WMM in QoS will solve many of these issues.

View solution in original post

4 Replies
idata
Community Manager
54 Views

I forgot to add that all drivers and firmware are up to date on the adapter and router.

idata
Community Manager
55 Views

That did not take long.

I found a recommendation to set QoS/WMM on router to "Enabled".

For the E4200 it is under Application and Gaming / QoS / WMM Support = Enabled.

2.4Ghz speed jumped to 270Mbps

5.2Ghz speed jumped to 300Mbps

So I guess the related links that show up to the right of my post after I made it were of excellent help, although the one I clicked was not my adapter or router, the suggestion still applied.

I have seen a LOT of issues with the Advanced-N 6230 with no solutions... I suspect this solution of enabling WMM in QoS will solve many of these issues.

View solution in original post

JHu21
Beginner
54 Views

I have similar problem with Intel Wireless-AC 7260. At driver's Advanced Property list, I set Preferred Band as 5.2GHz. But it does not use 5.2Ghz band. Only very few MAC packets were sent out of 5.2GHZ channel. But it was very quickly switched back to 2.4GHz band. Its driver inf file only provides parameters of RecommededChannel24 but not channel setting in 52G band. Is anyone know how to modify its setting parameters for 5.2GHz band.

Thanks in advance.

Kevin_M_Intel
Employee
54 Views

Hello jiuxiang,

Thank you for sharing all this information.

Please note this is a very old thread so please open a new thread and provide the description along with system reports if necessary in order for us to provide accurate instructions.

Kevin M