Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
6434 Discussions

Auxiliar antenna problems in WiFi card

rubensh
Beginner
117 Views

I bought your Intel Wi-Fi 6 AX210 160MHz card but i have a problem. The card has a main and an aux pin. The main pin works correctly, i connect the antenna and it gives me more connection speed. But when i connect an antenna on the aux pin, my speed goes to 1Mbps or less. It is always the auxiliar pin, actually im using only one antenna on the main pin and my internet works correctly, the issues comes when i put an antenna on the aux. I've tried many solutions, like updating drivers, changing DNS servers, properties, everything i saw on internet, including returning the WiFi card and buying it again, thinking it was a card problem, but the issues are still there.  I would appreciate it if you can help me.

0 Kudos
2 Replies
Jocelyn_Intel
Moderator
101 Views

Hello, @rubensh.   

   

I appreciate the information provided.  

   

It is worth mentioning that Intel does not support wireless integrations (installing a different wireless adapter into your system/laptop). We recommend you speak to the System manufacturer of your equipment for support on wireless integrations and replacement parts to ensure compliance with the regulatory requirements of your country and support, as mentioned in my previous post. It is important to check for compatibility with the motherboard manufacturer, as there could be certain cards that will not work with the system.  

   

For more information, read the following article under the title "Regulatory Information Regarding Wireless Hardware Installation or Upgrade.

 

Please, keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.  

   

Best regards,    

Jocelyn M.    

Intel Customer Support Technician.   


rubensh
Beginner
44 Views
Hello, 
 
Thank you for the assistance. I am not using the Wi-Fi card on a desktop, I think it was a problem with the motherboard (ASUS PRIME B660-PLUS D4). I have updated the motherboard LAN driver and it seems like correctly working. For the moment this problem is solved, if it continues on the future I will ask on ASUS support.
 
Thank you so much for the support.
Reply