Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JLaks1
Beginner
1,111 Views

Bluetooth and connection issue with Intel Network 7260.HMWG

Hi,

I recently upgraded my wireless network card on my Samsung Princeton NP300U1A. I was able to install the bluetooth driver and wireless driver successfully using version 18.6.1 and 18.40.0 respectively. My OS is Windows 7 Ultimate. The problem I am having is that when I first start my computer, the Bluetooth icon would appear on the bottom right and was able to detect bluetooth devices but after a few seconds, the detected devices will disappear and so the bluetooth icon at the bottom. There is no way that I could find it in the start program nor control panel for this bluetooth. Hence, bluetooth isn't working for me in this case. My wireless internet is working fine on 5 Ghz frequency but speed reduces from 130 Mbps to 65 Mbps when laptop is beyond 20ft away from router. My HP laptop would still get 130 Mbps but my Samsung laptop can only get 65 Mbps. Does anyone know if I get a faulty card? I was supposed to get the HMWG.R version but seller sent me the Non R version. I wonder if that is the problem. Here are some part# from my Intel 7260 card (TA: G94295-006, SPS: 710661-001 0F, WFM: 7C5CF8C4CB60, BDM: 7C5CF8C4CB64).

If someone has the same issue and can share how you solve this problem, please let me know. Thanks.

0 Kudos
5 Replies
idata
Community Manager
179 Views

deluxman,

The situation informed may be caused due to incompatibility. Intel® Wireless Adapters are meant to be installed by the OEM (Original Equipement Manufacturer) as they customize the adapter in order to be fully compatible to the type of system it was meant to be installed.

Our first recommendation is for you to contact Samsung* and verify with them if this wireless adapter is compatible with the system you have. With that being said, we would like to take the opportunity and inform you that Intel does not offer support for integration which is when the original wireless adapter is replaced by another one. You can learn more about this by accessing this link: http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005687.html?wa... Regulatory Information Regarding Hardware Installation or Upgrade.

On our best effort to assist you, here are some tips that might help you resolve this situation:

1. Click on Start Manu button.

 

2. Type "Change Bluetooth* settings" in the Search Programs and Files box directly above the Start Menu.

 

3. With that done, the "Change Bluetooth* settings" should appear in a list of search results as you type, then click on it to open. Below is an example of what you should see when you open it.

 

4. Under the Options tab, place a check in the box next to Show Bluetooth icon in the notification area.

 

5. Click OK and restart Windows. The icon should appear next time you log in.

6. Also, you want to take a look at these link: http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005821.html Frequently Asked Questions about Bluetooth® Technology please not that inside this link you will get other related links.

Reagrding the Speed, you may want to take a look at these online solution we have:

http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005544.html?wa... Recommended Settings for 802.11n Connectivity

http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005615.html?wa... TechNote: Access Point Interoperability Issue with uAPSD

http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005582.html?wa... Resolving Wi-Fi Connection Issues

http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005493.html Quick Checks to Improve or Fix Wireless Connection Issues

you can also try this:

1. Disable power saving settings: Got to Control Panel >> Hardware and Sound >> Power Option >>Set the High Performance and apply to default settings.

2. Check the change plan settings >> Change Advanced Settings >> Wireless Adapter settings >> Power saving Mode and make sure both on Battery and Plugged In are set to Maximum Performance.

3. Next, Go to Device Manager >> Network Adapters >> Intel® Dual Band Wireless-AC 7260, right click on it and select Properties and select Adavned tab.

4. From the dialog box in the Porperties tab, select the value of U-APSD and set it to Disabled.

5. Check the value of Transmit Power and make sure its set to 5. Highest.

6. Set the Wireless Mode to 802.11 a/b/g and choose the wireless mode according to the one supportedby your router.

7. Set the Preferred Band to Prefer 2.4 GHz band.

8. Set the HT Mode to HT Mode for 802.11n compatibility.

9. Set the 802.11n channel Width for 2.4GHz to limited 20MHz.

10. Set the value of Roaming Aggressivenss to Lowest.

11. Set the value of Ad Hoc QoS Mode to WMM Disabled.

*NOTE - This is as far as we can go considering that the adapter is not the original one. We strongly recommend to contact Samsung* for additional support.

Regards,

 

Aleki
idata
Community Manager
179 Views

deluxman,

Yesterday, June 13th, 2016, Intel released a new version: 19.00.1621. For your convenience, here is the link: https://downloadcenter.intel.com/download/26065/Intel-PROSet-Wireless-Software-for-Bluetooth-technol... Intel® PROSet/Wireless Software for Bluetooth® technology for Windows 7*

We hope this piece of information can help you. Remember to check with your computer manufacturer about the about the compatibilty of this adapter regarding the type of system you have.

Best regards,

Aleki

idata
Community Manager
179 Views

deluxman,

 

 

We haven't heard from you in a while so we would like to know if you still need our assistance.

 

 

Best regards,

 

 

Aleki
JLaks1
Beginner
179 Views

I guess you can close this thread since after updating with the latest driver, the bluetooth still did not work properly and I doubt Samsung does support this particular adapter.

Thank you!

idata
Community Manager
179 Views

deluxman,

 

 

Thank you for your time. Please. don't hesitate to contact us if you have any questions about any other wireless product.

 

 

Best regard,

 

 

Aleki
Reply