Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
900 Views

Brand new Win 8 HP DV7 autoconnect issue

I have a brand new HP dv7-7300 with Windows 8 and upon boot up the wireless

will not autoconnect half the time where another Win 7 dv6 will, and always

has.

If it does not connect when the machine is started, it will autoconnect in

exactly 1 minute if that is a clue.

It has a Intel Centrino Wireless adapter N 2230 and the driver is the

latest available Intel 15.5.6.48.

Roaming is set to Medium. Signal is strong. No extra Blue tooth devices.

I have done everything that I know to do without any results.

I can connect manually if I do not wish to wait for it to autoconnect.

Any info or tips would be appreciated.

Thanks.

0 Kudos
6 Replies
idata
Community Manager
72 Views

Hi Joe,

I would like to recommend trying the latest Intel® PROSet/Wireless Software and Drivers for Windows 8* which is 15.6.0 to check if you have a different behavior.

Here is the link for you to download the proper driver version:

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3507&DwnldID=22497&ProductFamily=Wirel... http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3507&DwnldID=22497&ProductFamily=Wirel...

idata
Community Manager
72 Views

Thanks Mark I will give that driver a try tomorrow.

Here is what I came up with. The Windows 8 machine for whatever reason does NOT like the router WPA2-PSK security setting and my other 2 machines with Windows have no problem with it.

I dropped the security a notch and all is well.

Thanks.

idata
Community Manager
72 Views

I had time so I installed the updated driver 15.6.0. The machine didn't want to auto-connect the 3 times I restarted it but I could connect it manually with the stouter security encryption WPA2-PSK.

I went back to my original driver and it seems to auto-connect a little better. Maybe coincidence.

Then I went back to the weaker WEP encryption and that auto-connected every time with either driver.

The bottom line is either my router is screwed up which is possible I suppose, but the other machines do not have any problem auto-connecting using the stouter WPA2 encyption.....OR, the driver for this combo needs a little more tweaking. I don't know. It is interesting for me.

Thanks .

idata
Community Manager
72 Views

Hello Joe, Something else to check on the routers side is the security options, the security and encryption should be set to a single option (i.e.: avoid encryption: AES+TKIP, set it to encryption: AES) and this with other setting avoid setting encryption to automatic or combination of options. Combined settings take longer to complete the security handshake and often fail the connection.

 

Also it is possible that the generic driver is not the best one for this system, usually using the tested ones from the computer manufacturer is best (unless they have stopped supporting the computer).

 

Also if the router is 2 years or older you might want to look for a firmware update for it.

idata
Community Manager
72 Views

Thank you for the reply Nathalie.

I updated the firmware on the router and have been running single WPA2 (AES) for quite a while with my other year old DV6 and Compaq machines. No problem.

The brand new HP DV7-7398 doesn't like it. I had to go backwards to WEP security.

I use the latest HP driver now but tried the latest one offered by Intel and it did not help. I went back to the latest HP supplied driver.

The new machine has a different network adapter than I have in the other machines which might not be so friendly.

I ordered another router reluctantly, but mine seems to work fine and the signal has full bars. We'll see what happens. It might be the problem.

Thank You.

idata
Community Manager
72 Views

Found the problem,,,Back to using WPA2 with the original router when I switched it to "up to 150MBS" from "up to 54MBS".

I have no clue why the DV7 machine does not like the 54 setting when all the others including a friends HP with Vista doesn't have a problem.

Thanks for the reply's..

Reply