Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,459 Views

Cannot Enable My WiFi Utility Techology

Jump to solution

Cannot Enable My WiFi Utility Technology

It appears I can no longer connect to the internet on my Toshiba Sattelite A665. It used to be I would be on the computer and the WiFi would just disconnect. The computer would say that I needed to turn the hardware radio switch on. Instead, I would restart the computer and all would be fine. However, in the past few days, the WiFi has gone out several times in an evening. And now, while working at home (luckily I also have my work computer here) I can't get it to go back on.

At first I thought the radio switch was somethign to do with turning WFi on or off. I had a hard time figuring that out, but eventually was told to go into programs and type in tbswireless.exe, which turns the wireless switch on/off. Great! Thought my problem was solved. NOPE. Turning the wireless on/off does nothing to help me. When I troubleshoot the problem, it says my "wireless capability is turned off."

After putzing around some more, it appears that the problem is not whether the wifi is actually turned on or off, but whether the "hardware radio switch" is turned on or off.

When I click on the icon to address the problem (a globe w/ an x thru it), so I think, a menu opens up with several options:

Open Intel My WiFi Utility

WiFi on

WiFi off

Add new device

Enabe Intel My WiFi technology

Disable Intel My WiFi technology

Only the first option, Open Intel My WiFi Utitlity is bolded and dark. All the other options are greyed out and cannot be clicked on. In addition there is a bullet next to WiFi on, indicating that WiFi is in fact on, and a bullet in front of Disable Intel My WiFi technology, indicating the WiFi is disabled. I cannot change it. I opened the utitility program, clicked on options and "never disable" is selected even though it is clearly disabled. What frustrates me is that I cannot figure out how to make the other options in the menu bold so that I can click on them and enable the program.

Any suggestions? I am clueless when it comes to computers and I'm ready to throw mine across the room. I bought my toshiba sattelite a665 in July/August 2011. Thanks!!!!

0 Kudos
1 Solution
Victor_B_Intel
Employee
337 Views

Thank you very much for your post.

On regards to your question, there are a couple of things to check:

Driver is up-to-date:

 

Many issues can be resolved by updating an out-of-date driver. Verify you have the latest drivers.

http://www.intel.com/p/en_US/support/detect/wireless http://www.intel.com/p/en_US/support/detect/wireless

 

Wi-Fi radio is on:

 

Use the hardware switch, button, combination of keys or software to turn the Wi-Fi radio on.

Wi-Fi adapter is enabled:

 

In Control Panel > Network and Internet > Network Connections, right-click on the adapter. If disabled is an option, the adapter is enabled.

Intel® Centrino® Wi-Fi Products: Resolving Wi-Fi network connection issues:

http://www.intel.com/support/wireless/wlan/sb/CS-025332.htm http://www.intel.com/support/wireless/wlan/sb/CS-025332.htm

I hope this helps

View solution in original post

1 Reply
Victor_B_Intel
Employee
338 Views

Thank you very much for your post.

On regards to your question, there are a couple of things to check:

Driver is up-to-date:

 

Many issues can be resolved by updating an out-of-date driver. Verify you have the latest drivers.

http://www.intel.com/p/en_US/support/detect/wireless http://www.intel.com/p/en_US/support/detect/wireless

 

Wi-Fi radio is on:

 

Use the hardware switch, button, combination of keys or software to turn the Wi-Fi radio on.

Wi-Fi adapter is enabled:

 

In Control Panel > Network and Internet > Network Connections, right-click on the adapter. If disabled is an option, the adapter is enabled.

Intel® Centrino® Wi-Fi Products: Resolving Wi-Fi network connection issues:

http://www.intel.com/support/wireless/wlan/sb/CS-025332.htm http://www.intel.com/support/wireless/wlan/sb/CS-025332.htm

I hope this helps

View solution in original post

Reply