Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,890 Views

Centrino 6250 AGN - Windows 7 - Pre Logon

I am having lots of problems getting Pre Logon to work, with a new 6250. Hardware Platform -> Dell Latitude E6420. OS -> Windows 7 x64 with SP1.

I have installed Proset 14.2 along with the Admin Tool. Created a profile with Pre-Logon enabled, WPA2/AES/MS ChapV2 which matches our Wireless. However when logging into the Laptop WITHOUT a wired connection, the wireless will not authenticate to AD, nor map network drives. In fact the usual message on the Windows Logon screen (after crtl-alt-del) does not even advise that Windows will attempt to connect, via the wireless network.

I have a call into Intel, but they advised that Windows 7 does not support Pre-Logon.

 

However

I have 2 Tablets also with Intel Wireless Cards -> this time 5300 models, but with Proset 14.2 as well. I have created a Pre-Logon profile, they do run Windows 7 (32 bit) and are able to sign in without problems. They authenticate, get mapped drives, etc. Also at Windows login advise that they are connecting via Wireless.

Anyone have any ideas? I am at the point where we may have to stop ordering Intel Wireless Cards. (I should note that the other Win 7 units we have use Dell Wireless -> which works fine).

0 Kudos
4 Replies
idata
Community Manager
37 Views

Update on this issue. We had another Laptop with the same issue, however it had a Dell Wireless card. This lead us to start looking at the OS as the issue, rather than the hardware.

Appears that Windows was the problem, or more importantly the startup of Windows Services, in relation to actually logging into the computer. In testing we have now turned on the following GPO Policy:

Computers\Administrative Templates\System - > Always wait for Network at Computer startup and logon.

When this policy was applied to a test machine, it finally showed the "will try to connect to -> Network Name" at Windows Login, which previously was not working. NOTE: This was with the intel drivers installed, but the intel software not installed -> windows managing the connection.

Next test involved installing the Intel Software (14.2) enterprise. This test so far has failed, but at least we appear to be on the right track.

idata
Community Manager
37 Views

Another Update. Every time we install Intel Proset, and try to setup a Pre-Logon profile, wireless will no longer connect at crtl-alt-del. It always connects after.

This is not going to help us going forward. I have tried the Admin version of 14.2 and 13.5. Both did the same thing. However once Proset is removed, the drivers for the Adapter reinstalled, I can create a profile with Windows that will do Pre-Logon/Connect to wireless.

LLoiz
Beginner
37 Views

Did you ever find a solution? According to the software manual at http://download.intel.com/support/wireless/wlan/sb/intel_prosetwireless_software_v13_user_guide.pdf http://download.intel.com/support/wireless/wlan/sb/intel_prosetwireless_software_v13_user_guide.pdf there's no way to use persistent profiles with Win 7. Seems crazy that Intel doesn't support the 50% of PCs in the world running Win 7.

Jose_H_Intel1
Employee
37 Views

I believe we can continue this topic here: /thread/27585 https://communities.intel.com/thread/27585