Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
2,362 Views

Channel Width for 5HGz Auto vs 20MHz Only

Hello all-

I have a Intel Dual Band Wireless-AC 3168 and my internet will only work if I go to the device manager -> click on the AC 3168 adapter -> Advanced, then change Channel Width for 5GHz to 20 MHz Only. If I select Auto, my computer will connect to the wifi internet, but it won't actually work and open webpages, e-mail ect. When windows does a scan it says issues with DNS. I have tried to troubleshoot every DNS situation possible on every fourm for 2 days.

The internet works now by selecting 20 MHz Only, but my speed is about 1/2 what it can be (now caps out 50mbps, usually can go 90mbps+)

Does anyone know how to fix this issue so Auto will work again and get my full internet connection speed back?

Attached is the Intel System Support Utility Report if that helps. (.txt file)

Some things that might help when I change the setting to Auto (instead of 20MHz Only)

Error messages received:

Intel(R) Dual Band Wireless-AC 3168 : Has encountered an internal error and has failed.

-------------------------------------------------------------------

Intel(R) Dual Band Wireless-AC 3168 : Has determined that the network adapter is not functioning properly.

0 Kudos
4 Replies
idata
Community Manager
782 Views

Hello Twurz,

 

 

We understand you're having issues connecting to the Internet unless the 5GHz channel width is set to 20 MHz Only on your advanced adapter options.

 

 

While you can limit the max channel width down to 20 MHz only, channel width is controlled by your wireless router. You may want to check your router's settings to make sure that your network is properly set for channel bonding. You could try resetting your wireless router back to factory settings, then setting up your network back up from scratch to see if this resolves the issue. It's also recommended that you make sure to use the latest firmware as well.

 

 

- https://www.intel.com/content/www/us/en/support/articles/000005585/network-and-i-o/wireless-networki... Advanced Intel® Wireless Adapter Settings

 

 

From our end, we can see that you're not using the latest wireless drivers. Please update to our latest release through a clean installation in order to discard any possible corruptions or setting issues:

 

 

1. Download and save our driver package for your adapter:

 

1. Bluetooth®: https://downloadcenter.intel.com/download/27493 BT_20.30.0_64_Win10.exe

 

2. WiFi: https://downloadcenter.intel.com/download/27475 WiFi_20.30.1_PROSet64_Win10.exe

 

2. Under Apps & Features in Windows* Settings, uninstall any instance of the "Intel® PROSet/Wireless Software." When prompted, choose to "discard settings."

 

3. Go to the Device Manager > Network Adapters > Right click on your Intel(R) Dual Band Wireless-AC 3168 and uninstall it. Make sure to mark the option to "Delete the driver software for this device."

 

4. Clear out your temporary files: Press the Windows* Key + R to open the run box. Type Cleanmgr.exe and press OK. Here you will need to make sure Temporary Files are checked, you may uncheck everything else, then press OK.

 

5. Reboot your computer.

 

6. Install the wireless software and drivers package downloaded back in step one. We recommend to install your Bluetooth® driver first, then your Wireless package.

 

 

If this does not help, we would like to have the following information:

 

 

1. Brand and model of your wireless router or access point

 

2. Does the same problem occur when connecting to the 2.4 GHz band on the same router?

 

3. Do you have the same problem if connecting to other 5 GHz networks with your channel width set to Auto?

 

4. Could you please share an SSU generated while connected to the network in question with your Intel® Wireless Adapter (Even if your Channel Width has to be set to 20MHz Only)?

 

 

Best regards,

 

Carlos A.
idata
Community Manager
782 Views

Hello Twurz,

 

 

We haven't heard back from you, has your issue been resolved?

 

 

Best regards,

 

Carlos A.
THege
Beginner
782 Views

Hi,

 

I experienced a recurring problem with a laptop that is equipped with Intel(R) Wireless-AC 9560 . The short story is: the wifi stopped working when the laptop was plugged in and doing some GPU intensive task, unless I set the above setting to 20mhz only. The connection between the phenomenon and the setting is not clear to me, I assume there must be some electromagnetic noise involved from the gpu or the power source unit.

 

I am sure that this is not an AP configuration issue, as I managed to reproduce the phenomenon on 6 different APs (in two different cities, just to be sure), and I have seen many other last and current-gen laptops properly operate on those same wifi networks.

 

I documented my research on toms hardware: http://www.tomshardware.co.uk/answers/id-3817923/stressing-gpu-packet-loss-network-dropping-wifi.htm...

 

The laptop in question is an Asus UX550GD, I did contact Asus with this information, but the Asus support in my country said they did not see this problem before and they do not know what might be causing it (And they implied that I might be the only proud Hungarian owner of such a laptop, that's why no-one else reported this in my country)

 

For this reason I am seeking further information on the Intel forums, I really would love to understand what is happening and what this setting does.

 

My system:

Asus UX550GD

Processor: Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2208 Mhz, 6 Core(s), 12 Logical Processor(s)

RAM: 16GB soldered

Microsoft Windows 10 Home 10.0.17763

WiFi: Intel(R) Wireless-AC 9560 , Driver Version: 20.50.3.3

Bluetooth: Intel(R) Wireless Bluetooth(R) , Driver Version: 20.50.1.2

 

IIRC all drivers were automatically installed by Windows. I had to set the 20MHz only setting for both 2.4GHz and 5GHz to get it work.

 

Thanks,

Tamas

 

 

THege
Beginner
782 Views

Carlos, could you please help me with fetching the "generated SSU"? I don't really know what an SSU is.

Reply