Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
Bluetooth mouse lag problem on specific systems with 11th Gen Intel processors. See details here.

How to Enable Wi-Fi 6E/ 6GHz Band Using Intel® Wi-Fi 6E AX210 (Gig+)
5647 Discussions

Dual Band AC-8260 slow connection problems

AHeff2
Beginner
224 Views

Dear Support,

I have following prolem: I recently installed the AC-8260 into my PC using a PCi x4 adapter and noticed  that it has a very slow speed. It only uses 60 mbps from 1 gbps available.

I tested using different protocols but nothing seemed to work.

I have filed a report to this question with information regarding the system.

I hope you can help me and thanks in advance!

0 Kudos
3 Replies
Esteban_D_Intel
Moderator
203 Views

Hello AHeff2,

Thank you for posting on the Intel® communities.  

To better assist you I would appreciate if you could provide the following information:

 

  • Have you checked if the behavior persists in different networks?
  • What are the actual and expected download and upload speed?
  • Is this a wireless adapter upgrade? What was the adapter previously installed?
  • Please provide more details about the protocols/settings that you have tried?

 

 

Esteban D.

Intel Technical Support Technician

 

Esteban_D_Intel
Moderator
185 Views

Hello AHeff2,

Were you able to check the previous post?   

Please let me know if you need further assistance.   

 

Esteban D.  

Intel Technical Support Technician   


Esteban_D_Intel
Moderator
168 Views

Hello AHeff2 

We have not heard back from you. 

If you need any additional information, please submit a new question as this thread will no longer being monitored  


Esteban D.  

Intel Technical Support Technician   


Reply