Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7423 Discussions

INTEL AC 9560 Stops working when executing any online game

hcirne
Beginner
3,816 Views

Hello,

I have a strange problem because it only happens when I run a game, any game ,just stops working, no connection to server and if hi minimize the game and try to open a youtube on a brouser for example I have a connection error, if hi disconect the game connection , it just start working again (the brouser\youtube).

It only appens if i have the adapter in Wi-Fi 5 (802.11ac).

I've tried all the procedures like uninstalling, installing the adapter, as explained here by intel support.

I have tried with the windows driver, with the one from the manufacturer of the laptop (MSI), i got always the same result.

If i change the adapter to Wi-Fi 5 (802.11n) it works (no problems) but only at 300 (I dont take advantage of my Internet connection)

>Router= TP-Link Archer C1200 (see in attached configs) , I already tried with auto mode, only "ac " but same results. NOTE: latest firmware

>>Driver Intel(R) Wireless-AC 9560 160MHz:

Version: 22.190.0.4

Older versions = not ok same results

>>> SO Windows 11 Pro 64(latest updates)

laptop MSI GF63 Thin 9SC

NOTE: If i make a ping to google for exemple i get return , when i start a game ,the game cannot connect to the server and i get the conexion time outs (could not find host) on windows CMD. Just stops the game and connection returns.

Resume:

Clean install off SO = done

Clean Install off Driver wiffi = done

In Wi-Fi 5 (802.11n) = OK

In Wi-Fi 5 (802.11ac) = KO (only if i start a game connection to server ) any game (APEX \ Warzone\Dead by Daylight), i lose all connections (brousers) but the wifi symbol in the lower right corner is always ok!!!

 

thanks in advance for the help,

 

 

 

 

0 Kudos
1 Solution
n_scott_pearson
Super User
3,686 Views

Do you have a 9560 module (i.e., soldered down) or a 9560 M.2 card (i.e., plugged in)? If a card, it is easily- and cheaply - replaced.

...S 

View solution in original post

10 Replies
Steven_Intel
Moderator
3,789 Views

Hello hcirne,


Thank you for posting on the Intel® communities.


I am sorry you are having issues with your Intel® Wireless-AC 9560. I will be glad to assist you.


We are going to research more about this. As soon as I have an update, I will let you know.


Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
Steven_Intel
Moderator
3,783 Views

Hello hcirne,


Please provide the following information:


  • When did this issue start? Do you remember if there was any hardware change or driver/OS update before the issue began?
  • Is this the original adapter that came pre-installed in your system, or have you changed/installed a new adapter recently?
  • Does the issue happen when connected to a different network (e.g. another home network, cellphone's mobile hotspot, etc.)?
  • Are you able to connect a Bluetooth device when the issue is happening? This would help us determine if Bluetooth is also affected.
  • Have you checked if the issue also occurs when connected through Ethernet (wired LAN), if available?
  • Have you tried rebooting the router?



Best regards,


Steven G.

Intel Customer Support Technician.


0 Kudos
hcirne
Beginner
3,764 Views

Hello,

 

1 - After purchase this problem already existed but worse  (W10 Pro 64 ),  I couldn't even connect in 802.11 ac , every time I change for 802.11ac  the connection would drop right away. Contact support MSI: same procedures already executed and described by me but no solution, I eventually gave up until I got a version of the controller that I could connect to using 802.11ac. - Now i connect , only i lose connection when I start a game.

(only after migrating to W11, I decided to test the network 802.11 ac again, and I encountered this problem)

2 - Yes de Bluetooth is working , even when I run the game and lose network but i don't lose Bluetooth connection. no problems here

3 - Cable Ethernet no problems full speed no drops (same router TP-LINK Archer C1200)

4 - I haven't tested in any other network than mine, but i got another laptop whith no problems only is not a Intel wifi card , and its realtek drivers.

5 -MSI GF63 -  Laptop is original, I didn't change it or add new hardware.

 

 

Note: in attached examples off testes.

 

Bluetooth on headphones = OK

Change adapter from 802.11n to 802.11ac

Teste CMD - ping www.google.pt -t  = OK

Browser = OK

Start Game = OK

Game connection to server = NOT OK

Time out in CMD ping google = KO

Browser = KO

Stop Game

CMD ping google = OK (connection returns) see stats_cmd (attached)

 

 

 

0 Kudos
n_scott_pearson
Super User
3,759 Views

My input: After doing the upgrade to Win11, you should reinstall most of the driver packages using clean install processes. The upgrade is really not doing a very good job.

Here is my process for doing a clean install of the wireless support:

  1. If you haven't already, download - but do not install just yet - the desired Bluetooth and Wireless driver packages for your adapter. Here are the current links for downloading these drivers: Wireless: https://www.intel.com/content/www/us/en/download/19351 and Bluetooth: https://www.intel.com/content/www/us/en/download/18649
  2. Disable Internet access. Unplug Ethernet cable and/or disable wireless. Keep disabled until told to re-enable.
  3. From the Apps & Features applet, check for instances of Intel PROSet/Wireless Software and Intel Wireless Bluetooth. If none, skip to Step 6.
  4. Uninstall each instance of Intel PROSet/Wireless Software and/or Intel Wireless Bluetooth that is present. When prompted, choose to "Discard Settings".
  5. Manually reboot your computer, keeping Internet access disabled throughout.
  6. From the Device Manager applet, check the Network Adapters section for an entry for Intel Wireless-AC 9560 and check the Bluetooth section for an entry for Intel Wireless Bluetooth that has an intel driver associated with it. If neither is the case, go to Step 10.
  7. Right click on the entry for Intel Wireless-AC 9560 and uninstall it, choosing to (checkmark) Delete the driver software for this device.
  8. Right click on the entry for Intel Wireless Bluetooth and open its properties. If it has an Intel driver associated with it, then uninstall it, choosing to (checkmark) Delete the driver software for this device.
  9. Go to Step 5.
  10. (Optional but recommended) Clean out all temporary files using the Windows Clean Disk tool. Ensure you have enabled cleaning of System Files. I recommend that you then checkmark all categories offered, even if no files currently in this category (so it leaves it set up for next invocation).
  11. (Optional but recommended) Clear each of your browsers' cache.
  12. Install the downloaded Bluetooth driver package (my rule: always install Bluetooth first).
  13. Install the downloaded Wireless driver package.
  14. Manually shutdown and reboot your computer.
  15. Reenable Internet access. Restore Ethernet cable and/or reenable wireless.
  16. Test.

Hope this helps,

...S

0 Kudos
hcirne
Beginner
3,752 Views

Hello,

 

Thanks for the reply ,

I'm going to go further and opt for a clean install off W11 pro (boot from pen\format\instal) , and them the drivers that you suggest to me in these links.

as soon as I have more results I'll post them here.

Best regards,

Cirne

0 Kudos
Jocelyn_Intel
Employee
3,712 Views

Hello, @hcirne

 

Thank you for your response. 

 

Please let us know the result, we will be waiting for the outcome. 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
hcirne
Beginner
3,688 Views

Hello @n_scott_pearson ,

here follows the report of what I did;

 

> Fresh instal W11 pro 64

> with de wifi off install:  (previously downloaded from the links )

>>Bluetooth driver

>>> Wifi driver

Reboot

network-connected 802.11ac = OK

Install Game

Game starts > connection to server > pings drops and freeze (time out) reconection = ok , again freezes

Diference now: i can conect to server and when it freezes i got times outs in cmd ping google , and browser no connection to sites, again if i stop the game , everything goes back to normal.

i give up , maybe router or wifi card ,try linux SO ,dont no , my next step is try in another router first.

thanks for the help ,

Best regards

 

 

 

 

0 Kudos
n_scott_pearson
Super User
3,687 Views

Do you have a 9560 module (i.e., soldered down) or a 9560 M.2 card (i.e., plugged in)? If a card, it is easily- and cheaply - replaced.

...S 

Jianming
Beginner
2,884 Views

Wow! It seems that I have experienced the same issue as you.

The only difference is that I had installed an Android simulator on my PC, which caused my PC to lose Internet access whenever any App attempted to use the Internet. However, stopping the App would restore the Internet connection.

Despite spending several months searching for a solution online, nothing seemed to work.

Fortunately, I tried your method of changing 802.11ac to 802.11n, and now everything works perfectly!

 

Thank you very much.

0 Kudos
hcirne
Beginner
2,780 Views

Well i find a midlle solution and use the 802.11ac now with no problems , controler Version.22.190.0.4 can not update or downgrade, and W11 -22H2 copilation:22621.1778, for now it works , lets wait for the next microsoft update to see if i dont lose again conection

0 Kudos
Reply