Wireless
Issues related to Intel® Wireless Adapters and technologies
6406 Discussions

Intel AX200 cutting out/ slow speed

RobbieS
Beginner
288 Views

Hi,

I just bought a new desktop Medion Erazer with a Intel AX200 160MHz. I placed the desktop at exactly same location as before and connected to same Wifi network.

However, internet keeps cutting out and if working is not getting above few kbps whereas actual download speed was easily 5-7 Mb/s with the old desktop. All other devices (incl old desktop) still work fine and have good connection so no router/network issue.

Can you please help on this?

Ax200 came pre-installed
Attached SSU logs since I saw often asked in other topics


Thanks
Robbie

0 Kudos
1 Solution
JosueO_Intel
Moderator
259 Views

Hello RobbieS,


Thank you for the information provided, I am glad to hear that the issue is now solved and everything is working fine. 


If you need any additional information, please submit a new question as this thread will no longer be monitored.


Regards, 


Josue O.  

Intel Customer Support Technician



View solution in original post

4 Replies
JosueO_Intel
Moderator
265 Views

Hello RobbieS,


Thank you for posting on the Intel communities. In order to have a better understanding of the issue, please share with us the following information: 


  1. Have you tried using the drivers provided by the OEM?
  2. Have you reported this issue with the OEM?
  3. Do you have the same issue with Bluetooth?
  4. Model of the router. 
  5. Have you tried different SSIDs?
  6. On which band does the issue occur?


Regards, 


Josue O.  

Intel Customer Support Technician



RobbieS
Beginner
260 Views

Hi Josue,

With updated drivers the connection went from non-existing to very poor. So helped a bit.

And then I learned I’m an idiot. Apparently this desktop comes with external antenna you need to screw on. So I’m back up to a nice 60Mbps.

Apologies for wasting your time.

JosueO_Intel
Moderator
260 Views

Hello RobbieS,


Thank you for the information provided, I am glad to hear that the issue is now solved and everything is working fine. 


If you need any additional information, please submit a new question as this thread will no longer be monitored.


Regards, 


Josue O.  

Intel Customer Support Technician



JosueO_Intel
Moderator
252 Views

Hello RobbieS,


As extra information, it is recommended to check the installation of the wireless adapter and its components with the OEM. In case the issue returns or further assistance is needed, please contact your system manufacturer to get specialized support for your equipment. 


If you need any additional information, please submit a new question as this thread will no longer be monitored. 



Regards, 


Josue O.  

Intel Customer Support Technician



Reply