Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7437 Discussions

Intel AX200 not connecting to 802.11ac network




I am using using Dell Inspiron 15 5515 laptop with following specs:

AMD Ryzen 7 5700U


win10 Home

Intel AX200 wifi 6 

Linksys EA8500 AC2600 router


The problem is that the laptop only connects at 802.11n speeds (300mbps only) on 5Ghz network whereas other devices are connecting to the same network at 802.11ac (866mbps or above) speeds.


I tried the following:

I changed the advanced properties to 802.11ac because the router doesn't support 802.11ax. At first it worked and the laptop connected at 802.11ac speeds. but after few days it is only connecting at 802.11n speed and stuck at 300mbps. I checked the wireless adapter settings these were unchanged i.e., correctly set at 802.11ac. There was no change in router settings and tried rebooting the router but couldn't resolve the issue. Tried to reinstall the latest drivers version but that also didn't solve the issue.


network properties as reported by windows:

Protocol: Wi-Fi 4 (802.11n)
Security type: WPA3-Personal
Network band: 5 GHz
Network channel: 161
Link speed (Receive/Transmit): 300/300 (Mbps)
Link-local IPv6 address:
IPv4 address: xxx.xxx.xxx.xxx
IPv4 DNS servers: xxx.xxx.xxx.xxx
Manufacturer: Intel Corporation
Description: Intel(R) Wi-Fi 6 AX200 160MHz
Driver version:
Physical address (MAC): xx-xx-xx-xx-xx-xx


Can somebody help me with this? I am stuck at lower speeds despite have the right hardware.

0 Kudos
3 Replies

Hello @zuhair_abbas

Thank you for posting on the Intel® communities.

In order to review this further, could you please confirm the following information?

1- Is the Intel® Wi-Fi 6 AX200 the original wireless adapter that came pre-installed in your system or did you integrate/replace it?

2- Is this a new laptop? When did the behavior start to happen? Did it work as expected before? Please provide details

3- If this worked fine before, do you remember if this happened after a new Windows update or Wireless/Bluetooth driver update?

4- Have you checked if this happens testing only the computer and the router? (no other wireless devices connected to the wireless network during this test).

5- Does the behavior occur on different networks? (e.g. another router/modem or a Mobile network with a smartphone?).

6- When you said "the laptop only connects at 802.11n speeds", do you mean when you let the laptop automatically connect-reconnect? Are you also unable to connect to 802.11ac speeds if you manually try to connect to the specific 802.11ac network?

7- Does your router support the ac standard through both bands 2.4GHz and 5GHz? If yes, is the behavior the same if you try different bands?

8- Just for testing purposes, have you tried disabling the 802.11n standard on the router, just leaving it active on 802.11ac to see what the behavior is?

9- Run the Intel® System Support Utility (Intel® SSU) to gather more details about the system:

  • Download the Intel® SSU and save the application on your computer
  • Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".
  • To save your scan, click Next and click Save.
  • Once you have saved the file (.txt file), please attach it to your reply.

To upload and attach a file, use the "Drag and drop here or browse files to attach" option below the response textbox.

Best regards,

Andrew G.

Intel Customer Support Technician

0 Kudos

Hello zuhair_abbas

We are checking this thread and we would like to know if you need further assistance. Please do not hesitate to contact us back if you have additional inquiries.

Best regards,

Andrew G.

Intel Customer Support Technician

0 Kudos

Hello zuhair_abbas

We have not heard back from you so we will proceed to close this thread now. If you need any additional information, please submit a new question as this thread will no longer be monitored.

Best regards,

Andrew G.

Intel Customer Support Technician

0 Kudos