Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,260 Views

Intel Centrino Advanced-N 6205 Error Code 10

I recently purchased this network adapter with the hope that it would end my wireless networking woes, but unfortunately thing's aren't working. I downloaded the latest software from the intel website for this product and I get an "error code 31" in the device manager. When I uninstalled that and just installed the drivers and software from the CD, I get an "error code 10," device cannot start. I've moved it to all three of the available pci-e slots on my motherboard and no luck there either.

Current situation:

Diver version installed 15.1.1.1

The WiFi Manual Diagnostic software that came with the device fails at the "hardware test," saying that the, "wireless adapter is disabled or uninstalled."

-The adapter is installed and enabled.

Device manager displays "Device status: This device cannot start. (Code 10)"

Not sure how much it'll help but system specs are as follows:

Windows 7 64 bit

eVga 680i sli motherboard

intel e8500

8 GB ram

I've tried 2 different pcie wireless adapters from a different company and both were determined to be "defective" by the manufacturers tech support and were RMAd.. I'm beginning to think the problem might be on my end? Any advice would be greatly appreciated

Justin

0 Kudos
3 Replies
idata
Community Manager
199 Views

Hi Jetzel,

I would like to recommend testing the wireless card in a different system, preferably and if possible a newer system, because the one that you have seems a bit old.

Something that would be helpful to know is if you are using the Intel® Centrino® Advanced-N 6205 for Desktop, due to the fact that this wireless card was designed for desktop systems, the Intel® Centrino® Advanced-N 6205 (without the 'for Desktop' part) is used by authorized system builders and OEM laptop manufacturers.

idata
Community Manager
199 Views

I'm on a Dell XPS720 (Core2 QUAD CPU Q6600), running Win7 x64 and I am getting the same error. Seems alot of people are...

Any resolution soon, or should I return this card that doesn't work?

-Matt

idata
Community Manager
199 Views

Being the network admin that I am, I decided to install a fresh copy of Win7 Enterprise x64. It didn't fix anything. Code 10.

Reply