Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SPaun
Beginner
1,297 Views

Intel Centrino Advanced-N 6205 unable to detect APs

Hello everyone,

I have a lenovo W530 notebook with windows 8.1 (windows 8 upgraded automatically to 8.1) and it uses a Centrino Advanced-N 6205 wifi card that is unable to even detect APs.

I tried all the drivers I was able to find (including older ones like 2012) without success. If I tried to install it manually using drivers from intel's site I got the following error during the installation:

Invalid access to memory location. And the operation fails.

If I let windows to automatically find drivers and install them I get the code 10 error: The device cannot start.

I managed to update and make the adapter work as I see it in the network adapters in windows, but if I right click on the wifi adapter and select connect the Networks area pops out from windows and I can see only the wired connection there. The status in device manager for the adapter is ok, no issues reported by windows.

I searched all over for a patch or any idea on how to solve this issue but nothing useful was found.

Also, I need to mention that it worked fine till around 3 months ago when this happened. I cannot recall if this was produced by a windows upated or something similar, as this notebook is my 2nd notebook that I use for VMs and other heavy duty stuff.

Big thanks!

0 Kudos
2 Replies
Jose_H_Intel1
Employee
83 Views

Most of the times when this happens is because the antennas are disconnected.

Perhaps there is a problem with the TCP/IP stack. Try resetting it.

http://support.microsoft.com/kb/299357 How to reset TCP/IP by using the NetShell utility

Besides that, there are other rare possibilities; I would make sure the wireless mode has not changed (default: 802.11a/b/g) in the adapter properties or that the only AP around you has the SSID hidden. Considering that these scenarios would be rare to find, I suggest using Intel® PROSet's Manual Diagnostic Tool.

http://www.intel.com/support/wireless/wlan/sb/CS-025774.htm Intel® Wi-Fi Products — What are the Intel® PROSet/Wireless WiFi Connection Utility menu options?

SPaun
Beginner
83 Views

Hi Joe,

Thanks for the answer. I tried what you told me and nothing worked.

I checked the wireless mode for the adapter and it was default, tried every band manually and no success.

The thing is I have more than one notebook (W530) available here which uses the same wifi adapter, and they work just fine but all of them are on windows 7.

I have 10 wifi networks near me that are detected by any other device with wireless capabilities.

I will probably try a windows repair and if it's still having issues I will go for win 7.

I will also give it a try with a live ubuntu just to see if the adapter is behaving properly with other os.

LE: Tried bootable ubuntu from stick, working like a charm. So the issue is not on the antennas or any physical component, the issue seems to be either with the driver either with some bad stuff going in windows (which I lean to)

Anyway probably this week if I find the time I'll give it a try to repair w8.1 and see how that goes.

Reply