Community
cancel
Showing results for 
Search instead for 
Did you mean: 
FGuet
Beginner
1,777 Views

Intel Centrino Advanced-N 6230 and aptX

Hi everyone,

Does someone knows if the Intel Centrino Advanced-N 6230 wifi Bluetooth card support the apt-X high definition audio codec??

I'm asking that cause I have a big latency between the sound and the image when I connect my Bose AE2w by Bluetooth to my PC and wondering if this was the issue.

Thanks in advance.

0 Kudos
12 Replies
Muthu_K_Intel
Employee
315 Views

Hi Stix, It is not supported. You have lip-sync issue? Which OS?

FGuet
Beginner
315 Views

Hi MUTHU KUMAR,

That's it, I have lip-sync issue when I'm using Youtube, but even on my media player (Media Player Classic).

I'm using Windows 7 pro.

I have read that the apt-X codec was the one to use to have the lowest latency possible, but maybe you know another solution to make it work well?

thanks.

Muthu_K_Intel
Employee
315 Views

Hi Stix, Apt-X is a low latency codec however A2DP/SBC should work just fine for this scenario. I'm checking this internally (if we ever tested using Bose) and if any known issues. Could you check if the following helps with Media player classic?

http://www.ehow.com/how_7270828_windows-media-player-out-sync.html Windows Media Player Is Out of Sync | eHow

FGuet
Beginner
315 Views

Hi,

I'm using Media Player Classic , and not windows media player, so the option is not present. But I've Tried anyway with Windows Media Player, and it does not change a thing.

But I've discovered another thing by reading about SBC and how it works to transfer the sound by Bluetooth: Apparently the way the audio have been encoded in the Video does import for the transfer (AAC, MP3, or else) .

So I've tried with some other video, and indeed the sound was almost sync (I can still see that the sounds comes after). But it's not that bothering when I look at a movie. The real problem is that I look a lot of guitar live performance, and the sync of the image and sound is visible a lot. Especially when I'm looking on Youtube.

Do you think it can be fixed?

If no, should I buy an Bluetooth dongle that support apt-X or do you think it's not gonna change a thing ?

Thanks for all your answers !

Muthu_K_Intel
Employee
315 Views

Stix, any chance you could share the audio (guitar live performance) or point to freely available bites on youtube?. it will be helpful for our testing.

Muthu_K_Intel
Employee
315 Views

Please check your PM

FGuet
Beginner
315 Views

Hi,

here's two videos on Youtube that have the lyp sync problem :

 

https://www.youtube.com/watch?v=voprzAia9iY Dark Dark Dark - Wild Goose Chase (live at Le Poisson Rouge) - YouTube

https://www.youtube.com/watch?v=a4QQ7HYYdWw Johnny Flynn and Laura Marling - The Water - YouTube

The first one was the one I had problem with in media player (I extracted the video in flv) but I jave the same lyp sync problem on Youtube.

Also, I have tried to delete the key you asked me in the windows registry but it appears that I don't have it.

Here's a screenshot of my registry : https://imagizer.imageshack.us/v2/1269x745q90/661/5dCaQp.png https://imagizer.imageshack.us/v2/1269x745q90/661/5dCaQp.png

Hope's it'll help you a little. Thanks again for looking into it.

Muthu_K_Intel
Employee
315 Views

Thanks. Will follow up as soon as we can. We are currently attempting to repro the issue.

Muthu_K_Intel
Employee
315 Views

stix - No update yet.

Muthu_K_Intel
Employee
315 Views

stix - I should have asked this before. Which version of BT software are you using? We are not able to reproduce

 

the issue using our latest build. Which should be posted soon.
FGuet
Beginner
315 Views

Hi !

I don't exactly know what you mean about the BT software. I installed the last BT drivers which included the last PROSet/Wireless Bluetooth Software (http://www.dell.com/support/home/fr/fr/frdhs1/Drivers/DriversDetails?driverId=MR4JR&fileId=273110319... Intel® Centrino Wireless Bluetooth Adapter, PROSet/Wireless Bluetooth Software, 6230 Bluetooth 3.0+HS Application Détail…) if that's what you asked for.

I'm thinking more and more to buy a dongle whose supporting apt-X to see if my problem can be resolved, and more since I discovered another problem with the connection of my BT headphone.

Maybe you know about that while I'm at it :

When I connect my headphone by BT for long periods (sometimes not that long) the WIFI network bugs and shows a Limited Connectivity sign on the WIFI icon, and nobody can access internet after that. I need to restart the box to be able to access to the internet.

I'm guessing since the WIFI card and the Bluetooth card are the same, the problem is related.

I was thinking the problem comes from the box or from my Internet service provider but I have tried with another box of another Internet service provider at my girlfriend's place and the problem occurred either.

(I know this problem is another thing and if you want me to open another post just ask )

Thanks again.

Muthu_K_Intel
Employee
315 Views

Stix - you seem to have very old build. Could you try the build here https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23451&lang=eng&ProdId=3315 Intel® Download Center

Reply