Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SThal2
Beginner
1,812 Views

Intel® HD Graphics, Bluetooth Connection and WiFi Issue...

Hi Community!

I've been looking for new drivers with the "Intel Driver Update Utility" for my "Asus NG56VZ, Win 8.1, 64bit" and it has detected two "updates":

1) Intel HD Graphics 4000 - Installed v10.18.10.3308 - New v15.33.22.64.3621

Failure message, when I try to install: Driver can't be validated -> search for a suitable driver from the developer.

2) Intel® PROSet/Wireless WiFi Connection Utility - Installed v3.1.1309.0390 - New -> Detected the same version?

What confuses me: Asus provides exactly the same driver called: Intel BlueTooth driver and Intel call it "Wireless WiFi Connection Utility"? Actually my problem is, that sometimes I can't connect to my bluetooth devices e.g. headphones, mouse... always have to go to devices, manually select them and connect them and do the same with the device, so that they can connect? That's annoying, when you have to do this on every start up...

EDIT: Previous point 3 on my list has been solved. I had to reset my router to default settings and uninstalled all the network drivers. Working fine now!

 

I've attached my current "DxDiag.-Info". Maybe someone could help me?

... by the way, I can't ask Asus for help, because I don't have the pre-installed OS on my notebook, that's why I don't have any more guarantee and also they are pointing to this forum or elsewhere...

 

 

Thanx for help

ADD ON: I'm running a Dual-Boot System with Win 7 64bit as well. There I've to FIX two driver issues as well.

1) Device Manager detects 1x Unknown Bluetooth Device where no driver is available? Interesting, because I don't have any device bluetooth device I'm using, when I start this OS? I only see (Code 28 as information for the failure)

2) As well a USB-Driver is missing. It looks like it's the Hub where my mouse, printer & usb-stick (all usb 2.0) are connected. Strange is, that they all work fine, but the USB-Transfer Speed is generally very very slow, although I've 4x USB 3.0 Ports on my Asus Notebook... - Failure here: Driver can't be installed, because of blocked "systemrules" (I don't know the exact word in EN), pls. contact the admin. Interesting, because I'm the Admin...

Windows Update doesn't find a driver for those two devices.. Would be very thankful for help!

 

Tags (1)
0 Kudos
6 Replies
Kevin_M_Intel
Employee
184 Views

Hi sunshinelover,

I am sorry you are having problems installing the drivers in your computer but let me help you with that.

I thank you for posting your dxdiag report since it contains very important information for me to provide accurate instructions. There are some troubleshooting steps below I want to you try:

  1. Uninstall your current graphics driver and download and install the latest driver from our side at this link:

https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23884&lang=eng&ProdId=3712 https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23884&lang=eng&ProdId=3712

If you have troubles installing it, follow the steps mentioned here:

/docs/DOC-22542 https://communities.intel.com/docs/DOC-22542

  1. You can also download and install the latest driver for your Wireless card at this link:

https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23726 https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23726

  1. Run Microsoft updates.

4. Update the BIOS of your computer. Here you can get the latest BIOS:

http://support.asus.com/download.aspx?SLanguage=en&m=N56VZ&os=30 http://support.asus.com/download.aspx?SLanguage=en&m=N56VZ&os=30

Kevin M

SThal2
Beginner
184 Views

hi kevin!

thank you very much, that you've taken some time to help me out.

point 1 i could fix, after i figured out, that i need to uninstall the nvidia-driver as well...

the problem with the "Intel ProSet/ Wireless Software f. Win 8.1 - 64 bit" I still could not solve... Atm I've the latest driver: http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/24220/eng/Wire... Wireless_17.1.0_De164. installed.

I think the problem is, that I do something wrong in the installation process. I've deleted the Wifi-Network driver from the Device manager and I shut down the PC and turned off

my Router: Ubee EVW 3226

 

I turned off my router and unplug it and waited for 10 min. than i switched the router on again and waited until everything is read. turned my notebook on and started the .exe. Device has been found and worked... but on the nxt. start Wifi doesn't work and I receive a limited connection. I couldn't solve this issue and turned the pc off for some time. next time it worked again... and so on...

Also, is it necessary to have a LAN-Driver installed, when just use Wifi? I mean, the strange thing is, that ASUS just offers a driver for LAN Win 8 NOT Win 8.1 which is called: Athros LAN Driver... ? Shouldn't it be as well an INTEL-driver? Also the driver which is listed on the ASUS-page under my notebook: Asus N56VZ is from 2012...

 

The best would be, if you could give a short explanation - HOWTO install in correct order and what has to be plugged/unplugged/switched off/... during the installation process...

 

Kevin_M_Intel
Employee
184 Views

HI sunshinelover,

The LAN driver that Asus is providing may be the Ethernet port driver and this is different than the Wireless LAN driver so it should not affect at all during the installation.

When you are installing the wireless driver, you do not need to turn off any device or disconnect components, just in case.

I also recommend you checking with the Computer Manufacture for drivers specially designed for your unit.

Kevin M

SThal2
Beginner
184 Views

hi kevin!

thanx for you answer. a long time no see, but in the meantime i've completely set up my notebook NEW, because i couldn't solve the WLAN-problem with the low speed...

so installed all the latest hardware drivers from the intel homepage and STILL HAVE THE SAME PROBLEM... WLAN connection is still as slow and ETHERNET as before FULL SPEED...

Current OS: Windows 7 Pro X64

Drivers installed:

Audio: Realtec HD Audio v2.75

BIOS: Flashed to latest version (fr. Asus Homepage)

Bluetooth: Intel® PROSet Wireless Software for Bluetooth® Technology for Windows 7 - 64bit v17.1.1406.01

Chipset: Newest Version

Display Driver: Intel HD 4000 + Geforce GT 650M -> latest

LAN: Atheros LAN Driver (fr. Asus Homepage)

USB: Intel USB3.0 Driver (fr. Asus Homepage)

WIFI: Intel® PROSet Wireless-Software and -Driver for Windows 7 - 64 Bit v17.1.0

I really don't know what to do now? My speed with

LAN: 75MB/s Down + 7-8MB/s Up

WLAN: 10-12MB/s Down + 3-4MB/s Up

I've also picked up the LATEST ROUTER from my provider, in case the device has been defect & also had a very long phonecall with a technician fr. my provider, but couldn't solve it...

maybe YOU have any suggestions?

thanx

Kevin_M_Intel
Employee
184 Views

You have done several troubleshooting steps and since you are still having problems, I recommend you contacting your local support or use the contact options here:

http://www.intel.com/p/en_US/support/contactsupport http://www.intel.com/p/en_US/support/contactsupport

Kevin M

BB4
New Contributor II
184 Views

<<maybe YOU have any suggestions?>>

Uninstall ProSet from the PC.

Install and try one of the version 16 drivers in an Administrators set of drivers. Search at Intel for these.

Some people just have better performance with older drivers and without ProSet installed, and with Windows managing the wifi. Give it try.

Reply