Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
5,028 Views

Intel Dual Band Wifi Adapter 8260 is disabled after wakeup from sleep and bugchecks on Windows 10

I posted this question on the HP support forums but have yet to see a response. The problems does appear to point to the Intel driver but I would love any help I could get on this forum as to next steps. I've also attached the output of the Intel System Support Utility

I have an issue I'm trying to resolve for some time now. After my laptop wakes up from a sleep state, my wifi adapter will becom disabled (which can only be resolved with a complete reboot). I'm also getting in some cases a bluescreen from Windows (where the faulting component is Netwtw04.sys) which also only happens when the computer is waking up from a sleep state.

I've noticed when the wifi adapter becomes disabled I will see shortly before this an entry in the Windows Event Log that says

WLAN AutoConfig detected limit connectivity, performing Reset/Recover.adapter.

Here are the details of my configuration and what I've done so far to try and resolve it:

HP Studio ZBook G3

Windows 10 (OS Build 14393.351)

BIOS 1.14 (9/7/2016)

Wifi Adapter: Intel (R) Dual Band Wireless-AC 8260 (Driver version 19.20.0.6 9/7/2016)

Here is what I've tried so far:

1. Completely reinstalled Windows 10 from scratch

2. Unchecked the "Allow the computer to turn off this device to save power" option for the adapter

3. Updated all drivers and BIOS from the HP Support site for this laptop

4. Stopped the Intel(R) PROSet/Wireless Zero Configuration Service and set its startup to manual

I would appreciate any suggestions if anyone has seen this or knows the solution.

Thank you,

Bob Ward

0 Kudos
23 Replies
idata
Community Manager
1,010 Views

Hello Bob,

 

 

We understand your wireless adapter is being disabled when resuming from sleep and the issue persists after multiple actions. Please apply the following recommendations and let us know if this helps:

 

 

- Check the BIOS of your computer and disable Fast Boot, or other similar technology that may be present in your system.

 

 

- Disable Fast Startup (Hybrid Boot) in Windows® 10:

 

 

http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html

 

 

Note: This link is being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

 

 

Regards,

 

Jonathan.
idata
Community Manager
1,010 Views

Jonathan,

Thank you for these suggestions. I did all of this and verified Fast Book was off from Windows and BIOS. However, this morning after the computer had gone to sleep and wokeup, I encountered the exact same problem with the adapter getting disabled and a windows bugcheck.

Any other recommendations would be appreciated.

Bob Ward

idata
Community Manager
1,010 Views

Another piece of information. I noticed this warning in the Event Log

The network interface "Intel(R) Dual Band Wireless-AC 8260" has begun resetting. There will be a momentary disruption in network connectivity while the hardware resets.

Reason: The network driver requested that it be reset.

This network interface has reset 1 time(s) since it was last initialized.

idata
Community Manager
1,010 Views

Hello Bob,

 

 

Please apply the following steps to do a clean installation of the wireless driver:

 

 

1. As first option try using the latest version available from your http://www.intel.com/content/www/us/en/support/topics/OEMs.html Computer Manufacturer Support.

 

If the issue is not solved with the OEM driver, you can repeat the process using the generic driver version from Intel® Download Center:

 

 

Intel® PROSet/Wireless Software and Drivers for Windows® 10 [19.20.0]

 

https://downloadcenter.intel.com/download/26346/Intel-PROSet-Wireless-Software-and-Drivers-for-Windo...

 

 

2. Go to Control Panel, Programs and Features and Uninstall "Intel® PROSet/Wireless Software", if it is installed. When prompted, choose the option to "Discard settings".

 

3. In Control Panel, Device Manager, Network Adapters, right click on the Intel® Dual Band Wireless-AC 8260 and Uninstall it. Make sure you mark the option to "Delete the driver software for this device".

 

4. Reboot the PC or scan for hardware changes, check device manager and if an older wireless driver is detected and installed, repeat the actions to uninstall and delete it as well. Repeat this process until the OS does not allow deleting the driver, or until the controller shows as Unknown Device.

 

5. Remove temporary files: Press the Windows Key + R to open the run box. Type Cleanmgr.exe. Press OK. Select the main drive, usually C:\. Check Temporary Files and uncheck everything else. Press OK.

 

6. Install the Intel Wireless driver. During the first steps of PROSet/Wireless installation, make sure to customize the installation and install all driver components.

 

 

- Go to the Power options of you laptop, in the Advanced Settings for your Power Plan, and make sure that the Wireless Adapter is set to work at "Maximum Performance" when plugged in and on battery.

 

 

- Verify that you disabled Hybrid boot from Windows® 10 as noted in the previous post.

 

 

If the issue persists, we will need additional information:

 

 

- Was this working fine before?

 

- We noticed you are using virtualization, would it be possible to disable the Virtual Network functions and check if the issue persists?

 

- Are you using any software or app to monitor the network, and that may modify the way the wireless driver works?

 

- Provide the exact errors or warnings you receive when the system halts, or in the event logs.

 

 

Regards,

 

Jonathan.
idata
Community Manager
1,010 Views

Jonathan,

Thank you for these suggestions. I followed every step you suggested (this time using the Generic drivers you gave me), The only step that didn't work exactly as you said was that I could never completely delete older drivers. I was able to uninstall and delete the most current driver (19.20.0.6) and that left a driver on the machine from March. When I went to uninstall that I was not given an option to delete it. So I restarted and just installed the latest driver. Please remember that I have already tried a complete OS reinstallation of Windows 10 for this problem.

So I did all of this and the problem still occurs. I'll answer your questions below and then give you the repro steps I'm using for this and what errors I encounter:

To your questions:

Q: Was this working fine before?

A: I have had this problem for as long as I've owned the laptop which I purchased back in May of this year.

Q: We noticed you are using virtualization, would it be possible to disable the Virtual Network functions and check if the issue persists?

A: I've done that and the problem still occurs

Q: Are you using any software or app to monitor the network, and that may modify the way the wireless driver works?

A: I don't think so (at least not intentionally. I'm not sure how I would know this

Q: Provide the exact errors or warnings you receive when the system halts, or in the event logs.

A: Here is how I can reproduce this consistently.

1. Put the computer to sleep by pressing the power button

2. Wait for about 5-10 minutes

3. Press the power button to wake the computer up

4. Not immediately but after a few minutes (2-3) the wireless adapter loses connectivity and the adapter settings say it is Disabled. In Device Manager for Device Status it says "No drivers are installed for this device"

 

5. In the System Event Log the sequence looks like this when the adapter loses connectivity and becomes disabled

Warning - NDIS - No drivers are installed for this device

 

Information - Netwtw04 - Event ID 5007 (twice), 6510 (3 times), 5032 (twice). There is no friendly view instead you get "The description for Event ID XXXX from source Netwtw04 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

 

Error - WLAN Auto-Config - Event ID 4003

WLAN AutoConfig detected limit connectivity, performing Reset/Recover.adapter.

Code: 1 0xC 0x4

Error - WLAN Auto Config - Event ID 4003

WLAN AutoConfig detected limit connectivity, performing Reset/Recover.adapter.

Code: 2 0xDEADDEED 0xEEEC

Then a repeaiting sequence of the NDIS Warning and Netwtw04 information messages (around a repeat of this for 5 times)

Also as I've said before, you can also get a bugcheck 9F (bluescreen) pointing to this driver. That doesn't happen consistently

And the only way to recovery from this is a restart of the computer. Extremely frustrating as you can imagine because I have to shutdown and reboot my laptop anywhere I go mobile.

Thank you for looking into this. I'll provide whatever other information you need.

Bob Ward

idata
Community Manager
1,010 Views

Hello,

 

 

We will need to check further on this, and for this purpose we need additional logs. Please provide the following

 

 

- New log from https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Intel® System Support Utility.

 

 

- Windows event logs, make note of the time when the issue was noticed.

 

 

1. Clear the Windows System Event log

 

2. Reproduce the connectivity issue

 

3. Save System Event Log and attach it to this thread

 

 

- Is the system showing Blue screen of death? or halting completely?

 

 

Regards,

 

Jonathan
idata
Community Manager
1,010 Views

Jonathan,

I appreciate you looking into this. Because of this problem I am forced to shutdown the laptop every time I want to close the lid. Not a great experience and of course sometimes I forget that and therefore have to reboot once the wifi becomes disabled.

I reproduced the problem last night and then later in the evening I noticed my laptop had rebooted and found a minidump and a bugcheck had occurred. Looking at the minidump with !analyze it is a 9F and points to the intel wifi driver.

I've attached

Intel Support log from the utility you mentioned above

System Event Log after reproducing the issue (txt and evtx files)

Compressed mini dump of the bugcheck

Let me know what other information I can provide

Thank you,

Bob Ward

idata
Community Manager
1,010 Views

Hello Bob,

 

 

We will review the information and get back to you soon.

 

 

Regards,

 

Jonathan.
idata
Community Manager
1,010 Views

Thank you Jonathan. Let me know if you need any other data from my laptop.

Bob Ward

idata
Community Manager
1,010 Views

Jonathan,

Any thoughts about what might be causing this?

Bob Ward

idata
Community Manager
1,010 Views

Hello Bob,

 

 

We reviewed the information you provided, however, we will need to check other options.

 

 

It is worth to mention that some users have reported similar issues that were actually caused by 3rd party applications such as network monitoring software, virtual drive emulators, or other apps that modify the way the wireless driver behaves. If you use this type of apps, it would be good to try removing them.

 

 

We are sending you a private message as well with additional details.

 

 

Regards,

 

Jonathan.
idata
Community Manager
1,010 Views

Jonathan,

Thank you for this message. I did receive your private message but was unable to reply to you with a delivery failed message. Please email me at XXXX with an email address we can communicate further on.

One question I do have is how to I look for any software or apps as you describe that could affect the driver? What are examples of these and how would I know whether I had something like that installed?

Bob Ward

** Edited by moderator to remove personal email address. Jonathan B.

idata
Community Manager
1,010 Views

Hello Bob,

 

 

We will provide further instructions by email soon.

 

 

Regards,

 

Jonathan.
CFlor15
Beginner
1,010 Views

I have the same laptop and exactly the same problem. Have not reinstalled Windows like OP but have gone through a couple of updates. Have latest BIOS and drivers. Problem has existed since I bought the product and it is always the same issue: Wireless card fails after coming back from sleep. From time to time, disabling and re-enabling the wireless card in Device Manager seems to work, but other times only option is to reboot the laptop.

I have identified the following events that seem to be linked to the card failure:

"The description for Event ID 5007 from source Netwtw04 cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

\Device\NDMP33

Intel(R) Dual Band Wireless-AC 8260

the message resource is present but the message is not found in the string/message table"

Thanks!

idata
Community Manager
1,010 Views

Hello darkest-one,

 

 

We are currently looking into this and will post any new information as it is available.

 

 

In addition to the BIOS and driver updates, please make sure you have applied the following before considering other options:

 

 

1. Go the Device Manager, under network adapters, look for the Wireless Adapter and open the properties. Go to the "Power Management" tab and toggle Off the option "Allow the computer to turn off this device to save power". If the issue persists, set it back to "On".

 

 

2. Disable Fast Startup (Hybrid Boot) in Windows® 10:

 

 

http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html

 

 

Note: This link is being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

 

 

3. Check the BIOS of your computer and disable Fast Boot, or other similar technology that may be present in your system.

 

 

Regards,

 

Jonathan.
idata
Community Manager
1,010 Views

Hello darkest-one,

 

 

We haven't received any reply from you after our last message. In addition to our previous recommendations you can also download and install https://downloadcenter.intel.com/download/26465/Intel-PROSet-Wireless-Software-and-Drivers-for-Windo... Intel® PROSet/Wireless Software and Drivers for Windows® 10 [19.20.3].

 

Feel free to contact us for any further assistance.

 

 

Regards,

 

Jonathan.
CFlor15
Beginner
1,010 Views

Hi there,

I have tried all the settings changes and downloaded the newer ProSet Wireless Software to no avail. What I have discovered is that the issue happens only when the computer is connected to power. If the laptop is on battery and it goes to sleep, there are no issues once it wakes up.

My current workaround is to disable the WIFI for a few minutes and re-enable later, then it works ok till the next sleep.

Regards

 

idata
Community Manager
1,010 Views

Hello darkest-one,

 

 

In this case, please make sure to apply the following:

 

 

- Go to the Power options of your laptop, in the Advanced Settings for your Power Plan, and make sure that the Wireless Adapter is set to work at "Maximum Performance" when plugged in and on battery.

 

 

- Contact your http://www.intel.com/content/www/us/en/support/topics/OEMs.html Computer Manufacturer Support and make sure you are using the most recent BIOS for your laptop.

 

 

- Check for Windows* updates to make sure your OS is up-to-date.

 

 

- Confirm you tried the option "Allow the computer to turn off this device to save power", and check if there is a change when it is off or on.

 

 

Regards,

 

Jonathan.
idata
Community Manager
1,010 Views

Hello darkest-one,

 

 

We would like to know if the situation improved after applying our previous recommendations. Feel free to contact us if you require further assistance.

 

 

Regards,

 

Jonathan.
mmoes
Beginner
324 Views

Hello Jonathan,

I'm on an Asus BX410UA laptop that I bought about 2 months ago, and am having the exact same issue as described earlier in this thread such as the log messages described by 'darkest-one'. The remarkable thing is though that it only started last week, and just happened again for the second time. Could it be relevant that I installed Docker/Virtualbox 2 weeks ago?

Anyway, I have applied your 3 suggestions; disable allowing the system to turn off the adapter, disable fast-boot in windows and disable fast-boot in bios. I will try to post back here on my findings. I don't use the laptop on a daily basis so it may take a while for me to establish certainty.

Regards,

Mark

Reply