Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ACi
Beginner
1,568 Views

Intel Dual Band Wireless-N 7265 - The "802.11n mode" property unavailable and I can't connect to 802.11n network

Hello,

I have a ThinkPad T550 with Intel Dual Band Wireless-N 7265 and Windows 8.1 Pro. I can't connect to 802.11n network access points, but I can connect to 802.11g.

I reviewed card settings listed in the "Recommended Settings for 802.11n Connectivity" article. However I don't see the "802.11n mode" property in my card's "Advanced" menu, so I can't set it to "Enabled". Any help? My Windows is in Polish version, so the driver (18.12.1.2) installed itself in Polish. Maybe there's some problem with Polish localization?

Regards,

Adam.

0 Kudos
5 Replies
ASouz7
Honored Contributor II
161 Views

AdamCi,

The Intel® Dual Band Wireless-N 7260 complies with the regulatory rules according to the country. However, there are a few steps that you can do that might help you connect. Please do the following:

1 - On the Advanced tab, select the HT Mode to HT Mode for 802.11n compatibility. VHT Mode is for AC compatibility

2 - Set the Preferred Band to Prefer 2.4HGz Band.

3 - Set the u-APSD Mode to Disable

4 - Check the Transmit Power and make sure it is set to 5. Highest.

ACi
Beginner
161 Views

aleki_intel,

Thanks for your reply.

1 - Available options for "HT Mode" property are: "HT mode" and "Disabled" only. I cannot select "HT Mode for 802.11n"

2 - Done

3 - Has always been "Disabled"

4 - Has always been "Highest"

Still can't connect to 802.11n access point

> complies with the regulatory rules according to the country

Does it mean that 802.11n mode is against rules in Poland?

Adam.

HvdH
Beginner
161 Views

Hi Adam and Aleki.

exactly the same on my brand new Lenovo T550 running Windows 7 Professional SP 1, provided as part of a corporate roll-out. I used the driver update utility from the download center and it identified a new driver (old: 17.13.1.13, new: 18.21.0.2). I also confirm the observed settings of Adam. Lenovo is still pushing the old drivers

My impression of all settings is that they all point to 802.11a, 802.11b or 802.11a/b. I never see 802.11n as an option to be selected. And behaviour (no 5 Ghz AP detected) exactly matches.

And in my country (NL) I don't see any restrictions.

Great laptop, now the Intel wireless device can't keep up to N level :-(.

Expert support on the matter is appreciated...

Please advise how to solve the matter.

Many thanks

TheNewHP

AK20
Beginner
161 Views

Hello,

I have same issue with Intel 7265 AC on Windows 8.1. Is there solution?

Regards, Andrey.

RTark
Beginner
161 Views

Well, I had a similar problem with my Intel adapter not seeing some n-mode wireless SSID's. As I later figured out, for some reason it could not operate in 40MHz mode. I logged on user interface of my router with access point feature, and it turned out it was operating in '40MHz only' mode. Changed it to mixed 20MHz/40MHz mode and the proper SSID showed up.

Worth to mention that there's an option in adapter's advanced settings, that in loose translation (I have non-english Windows) means something like "intolerance for 40MHz channel", which is weird, because I have this option set to 'disabled'. There's also an option to set broadness of a bandwith for both 2,4 and 5,2 GHz, but the only values you can are either '20MHz' or 'Automatic', which suggests the 40MHz is something it has problem with. Hope it'll be a help for some users.

Reply