Community
cancel
Showing results for 
Search instead for 
Did you mean: 
KSmar
Beginner
1,344 Views

Intel(R) Centrino(R) Advanced-N 6235 Connection Issue

I have an Intel(R) Centrino(R) Advanced-N 6235 adaptor and a NETGEAR DG834PN Router which is a 802.11n wireless networking standard router, however, the adaptor will only connect to the Router using 802.11g wireless networking standard on Windows 8 and not 802.11n giving limited connectivity in certain applications. Does anyone know the settings I should use to get the adaptor to connect using the 802.11n wireless networking standard or otherwise have any useful advice.

Tags (1)
0 Kudos
3 Replies
Jose_H_Intel1
Employee
93 Views

Hello Jersey_Kim,

Try to set up the router in 40 MHz (wide channel) and the Intel® wireless adapter in Auto. It is recommended to check that the WMM option is enabled on the QOS settings as previously suggested in the thread below. The suggested security option is WPA2-AES instead of TKIP options.

You may also update both wireless driver and router's firmware.

/thread/43417 http://communities.intel.com/thread/43417

http://www.intel.com/support/wireless/sb/cs-025343.htm How to configure 802.11n channel bonding on Intel Wireless adapters

KSmar
Beginner
93 Views

Thanks for your advice. I will try and advise outcome in due course.

Regards

JJens6
Beginner
93 Views

Hey,

I've had a similar connection problem with the Intel N-6235 on a Netgear router. I had very low download speed despite 802.11 n support on both adaptor and router. This worked for me (after countless different settings): set your router to use the 40mhz band and enable WMM support (in both the router and the N6235). That's it!

Regards

Reply