Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7568 Discussions

Intel(R) Wi-Fi 6 AX201 160MHz stops working when playing games

titan24
Beginner
230 Views

I am having this weird issue where the Wifi driver “Intel(R) Wi-Fi 6 AX201 160MHz” stops working whenever I play games. It happens to all the games on steam and also the games that are not on steam (CSGO, Age of empires, Valorant for example)

 

Whenever I open any these games after a couple of minutes the Wifi driver stops working and it does not show any available networks when accessed from the task bar. When checked in device manager the driver shows a yellow exclamation mark, after which I have to run the troubleshooter and restart my laptop to get the Wifi working again. However if I am using my laptop of anything else except for playing games the Wifi works just fine.

 

When I checked in the events tab of the driver in device manager I found a log saying:

 

“Device PCI\VEN_8086&DEV_06F0&SUBSYS_00748086&REV_00\3&11583659&0&A3 was deleted.

Class Guid: {4d36e972-e325-11ce-bfc1-08002be10318}”

 

I have tried every single solution that I found online like installing latest drivers, reverting to old drivers, disabling and enabling driver, updating the BIOS but nothing seems to work. I even tried fresh installs of windows 10 and windows 11 but the issue still persists.

 

I am having this laptop (Asus ROG Strix G15) since 2021 and all these years the Wifi worked just fine, I started to experience this issue for the past 3 months or so, if anybody has experienced a similar problem or know how to fix this issue please let me know, thanks!

 

 

Labels (2)
0 Kudos
4 Replies
Caguicla_Intel
Moderator
154 Views

Hi titan24,

 

Thank you for posting in Intel Communities.

 

Given that your laptop was functioning correctly before, did you observe any updates to the software, such as Windows, drivers, or BIOS, prior to the onset of the issue?

 

When the problem arises, could you please verify if there's an error message in the Device status for the Intel(R) Wi-Fi 6 AX201 within the Device Manager?

 

Also, is the Wi-Fi disconnecting or does it stop working at all?

 

Best regards,

 

Caguicla C.

Intel® Customer Support Technician


0 Kudos
titan24
Beginner
85 Views

There were no new updates for drivers or BIOS, and windows updates were the usual ones that happen automatically, I also did a fresh install of windows 10 which must be having all the latest updates for windows, still the issue persists.

 

Driver displays an error message in device status which says:

"Windows has stopped this device because it has reported problems. (Code 43)"

I have attached a screenshot.

 

Whenever i run any games, after a couple of minutes the WiFi disconnects and also stops working (as I am not able to see any available networks when I click on the WiFi icon in the taskbar)

 

0 Kudos
Caguicla_Intel
Moderator
65 Views

Hi titan24,

 

Thank you for your reply.

 

I understand that you have diligently followed all the troubleshooting steps for the Device Manager error codes 10, 22, 28, 31, 43, and 45 related to Bluetooth® or Wireless (Wi-Fi) devices as outlined in our support article.

 

Since the issue persists despite these efforts, I recommend reaching out to Asus support for further assistance. They may provide additional troubleshooting steps or discuss the possibility of a unit replacement if necessary.

 

You can contact Asus support through their official website or your point of purchase for more immediate service.


We appreciate your cooperation and patience in this matter. Should you require any more help from our side, please feel free to get in touch.

 

Best regards,

 

Caguicla C.

Intel Customer Support Technician


0 Kudos
titan24
Beginner
49 Views

Well then, as a last resort I might as well try installing Ubuntu on my laptop and check if the problem gets fixed. If it's happening only because of windows it might get fixed, else I will have to reach out to Asus, thanks for replying to my thread.

0 Kudos
Reply