Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Warblingpants67
Beginner
101 Views

Intel WiFi 6 AX200 160MHZ not running at full WiFi speed

My card is not running at full speeds, Instead it usually has on average 200mbps up, 30mbps down. I should (in a perfect environment) get up to 2gbps.
This card is in a custom-built PC, and has never reached full speeds. Bluetooth works, and WiFi 6 has been selected in Device Properties. 

Tags (1)
0 Kudos
3 Replies
Khun_Doug
Valued Contributor I
65 Views

Warblingpants67,

Please describe the network equipment you are connecting to. For example, what type of router or access point is used for the AX connection? What speed connection do you have? Have you tried connecting to the network via Ethernet cable, and if so, what speeds do you get?

Also, are the speeds you are reporting happening while the Kasperksy is connected, or without the Kaspersky? How far are you from the router or access point? Are there obstructions between you and the network gear?

 

Warblingpants67
Beginner
49 Views

1. I have a Netgear Nighthawk AX6 6-Stream AX4300 WiFi 6 Router
2. We pay for 2gbps (I know its very unreasonable for WiFi connections to reach full speed, but I think that the speed should be higher)
3. I have never tried connecting to my router via ethernet
4. I have tried with and without kaspersky, both seem to yield similar results
5. My computer is about 15 feet from my router
6. There is one wall between my computer and the router
 Also, other computers with less powerful WiFi cards that are also farther away from the router sometimes get nearly double the speeds I get, so Its not a problem with our WiFi speeds

Khun_Doug
Valued Contributor I
24 Views

Warblingpants67,

It might be a good test to cable directly to the router and run the speed test just so you have a baseline of what your Internet service is capable of. The most reliable speed test I've found is from DSL Reports, http://www.dslreports.com/speedtest

As a test, would you uncheck Internet Protocol Version 6 (TCP/IPv6), restart, and rerun your tests. It is possible you are encountering a problem with the router believing you are needing an IPv6 connection when you don't need it.

 

Reply