Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7578 Discussions

Intel WiFi6 AX201 160Mhz L3 Issues with RADIUS Authentication

mbardello
Beginner
86,919 Views

We have several Dell Latitude 3520's, more are coming, with an Intel AX201 wireless adapter in them, that are experiencing connectivity issues. These issues take place whether the connection is an 802.11ac or 802.11ax based. The problem occurs when our uses authenticate using 802.1x to gain access to our network. When first connecting our users will authenticate successfully and have access to the network but, when the reauthenticate interval expires L3 connectivity gets dropped. The user will authenticate successfully but L3 connectivity stops. To clear this up we have to either disconnect/reconnect to the WiFi or wait for the next reauthentication interval to expire and L3 connectivity will return.

We are an Aruba shop and at locations where this issue currently exists we are running Aruba IAP-305s and IAP-535s. We have worked with Aruba to rule out an issue with their WAPs via packet captures and debugs. When the issue occurs we can see the Aruba WAPs sending the icmp packets back to the laptop but the laptop does not see them.

 

What we tried so far without any change:

What has worked so far:

  • When we use a PSK for the SSID there are no issues.

Laptop(s) details:

Dell Latitude 3520

NIC - AX201

WIN10 - 20H2 - build 19042.1288

 

I've attached an Intel scan to this posting.

 

0 Kudos
1 Solution
JonAre
Novice
83,327 Views

Hello again

 

The driver I recived yesterday resolves the problem with Wi-FI 6 AX cards in HP notebooks. After loosing IP and 5-8 times a day, there has been no problems since yesterday.

 

Next question, we also expirience problems with "Wireless-AC 8265" cards. Does the provided driver also adresse these issues ?

View solution in original post

99 Replies
MDielessen
Beginner
16,258 Views

Hello David,

 

We have the same issues with our laptops with the Aruba accesspoints. is it possible we also receive the (beta) driver to test ?

 

Thank you.

 

Best regards,

 

Mark

0 Kudos
BenjaminAuger
Beginner
14,625 Views
Hello,

We face this issue with exactly same symptoms and configuration. It happens only on Ax201 160Mhz Intel Wireless card (both HP Zbook and Dell Latitude, around fifty laptops). The wireless network is based on 802.1X EAP TLS auth with radius and WLC Cisco equipments). The problem has been firstly spotted around September 2021 and still remaining despite all drivers updates / downgrade.

5-8 disconnection a day, no wireless loss but L3 network loss, end user need to manually disconnect then reconnect. Only occurs on W10 (only tested on it btw) with WPA2 Enterprise + EAP & Radius based auth. Managing connection losses are a nightmare to manage everyday, you can easily relate.

It seems related both hardware (wireless card) and probably tied with Windows update integrating WPA3 stuffs.

No problem with WPA2 personal (PSK), we didn’t tried on WPA3 enterprise.

I can’t believe this issue has not been seen by Intel team, I heard a lot about companies facing this issue (also major companies).

There is an official bug tracker / thread to follow the issue analysis / fix release?

Thanks a lot,
Benjamin.
0 Kudos
JanisB
Beginner
11,120 Views

Hi, 

 

How we can get the driver you received? We have exact the same problem - suddenly Radius Wifi stopped connecting. Issue appears to be only with computers with Intel(R) Wi-Fi 6 AX201 160MHz cards. Error is could not connect to this network.

 

Thanks.

0 Kudos
rmendes
Beginner
16,198 Views

Hello David,

 

could you please share driver with me, we are facing the same issue as the one reported.

 

Thank you.

 

Ricardo.

0 Kudos
MDielessen
Beginner
16,181 Views

22.100.1 does not have a driver date of 12/27/2021. Also in the release notes i cannot find the fix for this problem.

@DavidO_Intel  can you please send the right driver so we can test? Or do you confirm the 22.100.1 should fix the problem??

 

Best regards,

 

Mark

 

 

0 Kudos
JonAre
Novice
16,174 Views

The version on the card should be: 22.110.0.2

0 Kudos
MDielessen
Beginner
16,161 Views

@JonAre  Can you share the driver please ? Then we can start testing.

 

Best regards,

0 Kudos
greglongdelta
Beginner
10,131 Views

Hi David O - we are experiencing this same issue, could we get the fixed driver as well?  Not seeing any updates from Dell.  Thank you!

0 Kudos
JosueO_Intel
Moderator
16,131 Views

Hello everyone, 


Thank you for participating in this thread, we have sent the driver to all users that have reported this issue via private message, please check your inbox. 


Regards, 


Josue O.  

Intel Customer Support Technician



0 Kudos
malacor
Beginner
15,947 Views

We are experiencing the same issue with our AX201 NICs and following this thread for the release of the new driver, can I be sent a copy of the driver with the fix for this issue.

 

Thank you 

0 Kudos
GeertRe
Beginner
15,861 Views

Hi Josue,

 

We are having exactly the same issues. Can we receive also a copy of this driver?

 

Thanks

 

Kind Regards,

 

Geert

0 Kudos
BokhoutM
Beginner
15,823 Views

Could i also recieve the link for this new driver?

 

Regards,

Maikel 

0 Kudos
PaulKot
Beginner
15,705 Views

Hi Josue,

 

We are experiencing very similar issues. Can we receive the driver to test?

 

Thank you

 

0 Kudos
IT_VD
Beginner
15,670 Views

Hi Josue,

 

We are facing the same issue using Intel AX201 WiFi 6 , the driver version we are using  22.100.0.3, A21 (Dell Latitude 7420)

Is it possible to share the driver with us that fixes the problem ?

 

Kind Regards

IT_VD

0 Kudos
nate_BMC
Beginner
15,614 Views

Is it possible to receive a copy of this driver as well? We've got several machines with this issue. Thanks.

0 Kudos
jlbc
Beginner
15,577 Views

Hello Josue O.  

 

We have the same problem. Can we receive the same copy for the driver 22.110.0.2? We need to solve that issue soon too.

 

Best regards.

0 Kudos
TheCaptain
Beginner
15,450 Views

Josue O,

Would you kindly send the updated driver via private message?  We are just now running into this same issue for new laptop deployments and have exhausted all other possibilities than the driver.  Seeing what has been posted here mirrors our experience.

Thank you,

-Kirk

0 Kudos
compughter
Novice
15,384 Views

Good day sir- is it possible to get that driver as well. I have downloaded the latest at the Intel Site : with Version : 22.100.1.1 < is that indeed the version to use for the fix ?

 

What we are seeing is clients randomly failing to complete the  802.1x to the network EAP-TLS. Sometimes they can connect other times they can't . It is across different locations, APs  , wireless LAN controller.

 

Have a Cisco TAC Case open on it. They are seeing that it is related to the client not sending a response.

 

Jan 24 10:22:28.290 *apfMsConnTask_7 The WLC/AP has found from client association request Information Element that claims PMKID Caching support
Jan 24 10:22:28.290 *apfMsConnTask_7 The Reassociation Request from the client comes with 0 PMKID
Jan 24 10:22:28.290 *apfMsConnTask_7 Client has successfully cleared AP association phase
Jan 24 10:22:58.214 *osapiBsnTimer 4-Way PTK Handshake, Client did not respond with M0

 

 

Jan 20 12:15:10.616 *apfMsConnTask_4 Client has successfully cleared AP association phase
Jan 20 12:16:49.675 *apfReceiveTask Client session has timed out
Jan 20 12:16:59.593 *apfReceiveTask Client session has timed out

 

And we have all Intel chipsets in use, the one user we did a debug on is using :

 

 

Driver : Intel(R) Wi-Fi 6 AX201 160MHz
Vendor : Intel Corporation
Provider : Intel
Date : 9/27/2021
Version : 22.90.0.5

 

I've asked them to upgrade to 22.100.1.1 if that is what Intel is recommending. 

 

 

0 Kudos
RickL
Beginner
15,221 Views

Can I request access to 22.110.0.2 version of driver?  We are having constant disconnects with our HP Elitebooks

0 Kudos
Reply