Community
cancel
Showing results for 
Search instead for 
Did you mean: 
FKELF
Beginner
1,242 Views

Intel® Wireless-N 7260 - "Limited Connection"

Hello Intel,

I am contacting you because I have a pb of WIFI that makes me crazy with my new ACER DV7 laptop bought 3 days ago here in Paris

My internet connection goes in" limited connection" after fifteen minutes caused by " unable to find the default gateway".

After reseting my local wifi router , its works some minutes then its goes still down and so on...I tried to solve it with no result.

I saw your forum and found that there are maybe a pb with the driver of your Dual WifI bluetooth 7260 N chipset.

Could you give me the link with the fix to download ?

0 Kudos
3 Replies
AA26
Beginner
82 Views

I am not the right person to solve your problem but you will maybe find something useful here:

http://www.intel.com/p/en_US/support/highlights/wireless/db-n7260 Support for the Intel® Dual Band Wireless-N 7260

Bonne chance.

Allan_J_Intel1
Employee
82 Views

Thanks for joining the Networking community.

I understand you are getting limited connection via wireless.

Please try the following to try to fixing the issue.

Update to the latest WIFI drivers

http://www.intel.com/support/wireless/wlan/sb/CS-034315.htm http://www.intel.com/support/wireless/wlan/sb/CS-034315.htm

Check for a router firmware update

Also, make sure you test the connection using different router

Disable uAPSD under Adapter properties > Advanced, which seemed to fix my inability to join certain wireless networks.

Test different settings available here:

http://www.intel.com/support/wireless/sb/CS-030709.htm http://www.intel.com/support/wireless/sb/CS-030709.htm

Allan.

82 Views

Got the info from this forum:

 

 

The problem is the newer Intel drivers, as many have pointed out.

 

Now to those remaining, take the steps that intel techs pointed out months ago, which involves:

 

* removing all intel network software from your 'add/remove applications"

 

* rolling back your driver version. This is done by going uninstall driver in device manager and choosing 'also remove software' tick box.

 

* Rescan again so it shows again, then repeat, and repeat, and repeat, till you get sick of repeating!

 

* Use CCleaner and clean your registry of any shit leftover, use windows disk cleanup etc. (good practise)

 

* Rescan till nothing shows, restart, repeat.. (now they didn't tell you about this repeating! hehe)

 

* Most of those who are onto it, won't have to repeat so much, but if you have been stuffing around trying to fix this, then there is a lot of rubbish to clean.

 

* Reboot

 

* It will reinstall it, check the version, is it the MS version? We are looking for version: 17.15.0.5 or simular 17x version.

 

Now you check your wifi, and it should be mint.

 

Now to stop Windows Update reinstalling the shitest driver from intel again, you can google this:

 

 

https://www.google.co.nz/search?q=how+to+stop+windows+10+installing+drivers&rlz=1C1CHBF_enNZ806NZ806...

 

 

To anyone still having disconnect issues with the ac-7260 module, please try falling back on the driver version. Doing so has worked for many, including myself.

 

You can get drivers from Microsoft (Update catalog) here: https://www.catalog.update.microsoft.com/Search.aspx?q=ac-7260 Try drivers prior to 18.33.x.x.

 

If it works for you, please leave a comment here so others will know.