Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ASeme3
Beginner
1,764 Views

Intel dual band wireless ac 7265 disappears in device manager

Hello,

Recently I bought Dell Venue pro 11 tablet; It has Intel dual band wireless ac 7265 installed. Rather often wifi connection disappears, then, after I open Device manager (I use windows 8.1), I do not see Intel ac 7265 inside "network adapters" category at all. Moreover, recently I have accessed the BIOS, and noticed there, that field "wifi device" was set to "none".

I have reinstalled Windows (reset the tablet to factory settings), then restarted the tablet several times, and the device suddenly appeared in the device manager. Also it appeared in bios (no more "none"). earlier I have tried driver updates, but that did not help. Now I have set u-APSD to "off", as it was adviced in one post, I hope it would help, but so far I noticed that the card was switching off.

do you have any suggestions, how to repair this? I have browsed this forum and found similar issues with this wifi card.

thank you.

0 Kudos
3 Replies
ASouz7
Honored Contributor II
337 Views

Alexander Semenov,

Have you contacted Dell* to see if they can provide you any possible driver updates on their side. Intel recommends that you contact your computer manufacturer first. Our latest drivers found in our Download Center are generic and may not be compatible to your system. In the meantime, here are some tips that might help you resolve this issue:

1 - Disable the Power Saving Functions - turning off the option may prevent unexpected disconnection, sudden connection-speed-drop issues.

2 - Set the adapter to work at its maximum performance - Go to Control Panel >> Hardware and Sounds >> Power Option >> Set the High Performance and apply to default settings. Check the Change Plan Settings >> Change Advanced Power Settings >> Wireless Adapter Settings >> Power Saving Mode and from there, make sure both On Battery and Plugged in are set to Maximum Performance.

3 - make sure your router/Modem is running the latest firmware as well.

Please, also check these links below as they may also help you resolve this issue:

http://www.intel.com/support/wireless/wlan/sb/CS-034658.htm Intel® Wi-Fi Products - Quick Checks That Might Improve or Fix Connection Issues

http://www.intel.com/support/wireless/sb/CS-030709.htm?wapkw=wifi+recommended+settings Recommended Settings for 802.11n Connectivity

http://www.intel.com/support/wireless/wlan/sb/CS-025332.htm Intel® Wi-Fi Products — Resolving Wi-Fi Network Connection Issues

http://www.intel.com/support/wireless/wlan/sb/cs-006205.htm Intel® Wi-Fi Products — Power Save Polling (PSP) Causes Connection Issues with Access Points

http://www.intel.com/support/wireless/wlan/sb/CS-031509.htm Intel® Wi-Fi Products — Possible Interference by Other Wireless Devices May Impact 802.11n Performance

http://www.intel.com/support/wireless/wlan/sb/CS-030282.htm Intel® Wi-Fi Products — Why am I Not Able to Connect at 300 Mbps with My 802.11n Device?

http://www.intel.com/support/wireless/wlan/sb/CS-025393.htm Intel® Wi-Fi Products — What Are the Advanced Wi-Fi Adapter Settings?

http://www.intel.com/support/wireless/sb/CS-029893.htm Wireless Networking — Frequently Asked Questions - Wi-Fi

ASeme3
Beginner
337 Views

thank you for your reply. I have tried driver updates, but I used Intel drivers, and it did not help. I tried to install Dell drivers, but compatibility error was returned right after I ran setup. In any case, I have noticed, that Dell installer unpacked Intel driver update tool, so probably the same thing would have been installed.

What confused me the most was that wifi card was disabled even in BIOS, so thought that it was not a software issue.

So far, it disabled again yesterday, but then appeared as usual. I'll try to contact Dell for driver updates; however at their forum there are many people complaining about similar things.

it would be great to see some kind of error log for this wifi card, so that I could diagnose the cause of that switching off behavior.

regarding power saving options - in my version there are no power settings for wifi adapter (there is display, battery, etc, only)

ASouz7
Honored Contributor II
337 Views

Alexander Semenov,

If the card cannot be detected to the BIOS level, we recommend that you contact your OEM ( Original Equipment Manufacturer) first for further assistance.

Check with them for a possible BIOS update.