Wireless
Issues related to Intel® Wireless Adapters and technologies
6165 Discussions

Intel-i7 Gen 11 Bluetooth issues

peter_hendrix
New Contributor I
18,238 Views

On my Dell XPS-13 2-in-1 I experience Bluetooth issues when using my mouse.

When using the mouse after a few seconds of inactivity, it skips a few beets. This means the pointer will 'jump' a few centimeters.

It looks like the mouse does send the signal but the signal is only interpreted a tiny moment later. This behavior makes a Bluetooth mouse virtually unusable.

Actions to reproduce:

  • Hook up a Bluetooth mouse.
  • Hold it still for a few moments.
  • Move it, you should see it 'jump'.

Source of the problem:

  • Tested two different mice, one Microsoft and one Logitech
  • Tested the mice on different laptops computers

The problem consequently occurs on the Dell with this hardware and the same mice show no problems on any other computer. I don't have another computer (yet) with an Intel i7 Gen11 to test.

1 Solution
MarcinGalczynski
16,913 Views

Hey,

There is a working resolution to this, apparently common, issue. Found it on Dell forum - Solved: XPS 9310 - Bluetooth lag with Logitech MX Keys + MX Master 3 - Page 19 - Dell Community

* Click Windows icon (start)
* Type regedit
* Right click regedit
* Click Run as administrator
* Navigate to =
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\USB\VID_8087&PID_0026\5&ed1e05a&0&10\Device Parameters]
"DeviceSelectiveSuspended"=dword:00000000
"SelectiveSuspendEnabled"=dword:00000000
"SelectiveSuspendSupported"=dword:00000000

It worked for me on MSI Prestige 14 Evo with i7-1185. A welcome relief after months of nothing from official MSI support.

View solution in original post

90 Replies
Dermeni
Beginner
1,613 Views
I have some good news! I just updated to windows 11 beta and the issue is gone! I've been testing for about 10 minutes without any lag. Still early but I think it's safe to say it's been fixed since the issue is usually apparent right away.
Shay2007
New Contributor I
1,779 Views

This is truth,

I also install windows 11, and the Bluetooth lag solve.

 

So it seems like there is a problem with the driver with windows 10. 

 

see:

Re: Intel AX201 Wi-Fi6 disconnect and BT lags - Asus UX425EA - Page 3 - Intel Community

peter_hendrix
New Contributor I
1,679 Views

I stand corrected. It looked better at first but now everything got worse.

It looks like the problem also jumped to my USB keyboard and mouse.

I use the XPS-13 connected via USB-C/TB to a Dell U2421E monitor. My USB keyboard is hooked up to the monitor.

Both on my work sometimes the keyboard does not recognize my keystroke and sometimes I get 20 keystroke on one hit.

Same monitors, different keyboard but both Dell keyboards.

 

A lot of trouble with the XPS-13 i7 11th gen.

Jeff03
Novice
1,642 Views

One one of the boards where I'm following this issue, someone mentioned that the issue went away when they upgraded to Windows 11.  If that's true, I'm hoping this clears up once Windows 11 is release in final form.  I'm not going to install a beta version on work laptop.  Can't risk that.

Dermeni
Beginner
1,636 Views
I reported few weeks ago about windows 11. I confirm that the issue has gone away since the update to the new windows
Jeff03
Novice
1,631 Views

OK, I just couldn't remember if it was on here or somewhere else.  Thanks.

JeffBeff
Novice
1,598 Views
There is a new Intel Bluetooth driver with fixes concerning mouse lags.

https://downloadmirror.intel.com/646234/ReleaseNotes_BT_22.70.2_IT.pdf
Jeff03
Novice
1,587 Views

Installed and I'll test over the next few days. 

chris_swiss
Novice
1,575 Views

Installed new Bluetooth-Driver (22.70.2.1). But no luck. Still this annyoing lags.

JeffBeff
Novice
1,564 Views
Yes, still laggy if you stop moving mouse for some seconds and start moving again afterwards.
Intel - this really should be fixed soon.
Jeff03
Novice
1,530 Views
Marcus_St
New Contributor I
1,558 Views

I think it will need a BIOS/Firmware fix.

But this thread is not monitored by Intel anymore. Do yourself a favor and open a new thread. And go through the pain and call your OEM and take the time to go with them to the last support level. Might take a few weeks though and reinstalling your computer.

But Intel won’t do anything from their side until the pressure is high enough.

chris_swiss
Novice
1,554 Views

I did that weeks ago:

https://community.intel.com/t5/Wireless/Bluetooth-Lags-Intel-Tiger-Lake-with-Wireless-WiFi-6-AX201/m...

 

Intel is working on this issue. It seems related to USB (where Bluetooth is part of it).

Some users mentioned that the problem is solved with Windows 11. But Windows 11 is still in evaluation state. That means no guarantee it will work in the final official version.

feredot
Beginner
1,389 Views

Hi

 

This issue is killing me. Even the solution did not work and make the problem even worse. My device is Asus UX435EG.308. Could any one help me? This is my registry keys.

Shay2007
New Contributor I
1,367 Views

You need to add 2 more line...

 

New - DWORD 32BIT

 

SelectiveSuspendEnabled (0)

SelectiveSuspendSupported (0)

feredot
Beginner
1,340 Views

Hi

This issue is killing me. Even the solution did not work and make the problem even worse. My device is Asus UX435EG.308. The solution did not work. Please help me

chris_swiss
Novice
1,325 Views

Hi

I have the same problem. This thread is not monitored by Intel, because it has solution (which is not at all one). Here you find more about the actual situation:

https://community.intel.com/t5/Wireless/Bluetooth-Lags-Intel-Tiger-Lake-with-Wireless-WiFi-6-AX201/m...

 

So we have to wait until Microsoft will solve it with an Update.

n_scott_pearson
Super User Retired Employee
1,299 Views

People, please remove 'I have the same problem' from your vocabulary!

While they may seem similar, every user's issues are different. You have different hardware, different driver mix, different installation order, etc. and etc. In addition, Intel Customer Support wants to track each individual user's issue(s) to completion. They can't do that if you are a rider on someone else's issue discussion. Please open your own conversation for your issue (using the Post a Message button on the main (root) Intel Community page or the main page of a particular forum). Please include a full description of your issue, the model of your laptop, etc. in your post. No, do not say "I have the same problem as seen here"; give your issue its own diligence; best to not even mention that other discussion.

If you want to save time, please download and run the Intel System Support Utility for Windows. Select all data categories, generate the report and then have the tool Save the report to a file. Don't try to use the Submit capability; it doesn't work. Finally, using the Drag and drop here or browse files to attach dialog below the edit box for the body of your response post, upload and attach this file to the response post.

Off my soapbox now...

...S

MarcinGalczynski
1,289 Views

Dear Scott,

I honestly believe Your approach is not a valid one in this context. If this would be an internal developers forum, that would make a lot of sense, where developers would request testers to report each issue on its own so that they can analyze and react. But then, both parties are paid for it.

In this case, there is a lot of people that actually paid for a new i7 11th gen laptop and expect nothing special - just that their Bluetooth mouse works. And if it does not, it's not really their job to be Intel's testers. They, as I, simply want results and proper operation for hardware that cost them a fair share of their money. It's Intel, Microsoft, or eventually Logitech to take care, reach out, ask for details. But ideally, just get a few of these laptops and resolve the damned issue. If any of these corporations believe their customers will now play testers, damned they are.

--br

Marcin

chris_swiss
Novice
1,269 Views

Dear Scott

I assume you were employed by Intel?
With all due respect. But your comments are an affront.
You can't imagine how much effort (paid by whom?) it took me to get Intel to finally address the error.
Thanks to excellent support from my computer manufacturer (Schenker GmbH) and my time, hopefully there will be a solution. Unless we are dealing with a faulty design. Then it will be a tinkering.


All notebooks with Tiger Lake (UP3/H35-Line) have this problem since their introduction last year! And not taking users seriously is not a sign of professionalism. To classify a registry hack as a solution is simply unbelievable!


I work in IT support and agree with you that important information is needed to solve a problem. But by now it should have become clear to you that in this case the problem is not the user, but Intel or Microsoft or whoever. Intel sells hardware and recommends Microsoft Windows as operating system and the simplest requirements DO NOT WORK as expected: Namely to work with Bluetooth input devices.


I bought my computer in April and use the device for professional purposes. Until today the problem is not solved, although in my case (Schenker VISION 15) it is the Intel reference device. For my device, I obtain BIOS and drivers directly from Intel for the Intel® NUC M15 Laptop Kit - LAPBC710.

And once again, IT DOES NOT WORK!!!

Regards
Chris

n_scott_pearson
Super User Retired Employee
1,244 Views

Are you peter_hendrix? If not, open your own conversation to track your issue. When you piggyback on someone else's conversation, it doesn't help with the priority of the issue; it is still only one person being represented. If you really want to have an impact on the address of a problem, open your own conversation. That's it. End of discussion. Do the right thing.

...S

Reply