Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7513 Discussions

Intel wifi 6E AX211 stuck on 802.11a mode

Gonzalo33
Beginner
1,470 Views

I have a new Dell inspiron 16 plus and I started to notice slow internet speeds. I performed a speed test and I'm getting 20Mbps.

Other computers and phones in my network seems to be running at normal speeds (200Mbps+). I run the command "netsh wlan show interfaces" in cmd and this is the output

    Name                   : Wi-Fi
    Description            : Intel(R) Wi-Fi 6E AX211 160MHz
    GUID                   : 0285321a-d8d3-42b3-9f2e-******
    Physical address       : 28:****
    Interface type         : Primary
    State                  : connected
    SSID                   : NETGEAR*****
    BSSID                  : 08:****
    Network type           : Infrastructure
    Radio type             : 802.11a
    Authentication         : WPA2-Personal
    Cipher                 : CCMP
    Connection mode        : Auto Connect
    Band                   : 5 GHz
    Channel                : 153
    Receive rate (Mbps)    : 48
    Transmit rate (Mbps)   : 54
    Signal                 : 82%
    Profile                : NETGEAR7****

    Hosted network status  : Not available

 

My router (Netgear R6700V3) supports 2.4Ghz b/g/n and 5Ghz a/n/ac.

I tried configuring the driver parameters accordingly

802.11a/b/g Wireless Mode = 5. Dual Band 802.11a/b/g

and

802.11n/ac/ax Wireless Mode = 802.11ac

But I still get the same 805.11a (I tried other combinations for the driver parameters and I still get the same)

I also tried uninstalling the drivers, updating to last version, etc... Nothing seems to work.

 

 

 

0 Kudos
3 Replies
DeividA_Intel
Employee
1,427 Views

Hello Gonzalo33,  


  

Thank you for posting on the Intel® communities. I am sorry to know that you are having issues with your Intel® Wi-Fi 6E AX211 (Gig+).   


  

In order to better assist you, please provide the following: 


1. Is this the original adapter that came pre-installed on your computer or did you change/install the adapter to this one?   

2. Is the Bluetooth working?  

3. Did you notice the issue after a system update? When did the issue start?

4. Does the issue with the laptop happen with a different network?

5. What is the operating system, as well as the version and build?

6. Do you see any errors in the device manager?

 

Regards,  

Deivid A. 

Intel Customer Support Technician 


0 Kudos
Gonzalo33
Beginner
1,409 Views

I fixed the issue. For anyone having similar issues you have to activate WMM inside your router settings (usually under QoS setup or similar)

DeividA_Intel
Employee
1,400 Views

Hello Gonzalo33, 



Thanks for the confirmation. I am glad to know that you fix the issue by activating WMM inside the router settings


I will proceed to close this thread, however, you can open a new one in case you need further support or if you face any issues with our products.



Regards,  

Deivid A.  

Intel Customer Support Technician 


0 Kudos
Reply