Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
7298 Discussions

Issue with AX201 Spacial Stream

pmbalsa
Beginner
517 Views

Hi, 

 

We have an issue with our corporate Laptops with Intel AX201, wifi6 wireless card, we cannot connect more than one spacial stream, when in the specification's intel say, that hardware can do 2 spacial streams. 

pmbalsa_0-1666351312946.png

 

Our wireless Network is Cisco, with Wifi6 Capability, and we just can get 287Mbps of Data Rate with these devices. 

As you can see, we only can get 1 SS. 

pmbalsa_1-1666351422230.png

 

We have in the network others device, with different wireless card, and they can connect with ss2 or ss3. 

 

Can you help with this issue? 

 

Best Regards, 

 

 

0 Kudos
6 Replies
DeividA_Intel
Moderator
490 Views

Hello pmbalsa,  


  

Thank you for posting on the Intel® communities. I am sorry to know that you are having issues with your Intel® Wi-Fi 6 AX201 (Gig+).   


  

In order to better assist you, please provide the following:  


1. Is this the original adapter that came pre-installed on your computer or did you change/install the adapter to this one?   

2. What are the brand and model names of the laptops affected?

3. Is this issue present with the latest drivers from Intel or also with the drivers from the laptop manufacturer?

4. What is the operating system version and build?

5. What is the BIOS version installed?

6. Have you reported this behavior to the laptop manufacturer?



Best regards, 

Deivid A.  

Intel Customer Support Technician 


0 Kudos
pmbalsa
Beginner
474 Views

Hi, 

 

Responding to your questions:

 

1. Is this the original adapter that came pre-installed on your computer or did you change/install the adapter to this one?   Is the original

2. What are the brand and model names of the laptops affected? Dell Latitude 5520 / Dell Latitude 5400

3. Is this issue present with the latest drivers from Intel or also with the drivers from the laptop manufacturer? Is present with the last version of the driver. 

4. What is the operating system version and build? W11 21H2

5. What is the BIOS version installed? Last Version

6. Have you reported this behavior to the laptop manufacturer? No

 

Best Regards, 

0 Kudos
DeividA_Intel
Moderator
457 Views

Hello pmbalsa, 


  

Thank you for the information provided 


  

I will proceed to check the issue internally and post back soon with more details. 


 

Best regards, 

Deivid A.  

Intel Customer Support Technician 


0 Kudos
DeividA_Intel
Moderator
442 Views

Hello pmbalsa, 



In order to continue with the investigation and since I will need some sensitive information, I will send you an e-mail to the e-mail address associated with your community profile. 



Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
DeividA_Intel
Moderator
413 Views

Hello pmbalsa,  


 

After checking your thread, I would like to know if you need further assistance. 


If so, please let me know. 


 

Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
DeividA_Intel
Moderator
399 Views

Hello pmbalsa,


I was checking your thread and see that we have not heard back from you.

I’m going to close your post, but if you need further assistance, please do not hesitate to create a new thread. I also recommend you check this issue with the laptop manufacturer for further instructions.


Regards,
Deivid A.
Intel Customer Support Technician

0 Kudos
Reply