Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MCars3
Beginner
327 Views

Lost connection without disconnect (2 Laptops) but not at same time!

Hi, sorry for my bad english!

Ive two Laptops with Intel WLAN moduls. And both lost the connection without any message. I mean, windows say nothing. The icon in the tray says: Connected, and access to the Internet...

 

Ive change the router, but no effect.

 

Both Laptops: Windows 10

The older one: Intel Dual Band Wireless- AC 3160

The newer one: Intel Wireless AC 9560 160 MHz (runs in 5 ghz area)

 

newest driver from Aug. 2019

 

Energysaving is disable on every device!

 

i hope someone can help me.... and i hope in german language too ;)

 

 

0 Kudos
3 Replies
Esteban_C_Intel
Employee
60 Views

Hello MCars3,

 

Thank you for posting on the Intel® communities.

 

Please try the following and let me know if the issue persists: 

 

1- Download the following driver.

2- Uninstalling the Wi-Fi/Bluetooth® Drivers (both) for your Intel® Wireless Adapter as shown on the following link.

3- Install the driver downloaded in step 1.

4- Make sure to have the Power Management settings as shown on the following link.

5- Finally, please set the adapter settings as shown on the Recommended Settings for 802.11ac Connectivity article.

 

 

Esteban Ch.

Intel Customer Support Technician

A Contingent Worker at Intel

Esteban_C_Intel
Employee
60 Views

Hello MCars3,

 

Were you able to check the recommendations provided on the previous post? If you need further assistance, please let us know.

 

Esteban Ch.

Intel Customer Support Technician

A Contingent Worker at Intel

Esteban_C_Intel
Employee
60 Views

Hello MCars3,

 

We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question.

 

Esteban Ch.

Intel Customer Support Technician

A Contingent Worker at Intel

Reply