Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DHehn
Beginner
1,288 Views

My WiGig has suddenly stopped working with error code 0x1100

I have tried updating drivers, resetting the WiGig dock, and reinstalling the Intel Wireless Dock Manager. An Intel hardware scan returns a status of "OK", but my Yoga X1 still doesn't see the dock. I ran the Intel SSU scan and the report is attached. Please help!

0 Kudos
5 Replies
n_scott_pearson
Super User Retired Employee
224 Views

Have you tried completely uninstalling the existing drivers and then installing the same/latest drivers? If not, it might be worth a try.

 

The process is as follows:

 

  1. If you haven't already, download the latest/same driver packages for the dock and WiGig capability and store on system drive (to not attempt install now).
  2. Disconnect from internet (so doesn't automatically update any drivers from there).
  3. Completely uninstall all driver packages related to the dock and WiGig capability.
  4. Reboot.
  5. Install the latest/same driver packages for the dock and WiGig capability. Say no to any reboot requests along the way.
  6. If any of the driver packages had requested a reboot, manually do a reboot now.
  7. Reconnect to internet.
  8. Test.

 

Hope this helps,

...S

DHehn
Beginner
224 Views

Thanks. I tried this, and then my X1 Yoga saw the WiGig dock but would not connect. It just spun and would never connect. I ran Lenovo updates and now my Yoga won't even see the WiGig dock. Back to Square One.

n_scott_pearson
Super User Retired Employee
224 Views

Hhmmm... Did something happen/change that immediately preceded the problem rearing its ugly head? You did have this working properly at one point, right?

DHehn
Beginner
224 Views

Yes, everything was working great with the dock for over 2 years. Suddenly I had no internet connection and realized that it was because my laptop was no longer connected to the dock (where my network cable was attached). I can't imaged the dock just suddenly "went bad", but I supposed that's possible? I have no other machines with the WiGig antenna to be able to test it, unfortunately.

David_V_Intel
Employee
224 Views

Hello DHehn, I am following up with your case and see that we have not heard back from you. If you need more assistance do not hesitate to reply. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation