Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DWelc5
Beginner
2,084 Views

Need basic SIGNED drivers for my N-6300 card in my laptop

I tried installing the software package in the download center for my card, but the installer doesn't run! There is a little loading animation, then the program just CLOSES! I tried a third party Dell installer package, but one of the drivers was UNSIGNED, so windows won't use it! And I'm using 64-bit Home Premium, so I can't disable driver checks through 'gpedit.msc,' disabling it through the command prompt or test mode has no effect, and this card is the only way I can get to the internet (I don't have access to the router.) I need just the straight signed drivers from somewhere. Anywhere! just a zip file I can unpack and point windows towards.

I've been at this all day with this one part! I'm at my wit's end! I've literally been biting my knuckles trying not to punch the tower of the PC I'm typing this on, it's so frustrating.

Tags (1)
0 Kudos
4 Replies
MHann7
Beginner
79 Views

I am guessing you have Windows 7. I am using 64-bit, Windows 7, so I figured I would look for new drivers to download and try installing them.

First, I went to Download Center and found this link: https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23186 https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23186.

According to the Which file should I download information:

If you have Windows 7 64-Bit:

DRIVERS ONLY: Wireless_16.1.5_Ds64.exe

Next I clicked the download button for Wireless_16.1.5_Ds64.exe.

I accepted the download agreement and waited for the file to download.

I ran the installer and got what looked like a progress symbol that twirled for a while and then disappeared.

When I checked in Windows device manager, I found that my drivers were updated to a newer version. I didn't write down my previous driver version, but I am fairly sure it was dated in 2012. Now I have a driver dated 8/22/2013. So even though I never saw any message, I did get an update to my driver. Any chance you had the same thing happen?

Mark

DWelc5
Beginner
79 Views

Yes, I uninstalled the Dell package, and ran the file you linked. the laptop found the card, but it didn't enable it, because (and I'm looking at the driver properties window here) "C:\Windows\System32\drivers\vwifibus.sys" is unsigned.

I might have found a way to connect to the internet via network cable, I'll see if that helps in any way.

*Edit: Nope!

Jose_H_Intel1
Employee
79 Views

The file vwifibus.sys is digitally signed by Microsoft*. Have you considered the issue may be related to the operating system itself?

JBj_r
Beginner
79 Views

This was indeed very frustrating, I found a workaround.

Simply run the Intel driver auto detect found here: http://www.intel.com/p/en_US/support/detect/wireless Intel® Driver Update Utility for wireless networking

It will find a slightly older driver than the newest one on Intel's download page, in my case 15.9.0.5 (the file name was 16.1.1 something) that installation worked fine. It got rid of the tethering problem I was having with my Nokia Lumia 920. Intel should really fix the installation program so that it at least tells you the driver is not compatible (although it should be) instead of doing nothing.

Reply