Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7599 Discussions

No wifi adapter showing on device manager, network adapter list ?

Rasher
Beginner
2,876 Views

Hi,  I have been searching online for a solution and came across this post 

Solved: Wifi driver AX201 not working - Intel Communities

 

I followed n_scott_pearson's instructions but still nothing.   

I have an DESKTOP SYSTEM,  MSI Z490 UNIFY Motherboard with built in WiFI 6 with following specs from the website

Intel® AX201

  • Supports 802.11 a/b/g/n/ac/ax, MU-MINO Rx, 2.4GHz-5GHz (160MHz) up to 2.4Gbps
  • WiFi 6
  • Supports Bluetooth® 5.1 , FIPS, FISMA
  • The Wireless module is pre-install in the M2 (Key-E) slot
  1. Only support windows 10 64-bit

Note 1 at the bottom states its only supported in Win 10 but I think maybe a recent bios update fixed this ?  Would that likely be the issue ?    Please see below the SSU download ,   any help is much appreciated.   Thanks

 

 

0 Kudos
5 Replies
AndrewG_Intel
Employee
2,857 Views

Hello @Rasher

Thank you for posting on the Intel® communities.

 

Checking the motherboard's website where it lists the specifications, we also see that it states "Only support windows 10 64-bit". However, when we go to the Drivers & Downloads section, we can see if offers Wireless and Bluetooth drivers for Windows 11:

WWindows 11 drivers.jpg

 

In this case, our recommendation is to confirm this compatibility concern directly with MSI* Support. Since they are the ones that handle all the technical details about your system, only they can confirm if the wireless functionality is only supported on Windows® 10 and they are the ones that can confirm if that could be the root cause of the issue and if it could be fixed via a BIOS update (if that is applicable for this scenario).

 

From our side, we can confirm that the Intel® Wi-Fi 6 AX201 does support Windows 11* 64-bit. Therefore, we recommend contacting MSI* and once you confirm the compatibility of your system with Windows 11, we suggest you try to install the MSI* customized drivers:

  • Intel WIFI Driver Version 22.110.1.1.
  • Bluetooth Driver Version 22.110.2.1

As a second option, you can try to install the generic drivers from Intel:

 

Also, we recommend the following steps:

  • Check with MSI* support for assistance to check if there is a BIOS setting that might be enabled to allow the wireless/Bluetooth modules to operate correctly. Sometimes, the wireless card could be disabled on the BIOS. You could also try loading BIOS settings to defaults.
  • Install all available Windows Updates. Please refer to this link for further instructions: Update Windows*.
  • Reset network in Windows® 10 and winsock data. (Refer to the section "Network troubleshooting on your device").
  • Verify that the wireless card is properly installed on the system and there is a proper connection of the antennas and/or any other required component/cable. This may require a physical inspection so the best is to contact MSI* for proper assistance.

 

If the behavior persists, please confirm the following details:

1- Are you having issues with Wifi only or with Bluetooth too (both)?

2- Is this a new system? Did the wireless connection work fine before at any time? Or is the issue happening since the very first day that you have the computer?

3- If this worked fine before, do you remember if this issue happened after a new Windows update or Wireless/Bluetooth driver update?

4- Go to Device Manager, in the top menu click on View > Show hidden devices and let us know if you see any entry related to the Wireless device:

 

Best regards,

Andrew G.

Intel Customer Support Technician

 

0 Kudos
Rasher
Beginner
2,849 Views
Hi Andrew. Thank you for your detailed reply. I will definitely be contacting MSI support next to see if it is indeed a bios issue.
It’s a PC self build not a bought unit
I can’t check the network card as it’s buried within a mounted cover on the board. See motherboard pic on the website. It’s simply 2 leads which screw into the back of the i/o antenna ports. These then lead to a single antenna which sits on my pc desk.
I’ve tried all the steps you e mentioned already ref winsock and showing hidden devices on device manager. The only thing showing under network adapters in device manager is the pci e 2.5 lan device for Ethernet. No mention of wireless devices anywhere on the device manager network tab.
I haven’t tried resetting bios to default settings yet so might give that a go next. Thanks again.
Al
0 Kudos
AndrewG_Intel
Employee
2,835 Views

Hello Rasher

You are very welcome and thank you for your response.


We understand the issue persists after trying the recommended steps and now you will check further with MSI* Support and try resetting BIOS to default settings. We also agree those are the recommended steps to try at this point. Feel free to post back in the thread any feedback regarding those steps or in case you have additional inquiries.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
DeividA_Intel
Employee
2,779 Views

Hello Rasher,  


 

After checking your thread, I would like to know if you need further assistance. 


If so, please let me know.


 

Regards,  

Deivid A.  

Intel Customer Support Technician  



0 Kudos
AndrewG_Intel
Employee
2,741 Views

Hello Rasher

We have not heard back from you so we will proceed to close this thread now.

If the behavior persists, as the last recommendation, we would advise contacting the system manufacturer MSI* to check the hardware aspect of the system and to get further assistance.


If you need any additional information, please submit a new question as this thread will no longer be monitored.


It has been a pleasure to assist you.

Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
Reply