Community
cancel
Showing results for 
Search instead for 
Did you mean: 
KThak2
Beginner
1,425 Views

Not connecting to WiFi until I log in to Windows account.

Jump to solution

Hi

I am using a Dell XPS 12 (9Q33, Mid 2013) which has an Intel Dual Band Wireless AC-7260, running with Windows 8.1 64bit.

I recently downloaded and installed the latest drivers and ProSet/Wireless Software version 17.14.0.

I am unable to connect to WiFi automatically in the log in screen. It does see the wireless card as it had a little star next to it, not a red cross. It will only connect to WiFi after i log in to my Microsoft account on Windows. (it connects to WiFi automatically as soon as i log in)

Is there anyway to fix this?

Thanks

Tags (1)
0 Kudos
1 Solution
ASouz7
Honored Contributor II
131 Views

Hello Karan Thakkar,

Where did you install the drivers from? If you installed it from Intel support page, please understand that our drivers there are generic and may not meet all the requirements for your system since this wireless card came already installed when you bought it, correct ? Please bear in mind that the best option would be to uninstall all drivers related to this card, if you installed them from our support page, and then go to your computer manufacturer support page and get the drivers from them as they adapt the card to fit their system. Here, access these links for assistance:

To optimize your system with drivers and updates.

http://www.dell.com/support/home/us/en/19/product-support/product/xps-12-9q33/drivers Product Support | Dell US

Drivers details

http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=R8GM6 Intel(R) Dual Band Wireless-AC 7260 Driver Driver Details | Dell US

Let us know if this information helped you.

View solution in original post

3 Replies
ASouz7
Honored Contributor II
132 Views

Hello Karan Thakkar,

Where did you install the drivers from? If you installed it from Intel support page, please understand that our drivers there are generic and may not meet all the requirements for your system since this wireless card came already installed when you bought it, correct ? Please bear in mind that the best option would be to uninstall all drivers related to this card, if you installed them from our support page, and then go to your computer manufacturer support page and get the drivers from them as they adapt the card to fit their system. Here, access these links for assistance:

To optimize your system with drivers and updates.

http://www.dell.com/support/home/us/en/19/product-support/product/xps-12-9q33/drivers Product Support | Dell US

Drivers details

http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=R8GM6 Intel(R) Dual Band Wireless-AC 7260 Driver Driver Details | Dell US

Let us know if this information helped you.

View solution in original post

KThak2
Beginner
131 Views

Hi Aleki

Thanks for the reply.

I got it from the Download Center at Intel.

I fixed the issue by deleting the profiles from ProSet Wireless and reconnected through Windows (charms > Settings > WiFi). Now it connected even at the log in screen.

Thanks

 

Karan
ASouz7
Honored Contributor II
131 Views

Hello Karan Thakkar,

We are glad to know that the issue was resolved. Thank you for sharing the resolution with us. It will sure help other users as well.

Reply