Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
124 Views

Problem with Wireless AC 9560

Good morning to you,

 

I have different problem on my msi GF 65 Thin 9SEXR and the Wireless AC 9560 network card.

I would like to specify that none of these problems happen when I am connected in Ethernet.

 

Problem 1 : 

When the computer is on sector, plugged and with 100% battery power, impossible to launch a game without having the lost connection. I enclose the event reports.

To solve the problem it is necessary to desactivate the 802.11n A/C ... 

 

Problem 2 :

Sometimes, when I play I get some very important ping PIC (25 MS > 800+). They are unpredictable and very binding.. I proceeded to reinstall the drivers but nothing happened.

 

I'm really hoping to get some help here to solve the problem.

Yours sincerely.

 

 

0 Kudos
3 Replies
Highlighted
70 Views

Hello lMeli2

 

Thank you for posting in the Intel Community.

 

·       Does the behavior happen with only one game? Which games are affected?

·       Do you have any other applications having this behavior?

·       When did the issue start?

·       I would like to gather more information about the configuration you have on the computer. Please attach to this thread the TXT file the Intel® System Support Utility will generate: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

·       Steps to save the report:

1-    Run the utility.

2-    Click on “Scan” to get the scanned system.

3-    Once the scan is complete click on “next”.

4-    Use the “save” option, save the report to your desktop.

5-    To attach a file, you must click the “Attach” option on the bottom left-hand corner of the response box.

 

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

0 Kudos
Highlighted
Beginner
70 Views

I've been trying to fix the problem for 4 days so I sent the pc back... so I can't do your problem solving utility.

 

To help you I send you my complete report.

 

Okay. The bug only happens on good network and fiber connections. You'll need your computer at 100% load + mains power. Launch an online game in full screen like OW or fifa for example or other. Check that your 802.11 ac is activated. I dll at 80mo for example to give you an idea. 

 

At this time your connection will be blocked. Strange as it may seem, if you are on discord it won't cut. However, your connection between the online game and your network card will be cut off.

 

This problem does not occur if you are not at 100% battery power. This problem does not occur if you are not on mains power. This problem occurs less in window mode. This problem does not occur if you disable the 802.11 ac. This problem does not occur if you are in 4G or decrease your network connection. This problem does not occur on a 2.4 GHZ connection. This problem does not occur on Ethernet.

 

This problem is related to NETWTW08. This problem is related to the AC 9560 network card. This problem is probably related to the power supply.

 

Here is what I know

 

0 Kudos
Highlighted
70 Views

Hello lMeli2

 

Thank you for the details and testing that you have collected on the behavior that you are having, we agree with you that this behavior seems more related to the power supply and power plan settings that MSI* has customized on the system. It is recommended to reach MSI* support to investigate this particular issue.

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

 

 

0 Kudos