Community
cancel
Showing results for 
Search instead for 
Did you mean: 
GPeev
Beginner
397 Views

Intel AC 3168 Wi-Fi Adapter is faster in HT(n) mode that VHT(ac) mode.

After 13 hours of trying to fix a problem, which was slow Wi-Fi over the 5Ghz band only for my PC, which runs on Windows 10 and is with the Intel's AC3168 adapter I found a solution and want to share it with you and find why this works.

The solution was the following:

I downgraded the Wi-Fi driver to the one from Windows:4779cabb-d726-455b-b520-9191e2bab387.png

After doing that the 5Ghz Wi-Fi was still really slow - around 1-5Mbits./s and sometimes it was going up to 20Mbits/s.

0508439c-d69b-4bba-b7e7-654267d39c57.png

Then when I gone to the "Advanced" tab of the Wi-Fi settings and set the HT model from "VHT" to "HT" (ac to n) the speed jumped like hell:

7b2caf57-5f5d-4aba-9de2-13c1bc7a20c9.png

Can we discuss why this happened, because I found that solution by myself not in the internet and it is really strange...

0 Kudos
11 Replies
AndrewG_Intel
Moderator
287 Views

Hello GPeev

 

Thank you for posting on the Intel® communities.

We appreciate you took the time to share this feedback and hopefully it may help other community members experiencing similar behavior.

 

Also, in order to have a better idea of why your steps worked to solve this issue, could you please share the following details:

 

1- Router or Access Point brand and model:

2- Internet speed plan contracted to your Internet Service Provider (ISP):

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

GPeev
Beginner
287 Views

Hello,

 

The router model is TP-LINK Archer C80 and the ISP speed is 100Mbit/s

AndrewG_Intel
Moderator
287 Views

Hello GPeev

 

Thank you for your response and the details provided.

Please allow us to look into this and we will be updating this thread as soon as possible.

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

GPeev
Beginner
287 Views

Hello Andrew,

 

Thank you that you will look into that strange issue, I will be waiting to see what you have found guys!

AndrewG_Intel
Moderator
287 Views

Hello GPeev

Thank you for your patience in this matter.

 

The wireless mode you changed is intended to allow optimal performance and compatibility of wireless adapters with the router/Access Point (AP) and their capabilities. Based on the TP-link website*, it supports IEEE 802.11a/n/ac on the 5 GHz band. The fix might just set proper settings to match the configuration and standard running in your Router.

 

However, we would like to gather some additional details:

 

1- Just to make sure, is this your TP-Link Archer C80 router? https://www.tp-link.com/ae/home-networking/wifi-router/archer-c80/#overview

If not, could you please provide a link as a reference?

 

2- For testing purposes did you tested on a different network with an AC router/AP and using VHT(ac) mode? If not, are you able to test this?

 

3- Did it work fine before on the 5GHz band?

 

4- Is this the original adapter that came pre-installed in your system or have you changed/installed this wireless adapter recently?

 

5- Did you installed firmware updates on your Router recently?

 

Also, please run the Intel® System Support Utility (Intel® SSU) and attach the report to this thread to gather more details about your system.

 

1- Download the Intel® SSU and save the application on your computer.

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

2- Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".

 

3- To save your scan, click Next and click Save.

 

4- To attach a file, you must click the “Attach” option on the bottom left-hand corner of the response box.

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

 

*Links to third-party sites and references to third-party trademarks are provided for convenience and illustrative purposes only. Unless explicitly stated, Intel® is not responsible for the contents of such links, and no third-party endorsement of Intel® or any of its products is implied.

GPeev
Beginner
287 Views

Hello,

 

1 - That is the router

2 - I don't have another 5Ghz router to test it

3 - I can't say if it worked as expected on the 5Ghz band before that, because I never used it.

4 - How I said in the post before that, the adapter is the one that Microsoft provides, because yours is even slower

5 - Yes, but with the new firmware and without it the problem is the same, it happens only on my Windows 10 machine, not on my phone for example

 

AndrewG_Intel
Moderator
287 Views

Hello GPeev

Thank you for your response.

 

For question #4, what we wanted to know is if the wireless card (the device, not the driver) is the original wireless card that came with your motherboard?

 

Checking the router specifications it seems that it supports the standards IEEE 802.11a/n/ac on the 5GHz band. Have you checked in your router that the standard AC is enabled for the 5GHz band?

 

The issue could also be related to the wireless channel in use and the congestion. What is the behavior if you try the following:

 

1- Enabled AC standard in your router for the 5GHz band.

2- Check the Channel width for 5GHz in the Advanced Intel® Wireless Adapter Settings and please provide a screenshot of the options available in the drop-down list under "Value".

 

3- Based on the Intel® SSU report, the Channel width for 5GHz is set to "Auto". What is the behavior if you change it to 20MHz, 60MHz 80MHz or 160MHz if available, then adjust the channel in the router, and then change the 802.11n/ac/ax Wireless Mode or HT Mode to "VHT mode" and finally, set the same channel width in the Router to test.

 

Please feel free to share the outcomes.

Best regards,

 

Andrew G.

Intel Customer Support Technician

GPeev
Beginner
287 Views

Hello,

 

About question #4, the adapter in the motherboard is the original one, which came with the motherboard.

 

The channels width for the 5Ghz in the adapter are only two:intel_s1.pngI have tried the router with many different channels and channel width combinations, but the problem still persists.

For example on my telephone via the 5Ghz i get 94 Mbps on the download and upload, which are the maximum from the ISP, but on the PC the problem is really strange and I have tried whatever exists in the internet to fix it.

Here are the router settings:

intel_s3.png

AndrewG_Intel
Moderator
287 Views

Hello GPeev

 

Thank you for your response and the details provided.

Please allow us to look into this behavior and we will be updating the thread as soon as possible.

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

AndrewG_Intel
Moderator
287 Views

Hello GPeev

Thank you for your patience in this matter.

 

After checking the information and behavior you described, we would like to mention that we don't have any documentation supporting or stating that changing from HT Mode from VHT to HT has improvement, there could be many variables on your system and network environment that could have contributed to this behavior.

 

There could be something misconfigured on your end, maybe at the beginning of the setup, or router settings and features, etc. Therefore at this point, we cannot tell exactly what the reason is.

Since your fix is not a standard solution therefore we can't tell why it worked for you and your environment.

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

AndrewG_Intel
Moderator
287 Views

Hello GPeev

 

We have not heard back from you so we will proceed to close this thread and we would like to thank you for taking the time to share the feedback on how you solved this particular issue. Since there is no documentation supporting or stating that changing from HT Mode from VHT to HT has improvement and the issue could be just related to something misconfigured on your end but we are glad to know that this fix worked for you.

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

Reply