Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CR2
Beginner
1,618 Views

Problems with setting up a VPN connection and Intel® Centrino® Advanced-N 6235

Hi there,

Sorry for my English, it's not my native language. I'm using a Dell XPS 13 notebook with an Intel® Centrino® Advanced-N 6235 builded in. I've reinstalled my notebook last week. I'm running:

  • Windows 8.1 (Up-to-date)
  • ESET Smart Security 7.0.302.26
  • Intel® PROSet/Wireless Software drivers, 16.7.0 (According to the Intel website the latest drivers for the Intel® Centrino® Advanced-N 6235 wireless adapter)

Today I was trying so set up a VPN connection with my university. However, it didn't work, Windows showed me error 619:

A connection to the remote computer could not be established so the port for this connection was closed"

I've tried to setup the VPN connection as well by using a wired connection (Using an USB to ethernet adapter) and a wireless connection (Using TP-Link TL-WN821N wireless USB adapter). EDIT: These solutions worked, but using the Microsoft wireless drivers instead of the Intel drivers didn't work, it gave me error 619 again. So I think there's a problem with the Intel® Centrino® Advanced-N 6235 wireless adapter or the Intel® PROSet/Wireless Software drivers 16.7.0 and VPN connections.

Does anybody have a solution for setting up a VPN connection with the Intel® Centrino® Advanced-N 6235 wireless adapter?

Thanks in advance,

Chris

Message was edited by: Chris R&# 13; Added something about the Microsoft wireless driver

0 Kudos
4 Replies
Jose_H_Intel1
Employee
99 Views

Hi Chris, allow us to help you with this issue.

After a quick online search I see this error usually relates to firewall, router, or VPN software issue; while these causes appear to be discarded based on the fact you get to connect with a different adapter I would like to ask: Does this happen when you connect at 2.4 or 5 GHz band?

CR2
Beginner
99 Views

Hi Joe, thanks for your quick reply!

This happens when i'm connected at the 2.4 GHz band, unfortunately my router does only support the 2.4 GHz band, so I can't test it out when i'm connected at the 5 GHz band.

Jose_H_Intel1
Employee
99 Views

Please make sure the issue is not caused by any of the above and provide the following:

  • Access point model and firmware:
  • Authentication/Encryption type:
  • VPN software:
CR2
Beginner
99 Views

I'm sure the issue isn't caused by any of of the above, because I am able to set up the VPN connection on the same notebook using my wireless usb network adapter. I have two accespoints, on both I get error 619 if I try to setup my VPN connection using the Intel® Centrino® Advanced-N 6235 network adapter. Here is the information you've requested:

Acces point 1

Type: ZyXel NBG-417N

Firmware version: 1.00(BFM.9)C0 (No update available)

Acces point 2

Type: ICIDU NI-707538 (Actually it is an relabeled Edimax acces point, however I can't remember the exact type number.)

Firmware version: unknown (You can't see the firmware version on the webpage of this acces point) (No update available)

 

Authentication/Encryption type:

Both acces points use WPA2-AES authentication using a passphrase.

 

VPN software:

Just the standard VPN connection program built-in in Windows 8.1.

Reply