Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,249 Views

Proset wireless won't update

Hello my Intel proset wireless currently isn't controlling my wireless and I can't figure out how to switch it on. It used to work but I had to reinstall windows 7 64 bit and ever since the program won't work. I tried to update to the current version in hopes that would fix the problem however when I try to install the program I get an error saying an application needed for the installation is missing and the computer rolls back the installation. I've tried to removed the old proset wireless in hopes the new version will work but I end up getting the same error.

Any help would be greatly appriciated.

0 Kudos
2 Replies
Highlighted
Community Manager

Re: Proset wireless won't update

Hello Kalem, thank you for your post.

When installing drivers and software on a "clean" Operating System you may run into similar issues caused usually due to missing components on the Operating System.

 

Make sure that you have installed your latest chipset drivers, and Windows* updates, make sure that the Microsoft* .NET framework is installed and the latest MSI installer (Microsoft* Windows* Installer) is loaded. This is something you might want to verify also with your laptop manufacturer, they usually have these installers listed on their website.

 

Microsoft* also offers a "FixIt" solution here:

http://support.microsoft.com/mats/Program_Install_and_Uninstall http://support.microsoft.com/mats/Program_Install_and_Uninstall

NOTE: This link is being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

 

Also to make sure you download the correct file for the install, you would download and install the software and driver utility from the link below, the file name is (Wireless_15.2.0_s64.exe)

http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/21560/eng/Wire... http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/21560/eng/Wire...

When you install it click on "custom install" and make sure you enable all of the options (no red "X" next to the listed features)

I hope this helps.

0 Kudos
Highlighted
Community Manager

Re: Proset wireless won't update

Natalie,

I have the same problem.

- I run the Program_install_and_update FixIt (formerly known as msicuu, I guess) and

- the file is Wireless_15.2.0_s64.exe (Timestamp: ‎Thursday, ‎July ‎19, ‎2012 04:28:05 )

- I also tried Revo, to no avail.

- there is no "custom install" option.

Unfortunately, no log is written into %temp% to provide any insights as to what could upset the installer.

Could you provide any help?

0 Kudos