Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
6027 Discussions

WIfi Issues with Intel AX201 and Ubiquiti Wifi

ccapson
Beginner
871 Views

I justed bought a new Dell Inspiron 7506 2n1 for my wife.

 

She has been having issues with Wifi, since day 1, specificially when connecting to Microsoft sites. i.e. Outlook.com and OneDrive.com. It sit and spins and eventually sometimes i get ERR_CONNECTION_RESET.

Gmail and other sites seem to work, except any site that requires Microsoft Authenitcation it doesn't work with error above. It also doesn't work for her university course.

 

Everything seems to work fine using an old Router i have, but not with with Ubiquiti UniFi UAP-AC-LITE. It seems if i reset the Wifi routers everything works again for a short time, and then i am back into the same state again.

I updated to the latest Intel Driver 22.50.1.1 from 2021-04-28.

 

 

 

 

0 Kudos
5 Replies
Khun_Doug
Valued Contributor I
840 Views

Ccapson,

The first and easiest thing to try is having Windows forget the wireless connection to the SSID sent out by the Ubiquiti device, and then reconnect. To do so, go to Settings, Network & Internet, Wi-Fi, and click on Manage known networks. Click on the wireless handled by the Ubiquiti device, and then click Forget. While you are on this page, look for other known networks that the laptop might connect to at your location. It is possible the laptop will jump from one wireless network to another. That could also play a part in what is being experienced.

 

ccapson
Beginner
784 Views

I have tried this and many other things, still same result. I had a feeling reading from other people with problems with this network card that it might be something with the Wireless mode 802.11n/ac/ax, but i even disable this with same resume.

This laptop is unstable using my Ubiquiti Wifi Network because of this. Right now the only way i can get this to work is connecting to an older technology WiFi router. All my other devices work fine on the Ubiquiti, this device is the only one that has issues. I also ensure all the Ubiquiti are running the latest firmware versions.

Some websites work, but others won't. e.g. Google sites are working, but anything like Outook.com/OneDrive.com that require MS authentication seem to be problematic. There is also a University website that my wife needs for her courses that won't work either. Again all of this works if i connect to an older technology wifi router.

 

David_G_Intel
Moderator
739 Views

Hello ccapson


Thank you for posting on the Intel️® communities. We need more information to assist you, please share with us the following:


  • Do you see the same issue with other computers on that network?
  • What OS version are you using?
  • Is this the original adapter that came pre-installed in your system?
  • Have tried a roll back to a previous driver version for testing?
  • Do you get any Bluetooth issues?
  • Is this issue happening at home, office environment or both?
  • Have you checked if this issue happens on different networks?
  • Intel® System Support Utility (Intel® SSU) results 



Regards, 

David G 

Intel Customer Support Technician 


David_G_Intel
Moderator
711 Views

Were you able to check the previous post?  

Let us know if you still need assistance.   


Best regards,  

David G.  

Intel Customer Support Technician  


David_G_Intel
Moderator
680 Views

We have not heard back from you, so we will close this thread. If you need any additional information, please submit a new question as this thread will no longer be monitored.  


Best regards,  

David G. 

Intel Customer Support Technician  


Reply