Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SNirm
Beginner
1,129 Views

WLAN AutoConfig service

Jump to solution

Hello,

I've a Lenovo T400 running Win 7 64-bit Ultimate with Intel 5350 adapter. For Wifi connectivity, I would like to use Lenovo Access Connection utility only.

However I can't. As of now, I have both WLAN AutoConfig and Access Connection running.

It seems the WLAN AutoConfig service needs to be running so the system could see the 5350 adapter. The system has the latest OEM 5350 driver installed.

If I stop AutoConfig service, AC won't connect.

Is there a way to disable the AutoConfig service and be able to run Access Connection only?

Thanks

Tags (1)
0 Kudos
1 Solution
idata
Community Manager
129 Views

Hello samnirmal,

 

 

We understand you're running the latest driver from your OEM (Lenovo*), and would like to use the Lenovo* Access Connection Utility to manage your wireless networks and settings.

 

 

Please keep in mind that the Intel® WiMAX/WiFi Link 5350 wireless adapter has been discontinued and reached the end of it's interactive support life cycle. While we can provide some information on a best effort basis, we cannot guarantee a resolution.

 

 

- http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000006507.html Customer Support Options for Discontinued Intel® Wireless Products

 

 

Since what you're trying to do is to disable the Windows* Service that manages Wi-Fi in order to use the Lenovo* utility instead, we would recommend contacting their support team, as their application may have a setting or option to do this automatically. We don't provide support for OEM tools (http://www.intel.com/content/www/us/en/support/topics/oems.html Computer Manufacturer Support Websites).

 

 

The Intel® PROSet Wireless Connection Utility*, for example, has a built in option to allow it to manage your Wi-Fi, or to let Windows* do it.

 

 

 

 

While we do always recommend using the latest available driver from your OEM, if you're experiencing issues, you could also try using our latest generic driver for your wireless adapter. In your case it would be the https://downloadcenter.intel.com/download/25835/Intel-PROSet-Wireless-Software-and-Drivers-for-Windo... PROSet/Wireless Software and Drivers version 15.3.1.

 

 

Best regards,

 

Carlos A.

View solution in original post

1 Reply
idata
Community Manager
130 Views

Hello samnirmal,

 

 

We understand you're running the latest driver from your OEM (Lenovo*), and would like to use the Lenovo* Access Connection Utility to manage your wireless networks and settings.

 

 

Please keep in mind that the Intel® WiMAX/WiFi Link 5350 wireless adapter has been discontinued and reached the end of it's interactive support life cycle. While we can provide some information on a best effort basis, we cannot guarantee a resolution.

 

 

- http://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000006507.html Customer Support Options for Discontinued Intel® Wireless Products

 

 

Since what you're trying to do is to disable the Windows* Service that manages Wi-Fi in order to use the Lenovo* utility instead, we would recommend contacting their support team, as their application may have a setting or option to do this automatically. We don't provide support for OEM tools (http://www.intel.com/content/www/us/en/support/topics/oems.html Computer Manufacturer Support Websites).

 

 

The Intel® PROSet Wireless Connection Utility*, for example, has a built in option to allow it to manage your Wi-Fi, or to let Windows* do it.

 

 

 

 

While we do always recommend using the latest available driver from your OEM, if you're experiencing issues, you could also try using our latest generic driver for your wireless adapter. In your case it would be the https://downloadcenter.intel.com/download/25835/Intel-PROSet-Wireless-Software-and-Drivers-for-Windo... PROSet/Wireless Software and Drivers version 15.3.1.

 

 

Best regards,

 

Carlos A.

View solution in original post

Reply