Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7503 Discussions

Whne using AX211 can't get AP WIFI6E SSID with non-PCS channel

StanHSU
Beginner
2,799 Views

Hi 
we using the AX211 HP laptop.

want to check WCN6856 wifi AP for connect 6E.

but encounter some problem.

when search then connect on 6 GHz PSC channels 5, 21, 37, 53, 69, 85, 101, 117, 133, 149, 165, 181, 197, 213, 229 was success but when AP setting up on non-PCS the AX211(client side) cant get the AP SSID.

our laptop was WIN11 OS

could you help us to check this issue or if need more information please let me know.

0 Kudos
17 Replies
Alberto_R_Intel
Employee
2,775 Views

StanHSU, Thank you for posting in the Intel® Communities Support.

 

In order for us to provide the most accurate assistance on this matter, we just wanted to confirm a few details about your system:

What is the model of the laptop?

Did you notice this problem happening before?

If not, when did the issue start?

Did you make any recent hardware/software changes that might cause this issue?

The wireless card, did you purchase it separately or did it come installed on the computer?

Does the problem happen at home or in the work environment?

Please attach the SSU report so we can verify further details about the components in your platform, check all the options in the report including the one that says "3rd party software logs":

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91600

 

Any questions, please let me know.

 

Regards,

Albert R.

 

Intel Customer Support Technician

 

0 Kudos
StanHSU
Beginner
2,751 Views

Hi Albert:

thanks for your confirmation.


What is the model of the laptop?

the module was AX210 & AX211 we already have both chip equipment setting.

Did you notice this problem happening before?

yes, I was report this issue before.
https://community.intel.com/t5/Wireless/When-AX210-6E-setting-Non-PSC-in-Win11-cant-serach-SSID-but-in/m-p/1416580/emcs_t/S2h8ZW1haWx8dG9waWNfc3Vic2NyaXB0aW9ufEw4RDRYSUtMNTczWDRPfDE0MTY1ODB8U1VCU0NSSVBUSU9OU3xoSw#M43323

 

If not, when did the issue start?

Did you make any recent hardware/software changes that might cause this issue?

the AX210 was installed manually, the AX211 was originally set up by the factory.

we are using the latest driver 22.160

The wireless card, did you purchase it separately or did it come installed on the computer?

according with the upper response we have both setting AX210 was purchased separately.
the AX211 was HP come installed on the laptop.

Does the problem happen at home or in the work environment?
in the open NW also try on the shielding room.

 

we will reproduce it and provide the report with your suggestion tool (SSU) then get back to your.

0 Kudos
StanHSU
Beginner
2,745 Views

Hi Albert :

please refer to my attachment about the SSU record log for your analysis.

it was setting CH5 & CH9.

0 Kudos
Alberto_R_Intel
Employee
2,737 Views

StanHSU, You are very welcome, thank you very much for providing that information and the SSU report.


According to your first post, the problem was related to an Intel® Wi-Fi 6E AX211 (Gig+) card that is being used on an HP laptop. I looked at the SSU reports that you kindly provided and both of them are related to a Lenovo computer and to the Intel® Wi-Fi 6E AX210 card.


So, could you please provide the SSU report of the HP laptop that is using the Intel® Wi-Fi 6E AX211 (Gig+) card as you originally stated on this thread? 


Regards,

Albert R.


Intel Customer Support Technician


0 Kudos
StanHSU
Beginner
2,729 Views

Hi Albert:

 

sure please let me repreduce then provide it to you.

please give us some time will get back to you.

 

0 Kudos
Alberto_R_Intel
Employee
2,704 Views

Hi StanHSU, Thank you very much for sharing those updates.

 

Perfect, no problem at all, take your time, and once you get the chance please provide the information requested for us to be able to further assist you with this matter.

 

Regards,

Albert R.

 

Intel Customer Support Technician

 

0 Kudos
Alberto_R_Intel
Employee
2,648 Views

Hello StanHSU, I just wanted to check if you were able to gather the SSU report from the computer in question and if you still need assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician


0 Kudos
StanHSU
Beginner
2,641 Views

Hi Albert:
sorry for your waiting. because our HP with AX211 laptop resource was under other team members' use.

will respond to you ASAP 

0 Kudos
Alberto_R_Intel
Employee
2,631 Views

Hi StanHSU, Thank you very much for confirming those details.


No problem at all, once you get the chance, please provide the report.


Regards,

Albert R.


Intel Customer Support Technician


0 Kudos
StanHSU
Beginner
2,592 Views

Hi Albert:

 

thanks for your waiting we test done with AX211 with HP laptop.

we was setting WIFI 6E the attachment was CH5 & CH9 log
but difference was on CH5 could get AP SSID and connect to internet but CH9 also Fail. 

 

Hope it could help us to analyze and fine the root cause.

Thanks

0 Kudos
Alberto_R_Intel
Employee
2,586 Views

Hi StanHSU, Thank you very much for providing that information and the SSU reports.

 

In your original post, you mentioned that the problem is happening with an HP laptop. I looked at both SSU reports that you just provide and they belong to Acer laptops, not HP. So, just to verify, which is the actual laptop model that is showing the issue? Please confirm that information so we can further assist you on this matter and also confirm if the wireless card came installed on the laptop in question or if it was purchased separately.

 

Regards,

Albert R.

 

Intel Customer Support Technician

 

0 Kudos
StanHSU
Beginner
2,571 Views

Hi Albert:

Yes, but our team took the wrong laptop to reproduce, I will resend the new log to you.

but actually, we kindly want to know why AX211 and AX210 encounter this issue and want to troubleshoot about it.

even if it was a different laptop brand or PC we expected AX210 or AX211 also could support this feature and also trust Intel product was fine, we need your good help to let us to analysis.
the first log was a Lenovo computer purchased separately then install it. but Acer and hp wireless cards came installed by original.

 

Thanks

 

 

0 Kudos
Alberto_R_Intel
Employee
2,548 Views

Hi StanHSU, Thank you very much for clarifying the information.


Yes, actually the model of the computer is one of the main details that we need to confirm. Depending on the model, instructions, recommendations, troubleshooting steps, options, and drivers will be different for each laptop.


Keep in mind that when using a mobile device, such as a laptop, everything is customized by the manufacturer of the computer. They can enable/disable BIOS settings as well as features and functions of the device to comply with the functionality they advertised for their systems. So no, not all laptops or PCS will support that feature, which is why very important also to confirm if the wireless card came preinstalled with the machine or if it was installed separately, that also will create a variable of the performance of the wireless card. Additionally, based on the fact that the problem happens with various computers, we will be working with one laptop at a time taking into consideration that depending on the OEM (Original Equipment Manufacturer) there will be different options for technical support and warranties as well.


Based on that, will be more than glad to further assist you on this matter. Take your time, once you get the chance, please provide the SSU report of one of the laptops in question and specify if the wireless card on that specific laptop was preinstalled by the OEM or if it was installed separately.


Regards,

Albert R.


Intel Customer Support Technician



0 Kudos
StanHSU
Beginner
2,496 Views

Hi Albert:

 

Hope you are still could support us with HP AX211 NON-PCS troubleshooting.
the attachment was on HP laptop to reproduce the log.

Connect WIFI 6G to set the log of CH5 and CH9, CH5 can find the SSID and connect, but CH9 can not find the SSID.

0 Kudos
Alberto_R_Intel
Employee
2,481 Views

StanHSU, Thank you very much for providing the SSU report.

 

Accroding to the SSU document, the wireless driver version currently installed on your computer is 22.100.1.1.

 

It is important to mention that we always recommend to install the wireless driver provided by the manufacturer of the computer, since that driver was heavily customized by them to work with your specific platform.

 

I looked on HP's website and the latest wireless driver version they have available is 22.120.0.3 Rev.A. Please try a clean installation of that driver following the instructions in the links below:

https://www.intel.com/content/www/us/en/support/articles/000022173/wireless.html

https://support.hp.com/us-en/drivers/selfservice/swdetails/omen-by-hp-16.1-inch-gaming-laptop-16-k0000/2101129690/swItemId/ob-295588-1

 

If the problem remains after that, even though the Intel® wireless drivers are generic, for testing purposes, please try a clean installation this time of our latest wireless driver version 22.170.0.3:

https://www.intel.com/content/www/us/en/download/19351/windows-10-and-windows-11-wi-fi-drivers-for-intel-wireless-adapters.html?wapkw=ax211

 

We also recommend to get in contact directly with HP support to make sure the latest BIOS version is currently installed on your machine:

https://support.hp.com/us-en

 

Regards,

Albert R.

 

Intel Customer Support Technician

 

 

0 Kudos
Alberto_R_Intel
Employee
2,450 Views

Hello StanHSU, I just wanted to check if the information posted previously was useful for you and if you need further assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician


0 Kudos
DeividA_Intel
Employee
2,358 Views

Hello StanHSU,  


 

I was checking your thread and see that we have not heard back from you.  


I’m going to close your post, but if you need further assistance, please do not hesitate to create a new thread. 


 

Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
Reply