Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7424 Discussions

Why WiFi 5 speed decreased than overall when connecting multiple devices ??

EngHosam
Novice
659 Views

there is only one 5ghz in my region, and WiFi 5 (ac 2x2) has overall speed in range at 72 MB/s for a 2x2 MiMo device, but when connecting two devices (xiaomi pad 5 and AX201) overall speed decreases from72 to 40, it becomes (30 MB/s in AX201, and 10 MB/s in my xiaomi pad 5),

overall speed decreased from 72 to 40 !! 

 

0 Kudos
4 Replies
Jean_Intel
Employee
643 Views

Hello @EngHosam


Thank you for posting on the Intel️® communities.  


I would like to have more information regarding your issue, so please provide me with an answer to the following questions:


  • When did it start to happen?
  • Are you able to get the 72 MB/s speed when you connect only one device?
  • Can you replicate the issue using other devices on the network?
  • Have you checked if this issue happens on different networks?
  • What Operating System version are you using on your device with the AX201?
  • Is this a new computer? If so, have checked with your system's OEM for validated drivers or support on known issues related to the symptoms experienced?
  • Is this the AX201 the original adapter that came pre-installed in your system or have you changed/installed a new adapter recently?


Looking forward to hearing from you.


Best regards, 

Jean O.  

Intel Customer Support Technician


0 Kudos
Jean_Intel
Employee
618 Views

Hello @EngHosam


I hope you are doing fine


Were you able to check the previous post?


Also, I found another thread under your username with a similar description and issue. The tread mentioned is the following: https://community.intel.com/t5/forums/forumtopicpage/board-id/wireless/message-id/40449#M40449.


Let us know if both threads are requesting support for the same issue, as well as if you still need assistance.


Looking forward to hearing from you.


Best regards,

Jean O.

Intel Support Technician


0 Kudos
Jean_Intel
Employee
602 Views

Hello @EngHosam


Hope you are doing well.


Were you able to check the previous post?

Let us know if you still need assistance.


Best regards, 

Jean O.  

Intel Customer Support Technician


0 Kudos
Jean_Intel
Employee
590 Views

Hello @EngHosam


Hope you are doing fine


We have not heard back from you, so we will close this thread. If you need any additional information, please submit a new question as this thread will no longer be monitored.


Best regards,

Jean O. 

Intel Customer Support Technician


0 Kudos
Reply