Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,678 Views

Why does my NIC wake up my computer every 8th minute of every hour?

Here is the https://redd.it/6rcyvs reddit post detailing my issue. I want Wake On LAN. I saw Wake on Wireless LAN and tried it out. It works like a champ. The only problem is, my computer wakes up every 8th minute of every hour. You can check the bottom of the reddit post to see what I've tried so far. Let me know what could possibly be causing this. Thanks.

 

Update 4:

I figured out what was causing the issue. My AP has a setting called Group Key Update Interval. It was set to 1 hour. The problem is, I thought the Advanced Setting: "GTK rekeying for WoWLAN" would handle that request without waking up the computer. Also, shouldn't Windows not wake for that since I said only wake on a Magic packet?

Update 3:

I connected to a different WiFi access point and the computer didn't wake up on the 8th minute! As a separate test, I reconnected to my WiFi and put my PC to sleep. I unplugged the power from the AP and my PC turned on! It seems that the PC wakes on connection loss. Yet, no matter if the Sleep on WoWLAN Disconnect setting is enabled or disabled does the behavior change. What could cause this?

Update 2:

I tried the options you suggested as well as disabling the offloaders. I then tried disabling the rekeying option and that didn't work either. On another note, I tried the Ethernet port with WiFi disabled and it doesn't wake up. Also, I have the PROset drivers for the Ethernet device, but not for the WiFi device. I attempted to find them (or at least install what I thought was them) for the WiFi device, but no luck there.

Update 1:

 

Disabling Bluetooth and updating the Access Point firmware didn't work. I haven't updated to the latest BIOS because the latest update is labeled for wider RAM support that I don't need. If all else fails I can try that, but I'd like to hold off as much as possible. I attached the report from the tool.
Tags (2)
0 Kudos
11 Replies
Highlighted
Community Manager
105 Views

Hello Justice_Ranger,

 

 

We understand that you are using WoWLAN and your PC is waking up every hour by itself. Please make sure you apply the following actions:

 

 

- Check with the Router Manufacturer, or ISP and make sure the Access Point firmware is up to date.

 

- Check with the https://www.intel.com/content/www/us/en/support/topics/OEMs.html Computer Manufacturer Support and make sure the BIOS of the motherboard is up to date.

 

- Try disabling Bluetooth* from Windows* settings, or check if the motherboard has any option to this. Then check if it helps.

 

 

If the issue persists, please provide the following information:

 

 

- https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Download Intel® System Support Utility, run the tool and use it to create a report with all sections, once the report is created, click on the "Next" button. In the following screen, save the report to a file. Then use the Advanced editor options of the communities to add the resulting file to your post as an attachment.

 

 

Regards,

 

Jonathan B.
0 Kudos
Highlighted
Beginner
105 Views

Updated the post.

0 Kudos
Highlighted
Community Manager
105 Views

Hello Justice_Ranger,

 

 

Please try the following in the https://www.intel.com/content/www/us/en/support/network-and-i-o/wireless-networking/000005585.html Advanced Intel® Wireless Adapter Settings:

 

 

Sleep on WoWLAN Disconnect: Enabled

 

U-APSD support: Enabled

 

 

If the issue persists, you might try disabling the WoWLAN Offloading engines.

 

 

Regards,

 

Jonathan B.
0 Kudos
Highlighted
Beginner
105 Views

Updated the post a second time.

0 Kudos
Highlighted
Community Manager
105 Views

Hello Justice_Ranger,

 

 

It is possible that your system is waking up due to an external factor, not the adapter itself. We already tried different settings from the adapter side, and the log you provided indicates you are already using the latest driver. The information suggests that your adapter is working correctly.

 

If you prefer, you can try installing the latest driver from http://www.asrock.com/mb/AMD/Fatal1ty%20X370%20Gaming-ITXac/# osW1064 Asrock* support, or the generic version from https://downloadcenter.intel.com/product/83635/Intel-Dual-Band-Wireless-AC-7265 Intel® Download Center. We strongly recommend to uninstall Intel® PROSet/Wireless Software from Windows* programs, and the driver from Device Manager, then proceed to install the one you download.

 

 

If the issue persists at this point, you might want to check with Microsoft Support or with Asrock* about this. The Operating system can wake for multiple reasons: upon receiving different types of packets, due to scheduled tasks, programs installed, also if the BIOS and system clocks are synchronizing, etc.

 

 

Note: 3rd party links are being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

 

 

Regards,

 

Jonathan B.
0 Kudos
Highlighted
Beginner
105 Views

I have more information for you. I made a third update.

0 Kudos
Highlighted
Community Manager
105 Views

Hello Justice_Ranger,

In this case, the reason of the system waking up appears to be external from the adapter. Please check the document from Microsoft* about https://docs.microsoft.com/en-us/windows-hardware/drivers/network/wake-up-events Wake-Up Events | Microsoft Docs , it includes AP Association Lost, which explains the results in your test. Keep in mind that scheduled tasks and other applications may also make the system wake up.

 

Note: 3rd party links are being offered for your convenience and should not be viewed as an endorsement by Intel of the content, products, or services offered there.

We advise you to check with the https://www.intel.com/content/www/us/en/support/topics/OEMs.html Computer Manufacturer, or OS support for further assistance and details.

Regards,

 

Jonathan B.
0 Kudos
Highlighted
Beginner
105 Views

Updated original post with what was causing the issue.

0 Kudos
Highlighted
Community Manager
105 Views

Hello Justice_Ranger,

 

 

We are glad to know that you found the cause of the problem and the issue has been solved. We are glad to be of assistance and we are sure this will be very useful for the rest of the community as well.

 

 

Regards,

 

Jonathan B.
0 Kudos
Highlighted
Beginner
105 Views

My original question is answered but I'm still unsure as to why the PC wakes up at seemingly random times as well as the planned times like the Group Key changing. Isn't the Only wake up on Magic Packet setting supposed to prevent those other events from waking up the computer?

0 Kudos
Highlighted
Community Manager
105 Views

Hello Justice_Ranger,

 

 

When WoWLAN or WoLAN is enabled, the PC wakes up upon specific events, such us magic packets or patterns; however, there are other network events that can wake up a Windows* computer as noted in the document linked before about https://docs.microsoft.com/en-us/windows-hardware/drivers/network/wake-up-events Wake up Events from Microsoft*. In your case, this was caused by the key update request from the Access Point.

 

 

Please keep in mind that the complete list of events that can wake up the PC are defined by the OS and your system's configuration, so you might want to contact Microsoft* or Asrock* for further information about this topic.

 

 

Regards,

 

Jonathan B.
0 Kudos