Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,371 Views

WiFi Dashboard Hotspot fails

I have Intel(R) Centrino(R) Wireless-N 1000 card. There is no problem while creating a hotspot via dashboard. And I connected my phone though this hotspot. But I can't access internet even though I checked "Automatically share my internet connection" in the preferences. I've a wired connection that has an internet access, and that's the one I want to share.

Any Help?

Network Card: Intel(R) Centrino(R) Wireless-N 1000

Operating System: Windows 8 x64

Dashboard: 15.5.6_e64

Driver: 15.3.1_s64

Tags (1)
0 Kudos
5 Replies
Jose_H_Intel1
Employee
71 Views

Hello,

You may want to update the wireless driver since the version you have appears to be older. You can download it from here:

http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22497&lang=eng&OSVersion=Windows%208%... http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=22497&lang=eng&OSVersion=Windows%208%...

 

I hope this helps,

Joe H.

idata
Community Manager
71 Views

downloaded and installed. still, the AP is activated but no internet access..!

Jose_H_Intel1
Employee
71 Views

Did you completely remove the previous driver version before installing the newest one?

This issue could also be caused by the security software blocking the signal to the phone. You may try disabling your firewall or antivirus and attempt to connect again.

SSiri4
Beginner
71 Views

Hi, I also have trouble making it connect to the internet.

The hotspot is visible and connected to the device, but browsing fails.

Network Card: Intel(R) Centrino(R) Advanced-N 6200 AGN 

Driver: 15.7.0.3

Dashboard version: 15.5.0

PROSet: Wireless_15.8.0_e64

Operating System: Windows 8 x64

firewall disabled

The internet sharing is ON and Sharing is ENABLED

Jose_H_Intel1
Employee
71 Views

I have found something:

 

 

Giridharan GM wrote:

"...I've a wired connection that has an internet access, and that's the one I want to share."

Please check the following in Intel® My WiFi Dashboard: Open the Help window by clicking on the "?" button. Go to the search tab, type "ICS" and open the only result you will find, which shows some information for "Unable to Activate Internet Connection Sharing".

"Be sure that you do not have a wired connection. If you have an Ethernet cable plugged into your computer, unplug it."

Therefore, Intel® My WiFi Dashboard will only share a wireless connection.

Edit: Fixed layout

Reply