Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
6022 Discussions

Windows unstable, chrome keeps showing Error_network_changed.

davidcar000
Beginner
340 Views

Hello everyone.

 

I acquired a new Rog Strix Gaming Laptop (intel ax201 wifi) 1 week ago and since first day, Ive been having problems connecting to the Tp Link's Deco Network. (6 devices)


When Im connected to it, i have internet for some seconds and then it suddenly goes away and chrome shows constantly that there was a network change or that there is not internet. When it is starting to fail, I can see the wifi icon range starts to decrease until the point of disconnecting completely. Then it connects automatically and I have internet for a few seconds again. 
On day 3 I went to my office and used internet without problems so that made me think that there was some problem with Tplinks decos. So at night I came back home and tried to connect again and guess what, no internet problems. I didnt installed anything special at my office. It lasted some days until today that Im starting to experience the same network flaws at home. So I tried to use my phone to create a mobile spot and its working normally, so its a deco problem with laptop. 
Worth to tell that my other devices are connected to the Decos and are working normal, no problems at all, so Im more confused now. 

So in conclusion:
- my Laptop is not synching correctly specifically to Tp Links Decos
- I constantly disconnects, making the internet drop. 
- It seems it tries to find another network and in the process i lose internet. (Im like 3 meters away of the closest router)

 

What I have tried to solve the problem:


- Roll back drivers of my Intel Ax201 but the problem persists with Deco M5 routers.

- Reinstall updated drive. Problem persists
- Forget Deco Network
- Reboot Windows
- Reboot Decos

- Select other values in the device manager - network properties (didnt work)

Temporary solutions:
- Stay connected to my phone
- Go to my office again and repeat the process

 

What should I do? Please help

Thanks in advance

0 Kudos
5 Replies
Khun_Doug
Valued Contributor I
322 Views

Davidcar,

From what I can tell in your post, the problem is at your home and only when connecting to the TP Link Deco. The Deco is a mesh system, implying there is more than one Wi-Fi device in mesh. In your mesh setup is it possible to create an SSID on the Deco unit closest to where you will be using the Asus laptop? The goal is to create an SSID that is not part of the mesh. If that is not possible, is it possible you can get a Wi-Fi router or access point that connects to your Internet appliance, and then just connect to the device? Again, the goal is to create an SSID that is not part of a mesh.

Also, would you describe how the TP Link mesh is setup? Specifically, are the Deco units connecting over Wi-Fi to form the mesh, or are they connecting over Ethernet to some back-end device, most likely your primary router.

 

davidcar000
Beginner
301 Views

Hello, thank you for your quick response. 

Well, Im not and expert so I will try to explain myself in the best way possible.  

This is my setup:

- 6 M5s. 3 wired directly to my internet supplier router. 

- When I got everything plugged, both the deco and the main router start to fail, showing in chrome an error message that the network has changed (I guess my wifi is in a loop trying to find where to connect)
- When I unplug the mesh network, my main internet router works flawlessly.
- I tried creating in the Deco app a guest network and it connects perfectly.
- Definitely there is a problem with the mesh network and Windows

...and what makes the thing more confusing is why the Guest network works fine and when I turn off all the Decos, my main router stabilizes.
This is driving me crazy. After more than 15 years with Mac, I decided to give windows a shot with a nice laptop and I have had more problems in 1 week than in 5 years with my last macbook. 

Any help appreciated . Thank you!.

Khun_Doug
Valued Contributor I
286 Views

Davidcar,

What you are describing sounds like a spanning tree problem, or even something like ARP cache poisoning. You didn't mention what type of device is your ISP provided network hardware. And from your description, I believe you would be having this problem on your Macbook. And likewise, I believe if you installed FireFox and used it, you would be experiencing this problem.

Are you able to connect only one Deco unit to the internet provided unit and try your home wireless with that? What happens if you install FireFox and do the same activity with that? And what is the hardware you have from your ISP?

FWIW, this reads more and more like a problem with the Deco and your ISP hardware, not with your laptop's wireless adapter, or with Cjromium browser.

 

ClariceStarling
Valued Contributor II
294 Views

Seems like there is something wrong with Chrome.  Earlier in the week they put out an emergency patch due to some malware problem, and now it seems like they are updating it everyday.   Did you check to see you have the latest version?  

DeividA_Intel
Moderator
237 Views

Hello davidcar000, 



Thank you for posting on the Intel® communities.  



Based on your post and the recommendation form the community members, the next would be getting in contact with the router manufacturer and/or the Internet Service Provider for further steps.


Please keep in mind that this thread will no longer be monitored by Intel. 



Regards,  


Deivid A.  

Intel Customer Support Technician  


Reply