Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7567 Discussions

Wireless AC 9560 160MHz - Chromecast network issue

Zenon3
Beginner
1,431 Views
Hi,
When playing movie on Google Chrome
I start casting to Chromecast
All OK as Google Chrome has focus
When minimise Google Chrome
after about 30 seconds sound is becoming corrupted
Subsequent to maximise Google Chrome sound is still corrupted
Pausing and restarting movie fixes sound issue
On request available video which illustrates the issue (483 MB)
 
Computer
========
Device          Aspire 3 A315-58-58PP
Processor       11th Gen Intel(R) Core(TM) i5-1135G7 
Installed RAM   20.0 GB 
Wireless LAN adapter          Intel Wireless-AC 9560 160MHz 
Wireless LAN driver date      06/18/2023
Wireless LAN driver Version   22.240.0.6
Edition Windows 11 Home
Version 22H2    All updates up to 15-Aug-2023 installed
OS build        22621.1928
 
Google Chrome
=============
Version 114.0.5735.199 (Official Build) (64-bit)
 
Fibre router
============
TP-LINK AX3000 Archer AX50
 
Chromecast
==========
Chromecast with Google TV 4K
  
TV Set Samsung-UA65KS8000
=========================
 
Attemted remedies – 1-8 NOT succefull
!!!!!!!!!!!!!!!!!
1. Uninstall and reinstall driver
2. Reset the laptop BIOS to factory defaults using the "tiny pin hole"
3. Factory Reset Windows 11 
4. Modify the Wireless LAN driver settings
Set 1 Set 2 
802.11 a/b/g Wireless Mode Dual-band 802.11a/b/g or 802.11a/b/g Dual-band 802.11a/b/g or 802.11a/b/g
802.11n/ac Wireless Mode 802.11ac or VHT Mode 802.11ac or VHT Mode
ARP offload for WoWLAN Disabled Disabled
Channel Width for 2.4GHz Auto (Access Point determines width) Auto (Access Point determines width)
Channel Width for 5GHz Auto (Access Point determines width) Auto (Access Point determines width)
Fat Channel Intolerant Disabled (default) Disabled (default)
GTK rekeying for WoWLAN Enabled (default) Enabled (default) 
MIMO Power Save Mode Auto No SMPS
Mixed Mode Protection RTS/CTS Enabled (default) CTS-to-self Enabled
NS offload for WoWLAN Enabled (default) Disabled
Packet Coalescing Enabled (default) Enabled (default) 
Preferred Band Prefer 5 GHz band Prefer 5 GHz band
Roaming Aggressiveness Medium Medium
Sleep on WoWLAN Disconnect Disabled (default) Disabled (default)
Throughput Booster Disabled Disabled
Transmit Power Highest (Default) Highest (Default)
U-APSD support Disabled (default) Disabled (default)
Wake on Magic Packet Disabled Disabled
Wake on Pattern Match Disabled Disabled
 
5. Elevating Chrome.exe using line command:
   wmic process where name="chrome.exe" CALL setpriority "Realtime"
6. Reset All Network Settings using:
   Settings > Network & internet > Advanced network settings > Network reset
7. Generated Wi-Fi Reports for
   - sound OK
   - sound corrupted
   There are NO noteworthy differences 
8. Executed the following line commands as Administrator:
       netsh int ip reset
       netsh advfirewall reset
       netsh winsock reset
       ipconfig /flushdns
       ipconfig /release
       ipconfig /renew
    After about 2 minutes – not like before after 30 seconds - sound is 
    becoming corrupted
9. To eliminate Wi-Fi: direct cable connection between laptop RJ45 to fibre
    router
    Result: sound OK.
10. Downgrade Windows 11 to Windows 10 and using Wi-Fi
    Wireless LAN adapter          Intel Wireless-AC 9560 160MHz 
    Wireless LAN driver date      06/18/2023
    Wireless LAN driver Version   22.240.0.6
    Result: sound OK
 
Conclusion
##########
It looks for me the driver for Intel Wireless-AC 9560 160MHz adapter
has some issue with Windows 11.
 
0 Kudos
1 Solution
Jocelyn_Intel
Employee
1,264 Views

Hello, @Zenon3  

 

Thank you for your time. 

 

After checking the reports and the troubleshooting that has been done, we recommend you to check this issue with your System Manufacturer as it does not seem wireless-related.  

 

We advise you to check the sound drivers, that is out of our scope. This thread will no longer be monitored due to the reason above, thank you for your understanding.

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


View solution in original post

0 Kudos
10 Replies
Jocelyn_Intel
Employee
1,413 Views

Hello, @Zenon3  

 

Thank you for posting on the Intel® communities. I will gladly assist you here. 

 

Please, answer these questions to have a better perspective of this issue: 

 

  1. Is the Intel® Wireless-AC 9560 the pre-installed wi-fi card in your laptop or is it an integration (upgrade/ not the original card)? 
  2. Was it working fine before? 
  3. Does this issue happen with another network or router? 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
Zenon3
Beginner
1,404 Views

Hi Jocelyn,

Thank you for reply.

  1. The Intel Wireless-AC 9560 is the pre-installed wi-fi card in my laptop 
  2. It was not working from the beginning
  3. I did not have chance to check if this issue happen with another network or router

Kind regards

Zenon3

0 Kudos
Jocelyn_Intel
Employee
1,388 Views

Hello, @Zenon3  

 

Thank you for the information provided. 

 

 

Note #1: Make sure to check you have all the Windows updates before doing the driver installation. Also, make sure to do this step disconnected from the internet (wi-fi or wired connection) when you are uninstalling the driver software since Microsoft updates drivers automatically and prevents doing the clean installation successfully.    

 

Note #2: We recommend checking with your System Manufacturer and using the driver software provided by them to avoid potential installation incompatibilities. Intel supplies generic versions of Wireless Drivers for general purposes. Computer manufacturers might have changed the features, incorporated customizations, or made other changes to the Wireless driver software or software packaging. 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
Zenon3
Beginner
1,366 Views

Hi Jocelyn,

Thank you for reply.

I followed your advice. Please find the results.3

  1. 13. Perform a Clean Installation of Wireless Drivers

    All Windows 11 updates intalled

    Disconnect from the internet

    In “Device Manager” removed device “Wireless-AC 9560 160MHz”

       with option “Atempt to remove driver for this device” selected

    Reboot laptop

    Result:

       Device “Wireless-AC 9560 160MHz” automatically installed with

       Driver provider:  Microsoft

       Driver date:      17/01/2021

       Driver version:   22.01.5

       Driver signer:    Microsoft

       Connected to Wi-Fi

       Test sound: corrupted

  1. 14. Update driver using System Manufacturer's driver

    Wireless LAN_Intel_22.120.1.9_W11x64_(INT9462 and INT9560)

       Connected to Wi-Fi

       Test sound: corrupted

  1. 15. Update driver using latest wireless driver

    “WiFi-22.240.0-Driver64-Win10-Win11”

       Connected to Wi-Fi

       Test sound: corrupted

  1. 16. Trying fibre router “DrayTek Vigor 2860ac”

       All Windows 11 updates intalled

       Latest wireless driver

          “WiFi-22.240.0-Driver64-Win10-Win11”

       Connected to Wi-Fi

       Test sound: corrupted

 

0 Kudos
Jocelyn_Intel
Employee
1,340 Views

Hello, @Zenon3  

 

Thank you for your reply and the information provided. 

 

In this case, please provide us with an Intel SSU report to have more information about your laptop and investigate this issue: 

 

Intel® System Support Utility for Windows. 

Note: Make sure to mark the box that says "everything" before pressing the Scan button. After that, click on "Next>" and select "Save" and then, attach the .txt file. 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
Jocelyn_Intel
Employee
1,306 Views

Hello, @Zenon3      

 

We are checking this thread and we would like to know if you were able to review our previous post. If you need further assistance, please do not hesitate to contact us back. 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
Zenon3
Beginner
1,300 Views

Hi Jocelyn,

Please find updated summary and attached file Chromecast network issue Intel SSU Report.txt

The issue still exist.

Kind regards

Zenon3

 


Wireless AC 9560 160MHz - Chromecast network issue

Hi,
When playing movie on Google Chrome
I start casting to Chromecast
All OK as Google Chrome has focus
When minimise Google Chrome
after about 30 seconds sound is becoming corrupted
Subsequent to maximise Google Chrome sound is still corrupted
Pausing and restarting movie fixes sound issue
On request available video which illustrates the issue (483 MB)

Computer
========
Device Aspire 3 A315-58-58PP
Processor 11th Gen Intel(R) Core(TM) i5-1135G7
Installed RAM 20.0 GB
Wireless LAN adapter Intel Wireless-AC 9560 160MHz
Wireless LAN driver date 06/18/2023
Wireless LAN driver Version 22.240.0.6
Edition Windows 11 Home
Version 22H2 All updates up to 15-Aug-2023 installed
OS build 22621.1928

Google Chrome
=============
Version 114.0.5735.199 (Official Build) (64-bit)

Fibre router
============
TP-LINK AX3000 Archer AX50

Chromecast
==========
Chromecast with Google TV 4K

TV Set Samsung-UA65KS8000
=========================

Attemted remedies – all NOT succefull except 11 & 12
!!!!!!!!!!!!!!!!!
1. Uninstall and reinstall driver
2. Reset the laptop BIOS to factory defaults using the "tiny pin hole"
3. Factory Reset Windows 11
4. Modify the Wireless LAN driver settings
Set 1 Set 2
802.11 a/b/g Wireless Mode Dual-band 802.11a/b/g or 802.11a/b/g Dual-band 802.11a/b/g or 802.11a/b/g
802.11n/ac Wireless Mode 802.11ac or VHT Mode 802.11ac or VHT Mode
ARP offload for WoWLAN Disabled Disabled
Channel Width for 2.4GHz Auto (Access Point determines width) Auto (Access Point determines width)
Channel Width for 5GHz Auto (Access Point determines width) Auto (Access Point determines width)
Fat Channel Intolerant Disabled (default) Disabled (default)
GTK rekeying for WoWLAN Enabled (default) Enabled (default)
MIMO Power Save Mode Auto No SMPS
Mixed Mode Protection RTS/CTS Enabled (default) CTS-to-self Enabled
NS offload for WoWLAN Enabled (default) Disabled
Packet Coalescing Enabled (default) Enabled (default)
Preferred Band Prefer 5 GHz band Prefer 5 GHz band
Roaming Aggressiveness Medium Medium
Sleep on WoWLAN Disconnect Disabled (default) Disabled (default)
Throughput Booster Disabled Disabled
Transmit Power Highest (Default) Highest (Default)
U-APSD support Disabled (default) Disabled (default)
Wake on Magic Packet Disabled Disabled
Wake on Pattern Match Disabled Disabled

5. Setting laptop and Chromecast to use 2.4 GHz
6. Setting laptop and Chromecast to use 5 GHz
7. Elevating Chrome.exe using line command:
wmic process where name="chrome.exe" CALL setpriority "Realtime"
8. Reset All Network Settings using:
Settings > Network & internet > Advanced network settings > Network reset
9. Generated Wi-Fi Reports for
- sound OK
- sound corrupted
There are NO noteworthy differences
10. Executed the following line commands as Administrator:
netsh int ip reset
netsh advfirewall reset
netsh winsock reset
ipconfig /flushdns
ipconfig /release
ipconfig /renew
After about 2 minutes – not like before after 30 seconds - sound is
becoming corrupted
11. To eliminate Wi-Fi: direct cable connection between laptop RJ45 to fibre
router
Result: sound OK.
12. Downgrade Windows 11 to Windows 10 and using Wi-Fi
Wireless LAN adapter Intel Wireless-AC 9560 160MHz
Wireless LAN driver date 06/18/2023
Wireless LAN driver Version 22.240.0.6
Result: sound OK
13. Perform a Clean Installation of Wireless Drivers
All Windows 11 updates intalled
Disconnect from the internet
In “Device Manager” removed device “Wireless-AC 9560 160MHz”
with option “Atempt to remove driver for this device” selected
Reboot laptop
Result:
Device “Wireless-AC 9560 160MHz” automatically installed with
Driver provider: Microsoft
Driver date: 17/01/2021
Driver version: 22.01.5
Driver signer: Microsoft
Connected to Wi-Fi
Test sound: corrupted
14. Update driver using System Manufacturer's driver
Wireless LAN_Intel_22.120.1.9_W11x64_(INT9462 and INT9560)
Connected to Wi-Fi
Test sound: corrupted
15. Update driver using latest wireless driver
“WiFi-22.240.0-Driver64-Win10-Win11”
Connected to Wi-Fi
Test sound: corrupted
16. Trying fibre router “DrayTek Vigor 2860ac”
All Windows 11 updates intalled
Latest wireless driver
“WiFi-22.240.0-Driver64-Win10-Win11”
Connected to Wi-Fi
Test sound: corrupted
17. Created report using Intel System Support Utility for Windows.
Box "everything" checked before pressing the Scan button.
File "Chromecast network issue Intel SSU Report" created

Conclusion
##########
It looks for me the driver for Intel Wireless-AC 9560 160MHz adapter
has some issue with Windows 11.

 

 

0 Kudos
Jocelyn_Intel
Employee
1,286 Views

Hello, @Zenon3  

 

Thank you for the information provided. 

 

I will proceed to do some research on this. As soon as I have updates on this, I will let you know here.  


Thank you for your time in advance.

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
Jocelyn_Intel
Employee
1,265 Views

Hello, @Zenon3  

 

Thank you for your time. 

 

After checking the reports and the troubleshooting that has been done, we recommend you to check this issue with your System Manufacturer as it does not seem wireless-related.  

 

We advise you to check the sound drivers, that is out of our scope. This thread will no longer be monitored due to the reason above, thank you for your understanding.

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
Zenon3
Beginner
1,248 Views

Hi Jocelyn,

Many thanks for help.
I check again  direct cable connection between laptop RJ45 to fibre
router to eliminate Wi-Fi.

The issue exist so clearly this not Wi-Fi.

I am very sorry for troble

Kind regards

Zenon3

0 Kudos
Reply