Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
Bluetooth mouse lag problem on specific systems with 11th Gen Intel processors. See details here.

How to Enable Wi-Fi 6E/ 6GHz Band Using Intel® Wi-Fi 6E AX210 (Gig+)
5637 Discussions

Wireless AX 200 connects sometimes with 802.11N instead of AC

Dev-Rnd
Novice
818 Views

Hello,

using an AX200 card with a MI AC2350 router. OS is win10, latest intel drivers.

At a rather close distance (less than 5ft) the card frequently connects with Wireless N on 5GHZ band instead of Wireless AC.

Both connections run on their respective full speed, so it can be assumed that this is not a distance or wifi pollution problem. I also scanned the area, there is no other access point nearby. Both connection types run stable once it is established, transmitting data without errors and at full speed.

On Wireless N it will connect with full speed (300 Mbps)

On Wireless AC it also connects at full speed (866 Mbps, Mimo 2x2)

The annoying part is that it mostly establishes a wireless N instead of AC connection and there is no way to force the adapter to use AC only. I checked the driver settings, but there is only a limit toward the higher protocol (i.e. use up to wireless N), no way to force wireless AC only.

Any ideas? Can this be added to the driver?

 

 

 

Labels (1)
0 Kudos
14 Replies
Dev-Rnd
Novice
814 Views
Maria_R_Intel
Moderator
792 Views

Hello Dev-Rnd,


Thank you for posting on the Intel* Community.


To better assist you, we will need the below information:


  • Is the wireless card an integration you made to your system? If so, please provide pictures to see how the card is installed.
  • Did you test a different Access Point? Please provide details.
  • Was it working fine before? If so please provide details to know when the behavior started (After Windows* update, driver updates, etc)



Provide the Intel® System Support Utility (Intel® SSU) 

 


 

Best regards,

Maria R.

Intel Customer Support Technician


Dev-Rnd
Novice
785 Views

Hello,

attached is a file of the scan and screens of both connection types that are being established.

I did not test with another router since I don't have one, but please note that only the AX200 is creating this kind of trouble, other AC devices in my network do not show this behaviour.

Please note that there is at least one more person in this forum (mentioned up in this thread) that has exactly the same problem but with two different routers. However, the reply given to him was rather poor, claiming "incompatibility" with those two different routers. While this might be true, incompatibility can come from both ends. Since it is the AX200 showing this problem and not my other devices, please try to find a practical solution. Because from a users standpoint it is the Intel AX200 that is failing and needs to be replaced or fixed, since the other devices are doing fine.

A practical solution might be adding a setting to the driver that forces the adapter to use Wifi 5 (AC) connections only.

regards

 

 

 

 

 

 

Maria_R_Intel
Moderator
767 Views

Hello Dev-Rnd,


Thank you very much for the information.


In this case, the issue may be the same, the wireless card may not be fully compatible with the router. We suggest you try the Recommended Settings for 802.11ac Connectivity in the Device Manager Advanced Settings.


If the issue persists, please check with the router manufacturer for firmware updates and settings that may help you to ensure the proper connectivity.


 

Best regards, 

Maria R.  

Intel Customer Support Technician 


Dev-Rnd
Novice
762 Views

As expected the same poor and cheap reply, blaming it on other routers.

If this was really the case, then why is it only the AX200 of all my AC devices that is creating troubles? You guys are brushing off everybody in the forum reporting this issue as "you router is at fault". So disappointing.

What about Intel delivering an update instead of expecting all routers in the world to be fixed to work with your adapter?

 

 

Maria_R_Intel
Moderator
744 Views

Hello Dev-Rnd,


Thank you very much for your response.


In this case, your AC devices work fine with your router because they are AC models. It is expected that the wireless card AX has these type of behaviors when is connected to an AC router, AX Wi-Fi 6, requires new protocols and updates, an AC router may not have the refreshments the AX needs, that is why router manufacturers sometimes provide firmware updates to comply with the new protocols the AX cards need.


Please verify with the manufacturer if the MI AC2350 has firmware updates available or if they can provide you settings/configurations that may help you with the behavior you are experiencing.


Best regards,

Maria R.

Intel Customer Support Technician


n_scott_pearson
Super User Retired Employee
743 Views

Sorry Maria, but that is an awful, awful, disappointing answer.

If interfaced with a Wireless-AC AP, the AX modules are expected by the industry to work exactly as their Wireless-AC predecessors do. Anything less is simply unacceptable. You cannot expect that a Wireless-AX AP will be present; this is totally unreasonable and borders on the ridiculous.

...S

Dev-Rnd
Novice
735 Views

This is unreasonable.

What if the AX200 would connect only with A protocol at 54 MBPS to my router should I still be happy that it can at least connect? Because it is not an AX router? Do you believe it is ok just because it went down "only" to wireless N?

AX adapters (and all previous iterations of the 802.11 protocol) are supposed to be fully backwards compatible, that means there should be no issue at all connecting to an AC access point using an AC protocol.

There is an issue here. Please attempt to acknowledge this and find an actual solution.

I am willing to provide additional data if there is any required, even installing beta or testing drivers with debug logs.

 

Dev-Rnd
Novice
733 Views

By the way, the other guy in the forum with exactly the same problem but different routers (link up in the thread) received pretty much the same reply from a different supporter. Maybe the person to whom these kind of issues are forwarded is the problem?

Quote:

 

 

Employee
40 Views

Hi a3Dman, I just received an update on this matter.

> After reviewing the case, we determined that the problem could be related to compatibility due to the Router not supporting the AX protocol. So in this case, what we recommend to do next will be to get in contact directly with the manufacturer of the Router for them to provide the optimal settings configuration for the Router and also to verify if there is a firmware update available for it for you to install it:

 

Maria_R_Intel
Moderator
727 Views

Hello Dev-Rnd, Scott,


I completely understand the frustration and I will be more than glad to review the case internally. This may take more time, but I hope that this helps us with the behavior you are experiencing.


Please expect a response soon and keep your eyes in the thread in case we need further information from your side.


Thank you for your collaboration on this.


Best regards,

Maria R.

Intel Customer Support Technician


Maria_R_Intel
Moderator
688 Views

Hello Dev-Rnd,


Thank you for patiently waiting.


Can you please confirm if you integrated this wireless card into your motherboard?


After checking the case internally here are some recommendations:


Install the driver 22.20.0, complete a clean installation:



1. Try a clean install of the wireless drivers following these steps to the letter: https://www.intel.com/content/www/us/en/support/articles/000022173/network-and-io/wireless.html  

 

Step 1: Download and save the drivers on your computer: 

 

Step 2: Uninstall the Wi-Fi driver. 

  1. Uninstall your Wi-Fi driver. 
    1. Go to Device Manager
    2. Expand the Network Adapters category. 
    3. Right-click your Intel Wireless Adapter and choose to uninstall it. 
    4. Make sure to select the option to Delete the driver software for this device
    5. Repeat steps A through D until the option to Delete the driver software for this device is greyed out. 

 

2. Restart your computer. 

 

Step 3: Driver installation. 

Locate the drivers you downloaded back in Step 1. Run as administrator, and follow the wizard to completion. To run as administrator, right-click over the file you downloaded and select the option to Run as administrator.



Then please go to the advanced settings and use the recommended settings for AX connection https://www.intel.com/content/www/us/en/support/articles/000057574/wireless/intel-wireless-products....



Please, let us know the outcome.


 

Best regards,

Maria R.

Intel Customer Support Technician


Maria_R_Intel
Moderator
675 Views

Hello Dev-Rnd,


Were you able to check the previous post?

 

Let me know if you need more assistance.

 

Best regards, 

Maria R.  

Intel Customer Support Technician 


Maria_R_Intel
Moderator
658 Views

Hello Dev-Rnd,


We have not heard back from you, so we will close this thread. If you need any additional information, please submit a new question as this thread will no longer be monitored.

 

Best regards, 

Maria R.  

Intel Customer Support Technician 


Maria_R_Intel
Moderator
639 Views

Hello Dev-Rnd,


Before finally closing your thread we want to provide you with the last recommendation. If the issue persists after the driver clean installation, please contact the router manufacturer for guidance on recommended settings and firmware updates.


Also, if this is an integration you made to your system, please contact the motherboard/system manufacturer to verify full compatibility and customized drivers.


If you need any additional information, please submit a new question as this thread will no longer be monitored.


Best regards,

Maria R.

Intel Customer Support Technician


Reply