Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
151 Views

Wireless network not showing available with new WiFi 6 802.11ax Router

I just purchased a Linksys Dual Band WiFi 6 Router. I set up the network, but it will not show up in available networks on my computer running windows 10. It shows up on all other devices in the house. This is my current driver info.

Realtek RTL8188CE Wireless LAN 802.11n PCI-E NIC

2013.12.331.2016

Driver date 3/31/2016

I've tried searching for update drivers but it keeps coming back the best driver for my device is currently installed. When searching this problem, I found this on Intel, but when I search for the download I cannot locate it. 

Willijm_0-1598399574788.png

 

 

 

0 Kudos
4 Replies
Highlighted
Beginner
129 Views

Uhhh--the Realtek adapter doesn't use Intel drivers that I know of.

0 Kudos
Highlighted
Moderator
126 Views

Hello Willijm,


Thank you for posting on the Intel* Community.


To better assist you, please provide us with the below information:


  • Is the wireless card an integration/upgrade you made to your system?

  

Please run the following tool in Windows* and attach the report generated.  

 

Intel® System Support Utility (Intel® SSU)  

  

  • Intel® SSU Download 
  • Open the application and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".  
  • Click on the menu where it says "Summary" to change to "Detailed View".  
  • To save your scan, click on "Next", then "Save".  


Best regards, 

Maria R. 

Intel Customer Support Technician 


0 Kudos
Highlighted
Beginner
119 Views

Thanks for the response. Any help will be appreciated. The wireless card is what came originally with my toshiba windows 7. I haven't changed anything. I did update to windows 10 recently.  I attached the ssu report file. This is also a screenshot. Thanks!

Willijm_1-1598490473527.png

 

 

 

0 Kudos
Highlighted
Moderator
106 Views

Hello Willijm,


Thank you for your response.


According to the information you provided, the product you're using is not from Intel*. You are using the wireless network card Realtek RTL8188CE Wireless LAN 802.11n PCI-E NIC.


We encourage you to address this query to the Realtek* support.


If you need any additional information, please submit a new question as this thread will no longer being monitored. 

 

Best regards, 

Maria R. 

Intel Customer Support Technician 


0 Kudos