Issues related to Intel® Wireless Adapters and technologies
6169 Discussions

Wireless problem with Ac 3160



I have joined to the community in the hope of finding a solution to my problem, which unfortunately could not be solved (yet) with the help of the different support options that are available in my country (I write from Europe), and the last advice I got from these experts to try and ask my question here. So this seems to be the last chance for me to find real answers to the issue I am experiencing. I have literally tried out everything I have found both here, my computer's manifacturer's (Lenovo), and Microsoft's website, and while browsing through I haven't came across any of such threads ending with a solution for the user.

I have a Lenovo Z 50-70 laptop, with Win7 Pro 64bit, that has a Wireless Adapter made by Intel, namely an Intel Dual Band Wireless Ac 3160 card. My problem with the device is that it randomly drops the connection.

At first it seems like everything was still up and running, but when I try to open a page nothing happens. This is the time when I am clicking on the Network Troubleshooter in Windows that tries to identify the problem which is always the same:

"The default gateway is not available."

The Troubleshooter manages to repair the connection by resetting the adapter, claiming the problem is fixed, but it is only a matter of time and it occurs again. Interestingly enough the error can reappear again from a minute to 2 hours, and there is absolutely no pattern one could find.

Opening the Event Viewer all I can see in the list now are dozens of the the two or three same warnings that comes with the issue:

Event ID: 1006 and 1014, and sometimes these two is mixed with the "Your broadband modem is experiencing connectivity issues" dialog box (which is, of course not true at all, since any other device is working just fine both wired or wireless, while I am experiencing the issue.)

What I have tried so far following to this community forum's, my ISP's, Microsoft's, and Lenovo's advices:

  • I updated the drivers (when this did not help at all , I properly uninstalled them with the help of the Device Manager and literally tried out every single driver that is available on the net from the ones on your (Intel's) website to the ones I have found on Lenovo's starting with the oldest and eventually ending up at the newest ones.) No success at all.
  • I updated the BIOS.
  • I turned off Bluetooth and I disabled it completely too (just to be 100% sure it is definitely off).
  • I tried every single mentioned settings that was advised by this community's experts: I disabled AC, changing the rate to 20 Mhz only, I set up HT mode etc... I also tried every possible power options available - so I did all the things as it was advised here previously. (The technican who came out from my ISP was stunned how much work I put into solving the problem when I informed him all of the settings I've tried out.)
  • The ISP's technican replaced the router two times, updated its firmware, checked all the settings, and made sure everything was OK with them just as well with the cables to avoid any singal strength issues.
  • Together we tried the connection out with several other devices, and OSes (including Linux too), both wired and wireless and none of these devices experiencing any problems.
  • I also wanted to make sure it is not the distance that causes the problem, so I spent half a day beside the router but there was no improvment at all.
  • I tried out alternative, open DNS addresses too, without any luck.
  • I tried out this Intel card with other networks, but the same happened.
  • I temporarily disabled antivirus and firewall and even Lenovo Energy Management , just to make sure the problem was not generated by one of these.
  • I even tried out a USB wifi adapter which operated very slowly, but flawlessly.

So now here I am waiting for a solution, but to tell you the truth with all the effort I put into somehow solving this case I am now starting to lost my hope that it will be ever fixed. What made me even more anxious that browsing on the internet for a solution I have come accross dozens of user complaints describing the same issue as I have, and some of them complained that after 2 years of hopless search they decided to gave it up, thinking it is a fault of this series of adapters.

I am really hoping that you can reassure me this is not the case, and there are useres who are satisfied with this card, as it works them like a charm, and the solution is very easy, and it is only me who has not been smart enough to find it. I was glad when I found out that I have an Intel adapter in my computer, because I've known Intel to create devices which are reliable.

I will appreciate any advice anyone could possibly give me regarding to the above mentioned issue.

PS.: Sorry for the grammatical mistakes that possibly occuring in my writing, but English is not my mother tongue.

0 Kudos
6 Replies
Honored Contributor II

Hello hoacin,

We are sorry to know you are having connectivity issues in your system. I see that you have tried many actions already, however, I would like to recommend you to the scanwhenassociated fix mentioned by Vigz in a related thread:


If the issue persists, please https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility Download Intel® System Support Utility. Run the application, save the file and upload it here, so we can take a look at it.

Also, let us know the following information,

Router model:


Honored Contributor II

Hello hoacin,

Checking the information of your router, it is a Wireless-N, single band 2.4 GHz, and you have applied many actions to improve connectivity with this type of access point. Please make sure you do the following in the access point as well:

- Make sure you are using WPA2-AES encryption, you may also try the connection with Encryption disabled.

- Change the wireless channel in your wireless access point - Changing your wireless channel might help increase range and performance specially if you have neighboring networks set on the same channel or interferences from other electronics. * There are third-party products that can check channel usage.

If the issue persists, please let us know if the wireless adapter came built in from factory with the PC, or if this was a custom upgrade.


I am having the exact same issue with similarly perplexing results. I have the same AC-3160 adapter. It came installed in my MSI Leopard G60 that I purchased approximately 15 months ago (came with Windows 8; I upgraded to Windows 10 a few months ago). All of a sudden, last week, this exact problem began happening - the wireless card will not connect to my router for more than a few seconds at a time, and always gives me the error message "The Default Gateway is not available" when I try to run the troubleshooter in Windows 10.

I installed no software within one week of this occurring.

I tried a System Restore to the last Windows Update.

I tried the scanwhenassociated registry edit.

I installed the newest driver from the Intel website.

I tried rolling back to the OEM-provided Windows 8 driver.

I tried changing the wireless channel in my router.

I tried changing to WPA2-AES encryption.

None of these solutions has done anything. No other devices in my house (spouse's laptop with a different wireless card, two iPads, two iPod Touches) have any problems connecting. There is seemingly no rhyme or reason for this problem's occurrence, and every support forum I go to either mentions the same solutions that I've tried and failed, or everyone just shrugs their shoulders and says "I got nothin'". While I *can* plug into my router directly via an ethernet port, that kind of defeats the purpose of having a laptop. Is it possible that the card is simply faulty, or is there yet another solution out there that the growing number of us with this problem can try?

Honored Contributor II

Hello bolnerap,

There are many actions that may help in this type of cases. hoacin and myself have posted a good list of actions that have solved connectivity issues for other users.

If the issue persists, you could do a clean install by uninstalling and deleting the previous driver in device manager before installing Intel® PROSet/Wireless Software for Windows® 10, version 18.21.0:

https://downloadcenter.intel.com/download/25513/Intel-PROSet-Wireless-Software-for-Windows-10 Download Intel® PROSet/Wireless Software for Windows® 10



I am sorry to read that bolnerap has the same problem as I have. It is interesting though that in this case the AC-3160 has been working just fine until the issue appears (if I understood it correctly). Unfortunately I was unable to find a solution so after a month I gave up and I am now waiting if anyone finds an answer to this question.

Community Manager


To both of you having problems with the AC 3160 - I bought a new Dell and was having problems from the get-go. Worked with support and they had me try everything but jumping jacks to fix it. I told them I had purchased a new Netgear dual band router and my Direct TV is hooked up to the router flawlessly, as is my cell phone. I was on the Intel web site for hours as well as doing general searching on the web.

There is a definite problem with the AC 3160.

Go into your control panel and right click on the wireless adapter and look at the properties ( I can't look now because my adapter just totally died) Anyway, look at the tab where there are about 10-15 settings. The very bottom setting says Wireless a/b/g (I think). Well It should have wireless 'n' and 'ac' if you have a dual band router. When I saw those settings I knew there was a problem with the wireless adapter.

It took over a month to get that through to the Dell tech I got for 'support' . I knew lots more than he did..Long story shorter, they replaced the card. Dell checked and said there was only one other card that was compatible with my laptop. So they sent it to me, and I got it Saturday. I plan to swap out cards today. My only concern is the new card - will it fit. The guy I was working with was so, so incompetent I'm afraid the new card won't fit.

But if it does - Whoopee, Hot Dog.. I haven't been getting speeds that I should because of the issues with the AC 3160, I expect my speeds to more than triple with the AC 7265. By the way, the card they gave me is an upgrade.

Bolnerap, hoacin - If your laptop is under warranty, contact your laptop vendor and tell them the problems you've had, and also tell them searching on the web reveals that many,many, users are reporting the same issues that you are having. Be sure to mention that the Intel forum has plenty of evidence of the problems with the AC 3160. If your vendor support is as poor as Dell's, you could just ask them what is a compatible dual band wireless adapter for your laptop. Then you look up the specs on the adapter they recommend. See if you can verify that it's compatible with your setup. This step alone could take you quite a bit of typing. But the good new is - on Amazon, the AC 3160 is about $12. The AC 7265 (replacement card) is $22 on Amazon. So it's probably one of the cheapest components on a laptop that can fail.

Good luck to you both - and to everyone out there that has spent hours and hours trying to solve this problem. It's a card that has some problems.